News » Warnings

Resolved - DO NOT dist-upgrade. There is a mismatch with ssl and ssh

Contributed by bluewater on Dec 23, 2013 - 10:18 AM
Resolved   There is a mismatch with ssl and ssh which which means you cannot log into X.

more to come

FIXED ::: Do not dist-upgrade, Perl is in transition wants to remove KDE and xserver

Contributed by bluewater on Aug 27, 2013 - 01:46 PM

Edit at 31-08-2013 1135 UTC:
Apart from xserver-xorg-core being automatically held, it should be safe to dist-upgrade  in most cases. There could still be a few corner cases in the wild and it is incumbent on you, the user, to remain vigilant.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------

[[Perl is in transition and wants to remove KDE and xserver and it is a huge transition and goes down 6 levels.

http://release.debian.org/transitions/h ... l5.18.html

We strongly recommend that you do not go near a dist-upgrade for a few days.]]


Warning: Libc6 64-bit

Contributed by etorix on May 12, 2011 - 08:01 AM
see http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=%23626457

AND http://lists.debian.org/debian-devel/2011/05/msg00558.html [working commands]

libc6 2.13-3 may make your system UNBOOTABLE [only on 64-bit]

sposedly fixed in 2.13-4

UPDATE: the 'fixed' libc6 2.13-4 is now hitting the mirrors