aptosid.com

Upgrade Warnings - qt4 upgrade, suggested package autoremove

mheyes - 24.03.2011, 16:20
Post subject: qt4 upgrade, suggested package autoremove
d-u this morning suggested this:

The following packages will be upgraded: libqt4-dbus libqt4-designer libqt4-network libqt4-qt3support libqt4 script libqt4-sql libqt4-sql-mysql libqt4-xml libqtcore4 libqtgui4 qt4-qtconfig

Did that, then went to install dkms, got this:

The following packages were automatically installed and are no longer required: pnm2ppa realpath libqt4-qt3support g++-4.4 libqt4-script libqt4-designer libqt4-network libqt4-dbus librasqal2 libexempi3 libgmp3c2 libmatroska0 libpulse-mainloop-glib0 libiptcdata0 qt4-qtconfig libntfs-3g75 libqt4-sql fancontrol libphonon4 libqt4-xml libgs8 foomatic-filters-ppds libsigsegv0 libsoundtouch1c2 foomatic-db libeggdbus-1-0 libraptor1 radeontool libqt4-sql-mysql common-lisp-controller cl-asdf python-iniparse min12xxw libebml0 libxcb-render-util0 libstdc++6-4.4-dev

Use 'apt-get autoremove' to remove them.

This didn't seem like the thing to do. Will removing those packages be a problem? How can I check what programs depend on these?
mheyes - 24.03.2011, 18:19
Post subject: RE: qt4 upgrade, suggested package autoremove
removed them one by one, no problems. sorry for the noise.
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits