aptosid.com

Upgrade Warnings - Icedove - Addons not compatible anymore

mntaler - 03.04.2011, 02:37
Post subject: Icedove - Addons not compatible anymore
Hi

After d-u some Addons for Icedove are not working anymore, because they are not compatible with the neweest version (3.19)

In my case these are:
-Iceowl-extension (calendar)
-Enigmail (PGP integration)


Maybe the packages for (these) extensions should depend on a specific version of the icedove-package to avoid such errors.


I am not sure if this is the correct forum, if not please move the thread, thanks.
muchan - 03.04.2011, 09:55
Post subject: RE: Icedove - Addons not compatible anymore
A new version of iceowl is coming to sid... so it may solve the calendar problem.
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits