aptosid.com

Upgrade Warnings - [SOLVED] The following packages will be REMOVED:

se7en - 15.04.2011, 17:10
Post subject: [SOLVED] The following packages will be REMOVED:
apt-xapian-index bleachbit bluedevil bluetooth bluez deskbar-applet deskbar-plugins-strigi gally gimp gimp-gmic gimp-plugin-registry gimp-resynthesizer gimp-ufraw
packagesearch plasma-scriptengine-python python-cairo python-chardet python-cups python-cupshelpers python-dbus python-debian python-gconf python-glade2 python-gnome2
python-gnomeapplet python-gnomedesktop python-gnomekeyring python-gtk2 python-kde4 python-numpy python-pyorbit python-qt4 python-qt4-dbus python-qt4-phonon python-sip
python-support python-wnck rdiff-backup system-config-printer-udev
seasons - 15.04.2011, 18:22
Post subject: RE: The following packages will be REMOVED:
Don't upgrade python, python-dbg, or python-minimal right now.
BelaLugosi - 15.04.2011, 22:06
Post subject: RE: The following packages will be REMOVED:
@se7en
It is always helpful to mention the / your systemarchitecture (i386 / amd64), as problems not always appear on both i386/amd64.
And btw... do you know codeboxes?
      Code:
[code]your code or consoleoutput here[/code]

se7en - 16.04.2011, 00:52
Post subject: RE: The following packages will be REMOVED:
sorry it was late Smile
this is on my 64bit system

Edit: and on my 32bit
arwa - 16.04.2011, 09:01
Post subject:
Here on 32bit only the package libdb4.8-dev is going to be removed today.
oldie - 16.04.2011, 13:23
Post subject:
python-minimal now ok on 64 bit system
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits