aptosid.com

User Scripts & Dragons - [SOLVED] gnome-panel experimental

seasons - 15.04.2011, 18:54
Post subject: [SOLVED] gnome-panel experimental
I've been playing with GNOME3/Shell, and so far, everthing has upgraded smoothly. However, I want to upgrade gnome-panel(-data) to 3.0.0.1
      Code:
$ sudo apt-get install -t experimental gnome-panel
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gnome-panel : Depends: libebook1.2-9 (>= 2.30.3) but it is not installable
E: Broken packages


Only libebook1.2-10 is available and that's what's in the dependencies list, so why is it looking for -9?
seasons - 15.04.2011, 20:04
Post subject: RE: gnome-panel experimental
So the experimental package version does have a bad control file. Bug filed: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=622911
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits