aptosid.com

User Scripts & Dragons - Gimp dependency on Python issue

rachepatty - 01.05.2011, 14:45
Post subject: Gimp dependency on Python issue
Hi, I'm trying to install a customized edition of gimp 2.6.11. Right now whenever I try to install it says:

gimp depends on python (>= 2.7); however:
Version of python on system is 2.6.6-14.

I have however installed python 2.7 already but it won't identify that. What can I do besides ignoring the dependency?
DeepDayze - 01.05.2011, 18:44
Post subject: RE: Gimp dependency on Python issue
which repo you installing it from?
rachepatty - 01.05.2011, 19:44
Post subject: RE: Gimp dependency on Python issue
ppa:mizuno-as/ppa

More specifically http://www.davidrevoy.com/index.php?art ... e-on-linux
DeepDayze - 01.05.2011, 21:30
Post subject: RE: Gimp dependency on Python issue
That looks like a Ubuntu PPA...don't use that with Aptosid as there's a risk you'll break your system as such packages aren't truly compatible with debian
rachepatty - 02.05.2011, 00:13
Post subject: RE: Gimp dependency on Python issue
I know it is a Ubuntu PPA, but under the circumstance it's my best bet to use Gimp-Painter (a modified version of Gimp). I can't for the life of me compile it (2.6.11) but 2.7.2 git Gimp compiles just fine. So I've decided to have it installed as long as it doesn't hinder any other part of my system (I uninstall it every time I install something with apt-get)
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits