aptosid.com

Upgrade Warnings - [solved] Wlan rt61pci probs with newest -.slh. 4 kernel ?

seagull - 29.05.2011, 10:03
Post subject: [solved] Wlan rt61pci probs with newest -.slh. 4 kernel ?
      Code:
May 29 11:42:22 aptosidbox wpa_supplicant[2908]: nl80211: 'nl80211' generic netlink not found
May 29 11:42:22 aptosidbox wpa_supplicant[2908]: Could not read interface wlan0 flags: No such device
May 29 11:42:22 aptosidbox wpa_supplicant[2908]: Failed to initialize driver interface
May 29 11:42:22 aptosidbox dhclient: Internet Systems Consortium DHCP Client 4.1.1-P1
May 29 11:42:22 aptosidbox dhclient: Copyright 2004-2010 Internet Systems Consortium.
May 29 11:42:22 aptosidbox dhclient: All rights reserved.
May 29 11:42:22 aptosidbox dhclient: For info, please visit https://www.isc.org/software/dhcp/
May 29 11:42:22 aptosidbox dhclient:
May 29 11:42:22 aptosidbox kernel: [  101.885281] NET: Registered protocol family 17
May 29 11:42:22 aptosidbox dhclient: Bind socket to interface: No such device


results in no network connection on 64 bit
l1n00x - 29.05.2011, 10:40
Post subject: RE: Wlan rt61pci probs with newest -.slh. 4 kernel ?
Try reinstalling the "firmware-ralink" and "wireless-tools" package (apt-get install firmware-ralink wireless-tools --reinstall). There is a howto (http://wiki.debian.org/rt61pci#install) on the debian pages.
slh - 29.05.2011, 13:02
Post subject: RE: Wlan rt61pci probs with newest -.slh. 4 kernel ?
Sorry about it, fixed in 2.6.39-0.slh.5-aptosid-{686,amd64}.
grondilu - 01.06.2011, 02:26
Post subject: RE: Wlan rt61pci probs with newest -.slh. 4 kernel ?
I have a similar issue with rt73usb. Would a d-u to 2.6.39-0.slh.5 also solve it?

EDIT. Just dist-upgraded. module is here now.
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits