aptosid.com

Upgrade Warnings - [Solved] python-apt 0.8.0 wants to remove debdelta 0.41

Sukarn - 29.05.2011, 19:05
Post subject: [Solved] python-apt 0.8.0 wants to remove debdelta 0.41
The situation has been the same over the past three days or so.

New version of python-apt (version 0.8.0) wants to remove debdelta (version 0.41) from my system.

debdelta is quite essential on my slow network to keep my system up-to-date. If it was not for debdelta, I would be moving away to some rpm based distro.

So, I've put python-apt on hold.
bfree - 29.05.2011, 19:33
Post subject: RE: python-apt 0.8.0 wants to remove debdelta 0.41
debdelta 0.41 is "out of date" since last night, 0.43 is the current version of debdelta in sid (for i386 and amd64 anyway) and it's changelog says:
      Quote:
add code to support python-apt 0.8 API, thanks to Julian Andres Klode (Closes: #572059).

It may be as simple as the mirror you use just updates daily and hasn't picked up the new debdelta yet.
DeepDayze - 29.05.2011, 19:57
Post subject: RE: python-apt 0.8.0 wants to remove debdelta 0.41
The US mirror has the latest package..did an apt-get -s to test and nothing was broken or removed
Sukarn - 29.05.2011, 22:36
Post subject: RE: python-apt 0.8.0 wants to remove debdelta 0.41
Thank you people. It must just be the Hong Kong mirror, as bfree suggested.
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits