aptosid.com

Upgrade Warnings - dist-upgrade: error loop caused by perl module wrapi18n.pm

hypper242 - 01.09.2011, 12:10
Post subject: dist-upgrade: error loop caused by perl module wrapi18n.pm
hi,

i got the following error loop during the latest dist-upgrade

      Code:
Use of uninitialized value $text in concatenation (.) or string at /usr/share/perl5/Text/WrapI18N.pm line 101, <GEN1> line 5.
substr outside of string at /usr/share/perl5/Text/WrapI18N.pm line 130, <GEN1> line 5.


i found a solution in the www at

http://www.facepunch.com/threads/111692 ... st-upgrade

but i dont know if this is a proper solution.

any suggestions what to do?

greetz,
mathias
slh - 01.09.2011, 12:20
Post subject: RE: dist-upgrade: error loop caused by perl module wrapi18n.
It is not. Another temporary option would be trying to purge libtext-wrapi18n-perl, which however would take module-assistant and packages using it down as well.
hypper242 - 01.09.2011, 12:43
Post subject: RE: dist-upgrade: error loop caused by perl module wrapi18n.
hm, i wonder if there is a way of downgrading libtext-wrapi18n-perl instead of purging it?
ckosloff - 01.09.2011, 16:39
Post subject: RE: dist-upgrade: error loop caused by perl module wrapi18n.
Hm, I have libtext-wrapil8n-perl installed.
How can I know when a fixed version will be uploaded?
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits