aptosid.com

Installation - from xfce4.8 to kde-lite (solved)

hypper242 - 05.09.2011, 12:57
Post subject: from xfce4.8 to kde-lite (solved)
hi,

i did a aptosid installation with the xfce-desktop but now i wanna change it to the kde-lite version.

which packages do i need to install?

greets,
mathias
OppaErich - 05.09.2011, 13:05
Post subject: RE: from xfce4.8 to kde-lite
I'm not 100% sure but I think that is the name.
      Code:
apt-get update
apt-get install kde-lite  # or kde-full

hypper242 - 05.09.2011, 13:08
Post subject: Re: RE: from xfce4.8 to kde-lite
      OppaErich wrote:
I'm not 100% sure but I think that is the name.
      Code:
apt-get update
apt-get install kde-lite  # or kde-full


kde-full exists but kde-lite not

EDIT: maybe it works like this?


      Code:
sudo dpkg –set-selections < aptosid-2011-02-imera-kde-lite-i386-201107131633.i386.manifest
sudo apt-get update
sudo apt-get dselect-upgrade 

x-un-i - 05.09.2011, 16:39
Post subject: Re: RE: from xfce4.8 to kde-lite
      hypper242 wrote:


EDIT: maybe it works like this?


      Code:
sudo dpkg –set-selections < aptosid-2011-02-imera-kde-lite-i386-201107131633.i386.manifest
sudo apt-get update
sudo apt-get dselect-upgrade 



That is doomed to fail as most of the imera packages are already outdated!!


ignore all lib files/packages in that file and install all k* packages ( most of the kde packages start wiht k ( exceptions are also well know for instance okular, gwenview ...)
anyway i would recommend/prefer a fresh install
hypper242 - 06.09.2011, 07:01
Post subject: Re: RE: from xfce4.8 to kde-lite
      Quote:
That is doomed to fail as most of the imera packages are already outdated!!


thats true.
arwa - 06.09.2011, 07:44
Post subject: RE: Re: RE: from xfce4.8 to kde-lite
I think the packages are named "kde-full" and for the smaller version "kde-standard".
dieres - 06.09.2011, 08:50
Post subject:
You can use kde-standard, formerly there was kde-minimal but I don't have seen it now.
hypper242 - 06.09.2011, 09:04
Post subject:
thx all!
the package list of "kde-standard" looks promising!
sx9 - 10.09.2011, 13:48
Post subject:
Standard KDE-Lite setup:

      Code:
desc = """
   Lite KDE desktop Applications
"""

packages = """
   gwenview
   k3b
   kcalc
   khelpcenter4
   kmix
   knemo
   kppp
   ksnapshot
   okular
"""
      Code:
desc = """
   Minimal KDE desktop apps.
"""

packages = """
   ark
   akonadi-backend-sqlite
   kaffeine
   kde-plasma-desktop
   kdm
   konversation
   gparted
   phonon-backend-gstreamer
"""
      Code:
desc = """
   Distro specific KDE packages.
"""

packages = """
   desktop-defaults-kde
   aptosid-art-kde
   skanlite
   gparted
"""

All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits