aptosid.com

Upgrade Warnings - Slight Problem upgrading to 3.2-5.slh2

scanagar - 13.02.2012, 00:21
Post subject: Slight Problem upgrading to 3.2-5.slh2
Hi:
I was on 3.2-4 and I dist-upgraded to 3.2-5.slh.2.aptosid-686
and grub seemed to install it, but there was error message about
building the module, wanting me to consult the make.log for
further detail s. Here is the last part of that file:

      Code:
checking compiler to build kernel modules... gcc (default)
checking for BSD- or MS-compatible name lister (nm)... (cached) /usr/bin/nm -B
checking the name lister (/usr/bin/nm -B) interface... (cached) BSD nm
configure: error: --with-linux argument '3.2-5.slh.2-aptosid-686' is neither a kernel version string nor a full path
make[1]: *** [/var/lib/dkms/blcr/0.8.4/build/config-stamp] Error 1
make: *** [_module_/var/lib/dkms/blcr/0.8.4/build] Error 2
make: Leaving directory `/usr/src/linux-headers-3.2-5.slh.2-aptosid-686'
(END)


Does one have to worry about this, or does one ignore this?

Thank you.


Sebastian Canagaratna


--
Edited by hubi: codebox added
x-un-i - 13.02.2012, 16:00
Post subject: RE: Slight Problem upgrading to 3.2-5.slh2
if you don't need it deinstall it!

you got bitten by bug #638339
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits