aptosid.com

Upgrade Warnings - {solved) Update repository problem

rossi - 18.03.2013, 19:50
Post subject: {solved) Update repository problem
Hello:

When I tried to perform an update, I received the following error:

      Code:

root@aptosidbox:~# apt-get update
Hit http://ftp.spline.de sid InRelease
E: Release file for http://ftp.spline.de/pub/aptosid/debian/dists/sid/InRelease is expired (invalid since 10min 17s). Updates for this repository will not be applied.
root@aptosidbox:~#


Does this mean that the site is no longer valid?

Can someone recommend a remedy?

Thanks for your consideration with respect to this.

Kind regards,

Angelo[/code]
piper - 19.03.2013, 03:46
Post subject: RE: Update repository problem
http://aptosid.com/index.php?module=Con ... &pid=2

North America

Yellow Fiber Networks, Reston/VA, USA
http://mirror.yellowfiber.net/aptosid/

w3you.com, St. Louis/MO, USA
(aptosid repository only)
http://oscar.aptosid.com/debian/

deb http://oscar.aptosid.com/debian/ sid main fix.main
deb-src http://oscar.aptosid.com/debian/ sid main fix.main

MirrorCatalogs, Denver Colorado, USA
http://aptosid.mirrorcatalogs.com/
ftp://aptosid.mirrorcatalogs.com/
rsync://aptosid.mirrorcatalogs.com/aptosid/
Internap Network Services, Atlanta, GA. USA
ftp://ftp-mirror.internap.com/pub/aptosid/
http://ftp-mirror.internap.com/pub/aptosid/
rsync://ftp-mirror.internap.com/aptosid/
rossi - 19.03.2013, 11:29
Post subject: RE: Update repository problem
Dear Piper:

Thanks. I should have known that. I did know that. I really like aptosid. In fact
when I sometimes look at other offers of Linux, I always fall back to aptosid.

Kind regards,

Angelo
rueX - 19.03.2013, 18:47
Post subject: RE: Update repository problem
well in Germany i have still this problem !

look
apt-get update
Holen: 1 http://ftp.spline.de sid Release.gpg [836 B]
OK http://ftp.spline.de sid Release
E: Release-Datei für http://ftp.spline.de/pub/aptosid/debian ... id/Release ist abgelaufen (ungültig seit 23 h 12 min 13 s). Aktualisierungen für dieses Depot werden nicht angewendet.

cat /etc/apt/sources.list.d/aptosid.list
#deb http://oscar.aptosid.com/debian/ sid main fix.main
#deb-src http://oscar.aptosid.com/debian/ sid main fix.main

deb http://ftp.spline.de/pub/aptosid/debian/ sid main fix.main
deb-src http://ftp.spline.de/pub/aptosid/debian/ sid main fix.main


#deb http://ftp2.de.debian.org/debian testing main contrib non-free


..i could change to "oscar" but...i want still Berlin Smile
piper - 20.03.2013, 17:10
Post subject: Re: RE: Update repository problem
      rueX wrote:
well in Germany i have still this problem !

look
apt-get update
Holen: 1 http://ftp.spline.de sid Release.gpg [836 B]
OK http://ftp.spline.de sid Release
E: Release-Datei für http://ftp.spline.de/pub/aptosid/debian ... id/Release ist abgelaufen (ungültig seit 23 h 12 min 13 s). Aktualisierungen für dieses Depot werden nicht angewendet.

cat /etc/apt/sources.list.d/aptosid.list
#deb http://oscar.aptosid.com/debian/ sid main fix.main
#deb-src http://oscar.aptosid.com/debian/ sid main fix.main

deb http://ftp.spline.de/pub/aptosid/debian/ sid main fix.main
deb-src http://ftp.spline.de/pub/aptosid/debian/ sid main fix.main


#deb http://ftp2.de.debian.org/debian testing main contrib non-free


..i could change to "oscar" but...i want still Berlin Smile


Have you tried
      Code:
 apt-get clean && apt-get update

rueX - 20.03.2013, 17:20
Post subject: RE: Re: RE: Update repository problem
hi piper (greeetz!)

apt-get clean
apt-get update
Holen: 1 http://ftp.spline.de sid Release.gpg [836 B]
Holen: 2 http://ftp.de.debian.org unstable Release.gpg [836 B]
Holen: 3 http://ftp.spline.de sid Release [22,7 kB]
Holen: 4 http://ftp.de.debian.org sid Release.gpg [836 B]
Holen: 5 http://ftp.de.debian.org unstable Release [235 kB]
E: Release-Datei für http://ftp.spline.de/pub/aptosid/debian ... id/Release ist abgelaufen (ungültig seit 1 d 21 h 43 min 39 s). Aktualisierungen für dieses Depot werden nicht angewendet.

( i have now=after this posting: "oscar" ...strange! )
DonKult - 22.03.2013, 12:00
Post subject: RE: Re: RE: Update repository problem
The mirror "ftp.spline.de" is currently not syncing anymore with our master archive.

APT has a method in-place (called Valid-Until) to detect these kind of problems and that exactly what happened now: The Release file on this mirror isn't valid anymore (as it is too old).

The only way to "fix" this is to change to another mirror as suggested already by piper.
There is nothing we can do about it – beside hoping that the spline-mirror will be fixed by their admins soon …
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits