aptosid.com

Upgrade Warnings - sid wants to remove gnome and then some

mheyes - 28.09.2017, 18:25
Post subject: sid wants to remove gnome and then some
what's going on with sid? It want's to remove gnome and a lot more. Is there another transition going on?

      Code:
debian:~$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  attr blender-data bluedevil bluefish-data bluefish-plugins brasero-cdrkit breeze
  breeze-cursor-theme breeze-gtk-theme browser-plugin-evince bzflag-data bzflag-server
  cairo-dock-plug-in-data cheese-common dreamchess-data dvdauthor empathy-common
  epiphany-browser-data evolution-common extremetuxracer-data folks-common fonts-hack-ttf
  fonts-lyx fonts-oxygen frameworkintegration gir1.2-budgie-1.0 gir1.2-caribou-1.0
  gir1.2-evince-3.0 gir1.2-gdata-0.0 gir1.2-goa-1.0 gir1.2-javascriptcoregtk-4.0 gir1.2-rb-3.0
  gir1.2-tracker-2.0 gir1.2-zpj-0.0 glusterfs-common gnome-panel gnome-panel-data
  gnome-session-common gnome-video-effects gstreamer0.10-gconf gstreamer0.10-plugins-good
  gstreamer0.10-x gvfs-libs icedtea-netx-common ieee-data kaccounts-providers kde-cli-tools
  kde-cli-tools-data kde-config-gtk-style kde-config-sddm kde-style-breeze kde-style-breeze-qt4
  kde-style-oxygen-qt5 kde-style-qtcurve-qt4 kde-style-qtcurve-qt5 kded5 khotkeys khotkeys-data
  kmenuedit kscreen ksysguard ksysguard-data ksysguardd kwin-style-breeze kwrited
  libaccounts-glib0 libaccounts-qt5-1 libacl1-dev libattr1-dev libboost-atomic1.62.0
  libboost-chrono1.62.0 libboost-locale1.62.0 libboost-regex1.62.0 libc-ares2 libcaribou-common
  libcaribou0 libcln6 libclutter-1.0-common libcogl-common libcrypto++6 libdbusmenu-gtk3-4
  libdmtx0a libegl-nvidia0:i386 libetpan20 libevent-2.0-5 libfakekey0 libfolks-eds25
  libfolks-telepathy25 libfolks25 libgail-3-0 libgexiv2-2 libgit2-24 libgles-nvidia1
  libgles-nvidia1:i386 libgles-nvidia2:i386 libgles1-glvnd-nvidia libgles1-glvnd-nvidia:i386
  libgles2:i386 libgmime2.6-cil libgom-1.0-common libgps22 libhsqldb1.8.0-java libibverbs1
  libindicator3-7 libjavascriptcoregtk-4.0-18 libjpeg8 libkaccounts1 libkf5activitiesstats1
  libkf5bluezqt-data libkf5bluezqt6 libkf5jsembed-data libkf5jsembed5 libkf5people-data
  libkf5people5 libkf5peoplebackend5 libkf5peoplewidgets5 libkf5prison5 libkf5purpose-bin
  libkf5purpose5 libkf5style5 libkf5su-bin libkf5su-data libkf5su5 libkf5sysguard-bin
  libkf5sysguard-data libkf5xmlrpcclient-data libkf5xmlrpcclient5 libkfontinst5 libkfontinstui5
  libksgrd7 libksignalplotter7 liblastfm1 liblouis12 libmetacity1 libmono-addins-gui0.2-cil
  libmygpo-qt1 libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore:i386 libnvidia-glcore:i386
  libopencolorio1v5 libopengl0-glvnd-nvidia libopengl0-glvnd-nvidia:i386 libopenimageio1.7
  libopenvdb3.2 liboxygenstyle5-5 liboxygenstyleconfig5-5 libplasma-geolocation-interface5
  libpng12-0 libpowerdevilcore2 libpowerdevilui5 libprocesscore7 libprocessui7 libqalculate5-data
  libqalculate5v5 libqjson0 libqpdf17 libqt5designercomponents5 libqtcurve-utils2 libqxt-core0
  libqxt-gui0 librdmacm1 libre2-3 libscim8v5 libsfml-audio2.4 libsfml-graphics2.4
  libsfml-system2.4 libsfml-window2.4 libsignon-plugins-common1 libsignon-qt5-1 libtaskmanager6
  libtelepathy-farstream3 libtinyxml2.6.2v5 libtracker-sparql-1.0-0 liburcu6 libuv1 libv8-3.14.5
  libva-glx1 libvulkan1:i386 libweather-ion7 libwxgtk-webview3.0-0v5 libxcb-dpms0 libxcb-record0
  libxine2 libxine2-doc libyaml-cpp0.3v5 linux-headers-4.11.0-2-amd64
  linux-headers-4.11.0-2-common linux-image-4.11.0-2-amd64 linux-kbuild-4.11 meld metacity-common
  milou nodejs nodejs-doc nvidia-driver-bin nvidia-persistenced nvidia-vulkan-common
  nvidia-vulkan-icd oxygen-sounds plasma-desktop-data plasma-integration powerdevil
  powerdevil-data projectm-data python-prettytable python3-dbus.mainloop.pyqt5 python3-mako
  python3-markupsafe qdbus-qt5 qml-module-org-kde-activities qml-module-org-kde-bluezqt
  qml-module-org-kde-draganddrop qml-module-org-kde-extensionplugin qml-module-org-kde-kholidays
  qml-module-org-kde-kio qml-module-org-kde-kwindowsystem qml-module-org-kde-purpose
  qml-module-org-kde-solid qml-module-qt-labs-folderlistmodel qml-module-qt-labs-settings
  qml-module-qtquick-controls-styles-breeze qml-module-qtquick-dialogs
  qml-module-qtquick-privatewidgets qml-module-qtwebkit qttools5-dev-tools samba-common
  shotwell-common signon-plugin-oauth2 sni-qt tomboy totem-common user-manager vlc-bin vlc-l10n
  vlc-plugin-notify vlc-plugin-qt vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-splitter
  vlc-plugin-visualization wx-common xfe-themes yelp-xsl zenity-common
Use 'sudo apt autoremove' to remove them.
The following packages will be REMOVED:
  backintime-qt bijiben blender bluefish brasero budgie-desktop bzflag bzflag-client cairo-dock
  cairo-dock-alsamixer-plug-in cairo-dock-animated-icons-plug-in cairo-dock-cairo-penguin-plug-in
  cairo-dock-clipper-plug-in cairo-dock-clock-plug-in cairo-dock-core cairo-dock-dbus-plug-in
  cairo-dock-desklet-rendering-plug-in cairo-dock-dialog-rendering-plug-in
  cairo-dock-dnd2share-plug-in cairo-dock-drop-indicator-plug-in cairo-dock-dustbin-plug-in
  cairo-dock-folders-plug-in cairo-dock-gmenu-plug-in cairo-dock-icon-effect-plug-in
  cairo-dock-illusion-plug-in cairo-dock-impulse-plug-in cairo-dock-keyboard-indicator-plug-in
  cairo-dock-logout-plug-in cairo-dock-mail-plug-in cairo-dock-messaging-menu-plug-in
  cairo-dock-motion-blur-plug-in cairo-dock-musicplayer-plug-in cairo-dock-netspeed-plug-in
  cairo-dock-plug-ins cairo-dock-powermanager-plug-in cairo-dock-quick-browser-plug-in
  cairo-dock-recent-events-plug-in cairo-dock-remote-control-plug-in cairo-dock-rendering-plug-in
  cairo-dock-rssreader-plug-in cairo-dock-shortcuts-plug-in cairo-dock-showdesktop-plug-in
  cairo-dock-showmouse-plug-in cairo-dock-slider-plug-in cairo-dock-stack-plug-in
  cairo-dock-switcher-plug-in cairo-dock-system-monitor-plug-in cairo-dock-systray-plug-in
  cairo-dock-terminal-plug-in cairo-dock-tomboy-plug-in cairo-dock-toons-plug-in
  cairo-dock-weather-plug-in cairo-dock-wifi-plug-in cairo-dock-xgamma-plug-in
  calendar-google-provider caribou caribou-antler cheese chrome-gnome-shell chromium
  chromium-common clementine default-java-plugin default-jre dreamchess empathy epiphany-browser
  evolution evolution-plugin-bogofilter evolution-plugin-pstimport evolution-plugins
  extremetuxracer gdm3 geary gir1.2-champlain-0.12 gir1.2-clutter-1.0 gir1.2-clutter-gst-3.0
  gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-gepub-0.5 gir1.2-gtkchamplain-0.12
  gir1.2-gtkclutter-1.0 gir1.2-totem-1.0 gir1.2-webkit2-4.0 gnome-calendar gnome-contacts
  gnome-control-center gnome-core gnome-documents gnome-games gnome-getting-started-docs
  gnome-maps gnome-media gnome-nibbles gnome-online-accounts gnome-session
  gnome-session-flashback gnome-shell gnome-shell-extension-mediaplayer gnome-shell-extensions
  gnome-sushi gnome-user-docs gnome-user-guide gstreamer1.0-clutter gstreamer1.0-clutter-3.0 gvfs
  gvfs-backends gvfs-daemons gvfs-fuse icedtea-8-plugin icedtea-netx kdeconnect kinfocenter
  libatk-wrapper-java libatk-wrapper-java-jni libchamplain-0.12-0 libchamplain-gtk-0.12-0
  libcheese-gtk25 libcheese8 libclutter-1.0-0 libclutter-gst-3.0-0 libclutter-gtk-1.0-0
  libcogl-pango20 libcogl-path20 libcogl20 libedataserverui-1.2-1 libegl1-glvnd-nvidia
  libegl1-glvnd-nvidia:i386 libevolution libfox-1.6-0 libftgl2 libgepub0 libgl1-glvnd-nvidia-glx
  libgl1-glvnd-nvidia-glx:i386 libgl1-mesa-glx libgl1-mesa-glx:i386 libgl1-nvidia-glvnd-glx
  libgl1-nvidia-glvnd-glx:i386 libgles-nvidia2 libgles2-glvnd-nvidia libgles2-glvnd-nvidia:i386
  libgles2-mesa libglu1-mesa libglx-nvidia0:i386 libglx0-glvnd-nvidia libglx0-glvnd-nvidia:i386
  libgoa-backend-1.0-1 libprojectm2v5 libreoffice-sdbc-hsqldb libtotem0 libvdpau-va-gl1:i386
  libvisual-0.4-plugins libwebkit2gtk-4.0-37 libwebkit2gtk-4.0-37-gtk2 libwxgtk2.8-0
  libwxgtk2.8-dev libxine2-x libyelp0 lightning lightsoff mesa-utils metacity mutter nautilus
  nautilus-extension-brasero nvidia-driver nvidia-driver-libs nvidia-driver-libs:i386
  nvidia-driver-libs-i386:i386 nvidia-egl-icd:i386 nvidia-vulkan-icd:i386 openjdk-8-jre
  phonon-backend-vlc plasma-desktop plasma-widgets-addons plasma-workspace quadrapassel
  rhythmbox-plugins shotwell swell-foop task-desktop task-gnome-desktop thunderbird totem
  totem-plugins vdpau-driver-all:i386 vlc x11-utils xfe xfe-i18n xine-ui xorg yelp zenity
The following NEW packages will be installed:
  libegl1 libgl1 libgl1:i386 libgles2 libgles2:i386 libglx0 libglx0:i386 phonon-backend-gstreamer
  phonon-backend-gstreamer-common
The following packages have been kept back:
  libllvm5.0 libssl-dev libssl-doc libssl1.1 libssl1.1:i386 openssl
The following packages will be upgraded:
  accountsservice boinc-client boinc-manager bubblewrap galternatives geoip-database
  gir1.2-accountsservice-1.0 gvfs-bin gvfs-common gvfs-libs libaccountsservice0 libboinc7
  libegl-nvidia0 libegl-nvidia0:i386 libfile-sharedir-perl libgles-nvidia1 libgles-nvidia1:i386
  libgles-nvidia2:i386 libgles1-glvnd-nvidia libgles1-glvnd-nvidia:i386 libglx-nvidia0
  libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore libnvidia-eglcore:i386 libnvidia-glcore
  libnvidia-glcore:i386 libnvidia-ml1 libopus0 libopus0:i386 libqt5concurrent5 libqt5core5a
  libqt5dbus5 libqt5gui5 libqt5network5 libqt5opengl5 libqt5printsupport5 libqt5sql5
  libqt5sql5-mysql libqt5sql5-sqlite libqt5test5 libqt5widgets5 libqt5xml5 libwayland-egl1-mesa
  login nvidia-alternative nvidia-driver-bin nvidia-egl-icd nvidia-kernel-support
  nvidia-vdpau-driver nvidia-vulkan-icd passwd qt5-gtk-platformtheme shared-mime-info
  unattended-upgrades vivaldi-snapshot xserver-xorg-video-nvidia
57 upgraded, 9 newly installed, 194 to remove and 6 not upgraded.
Need to get 105 MB of archives.
After this operation, 929 MB disk space will be freed.
Do you want to continue? [Y/n] n

mheyes - 29.09.2017, 19:53
Post subject: RE: sid wants to remove gnome and then some
it looks to me that it is nvidia related. I am trying to remove the nvidia packages and revert to nouveau be having dependency problems with that as well.
mheyes - 11.10.2017, 13:32
Post subject: RE: sid wants to remove gnome and then some
SOLVED: manually removed nvidia*, apt reinstalled them, all is well. weird.
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits