aptosid.com

Upgrade Warnings - 4.14.0-11.slh.2-aptosid-amd64 missing Linux headers?

kenyee - 25.06.2018, 01:47
Post subject: 4.14.0-11.slh.2-aptosid-amd64 missing Linux headers?
Apt-search linux-headers-${uname -r}

Finds nothing 😔
kenyee - 25.06.2018, 02:02
Post subject: RE: 4.14.0-11.slh.2-aptosid-amd64 missing Linux headers?
Had to

Apt-get install linux-headers-aptosid-amd64
slh - 27.06.2018, 18:48
Post subject: RE: 4.14.0-11.slh.2-aptosid-amd64 missing Linux headers?
4.14.0-11.slh.2-aptosid-amd64 has been long superseded by linux-headers-4.17.0-2.slh.1-aptosid-amd64, the older packages aren't availabled anymore.
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits