aptosid.com

User Scripts & Dragons - gimp from frickelplatz: libhal1 dependency still necessary?

dkadioglu - 11.03.2011, 01:13
Post subject: gimp from frickelplatz: libhal1 dependency still necessary?
Hi towo,

is the dependency to libhal1 still necessary for gimp?
Could you upload a recent nightly build of gimp devel at the same time if it is possible to remove the dependency?

FYI: I'm trying to get rid of all hal related stuff. Just wine seems to be problematic (except KDE, which should be solved with 4.6, I think):
http://bugs.winehq.org/show_bug.cgi?id=21617
http://bugs.winehq.org/show_bug.cgi?id=21713

Regards
towo - 11.03.2011, 06:32
Post subject: RE: gimp from frickelplatz: libhal1 dependency still necessa
The dependency for libhal1 doesn't matter at all, there are many packages, who depends on libhal1.
Btw, i don't see the problem, what's your problem with libhal1? The big filesize?
      Code:

towo:Defiant> apt-cache rdepends libhal1 | wc -l
47

dkadioglu - 11.03.2011, 08:14
Post subject: RE: gimp from frickelplatz: libhal1 dependency still necessa
OK, I see, it's only the shared library. The daemon can be removed anyway.
Sorry, overlooked that.

Is there anything which won't work in gimp if I remove the hal daemon?
All times are GMT - 12 Hours
Powered by PNphpBB2 © 2003-2010 The Zafenio Group
Credits