Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
mafeuOffline
Post subject: ldconfig problems during dist-upgrade  PostPosted: 18.07.2011, 22:48



Joined: 2011-07-18
Posts: 1
Location: Germany
Status: Offline
Since last week I have trouble when doing a dist-upgrade.

When ldconfig is called during the installation process of a package it throws errors and then lists package descriptions.

Example from apt/term.log

      Code:

Log started: 2011-07-14  22:35:11

[...]

Preparing to replace libdrm2 2.4.21-1~squeeze2 (using .../libdrm2_2.4.26-1_i386.deb) ...
Unpacking replacement libdrm2 ...
Setting up libdrm2 (2.4.26-1) ...
ldconfig: Can't link /lib/i386-linux-gnu/
Package: pilot-link
Priority: optional
Section: otherosfs
Installed-Size: 1148
Maintainer: Ludovic Rousseau <rousseau>
Architecture: i386
Version: 0.12.5-2
[...]


The package descriptions chocke sometimes the error message from ldconfig.

The packages that get repeatedly listed (number is count of how many occourances there are currently in my term.log)

2840 Package: libgl1-mesa-dri
5493 Package: liblqr-1-0-dev
1814 Package: libxdmcp6
340 Package: pilot-link

The system boots and kind of works but kde can't be started, fluxbox works.

[Update] KDE not working was a different problem which is now solved by the last dist-upgrade. ldconfig problem isn't solved but doesn't seem to have impact on daily operations (yet). However, still strange ...

Anybody any idea what's wrong?

Thanks for your help and Cheers,
Martin
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio