Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
etorixOffline
15 Post subject: [Solved] KDE updating: 4:4.6.5-1 on 64-bit  PostPosted: 19.07.2011, 05:38
Team Member


Joined: 2010-08-26
Posts: 137

Status: Offline
KDE is updating 4:4.6.5-1 on 64-bit at least, take care
 
 View user's profile Send private message  
Reply with quote Back to top
pumrelOffline
Post subject: RE: KDE updating: 4:4.6.5-1 on 64-bit  PostPosted: 19.07.2011, 09:13



Joined: 2010-09-14
Posts: 117
Location: Czech Republic
Status: Offline
Upgrade went ok for me.

_________________
Petr
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
clubexOffline
Post subject: RE: KDE updating: 4:4.6.5-1 on 64-bit  PostPosted: 19.07.2011, 10:06



Joined: 2010-09-11
Posts: 98

Status: Offline
+1
 
 View user's profile Send private message  
Reply with quote Back to top
krisbeeOffline
Post subject: RE: KDE updating: 4:4.6.5-1 on 64-bit  PostPosted: 19.07.2011, 16:54



Joined: 2011-04-25
Posts: 49
Location: London
Status: Offline
Seems OK, and applied to two machines.
 
 View user's profile Send private message  
Reply with quote Back to top
manulOffline
Post subject: RE: KDE updating: 4:4.6.5-1 on 64-bit  PostPosted: 19.07.2011, 22:43



Joined: 2010-09-13
Posts: 77

Status: Offline
I seem to have lost my sound.

root@siddie-new:/home/manul# lspci -nn | grep Audio
00:1b.0 Audio device [0403]: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio [8086:3b56] (rev 06)

root@siddie-new:/home/manul# lsmod | grep snd_hda_intel
snd_hda_intel 21354 5
snd_hda_codec 73769 3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_pcm 69684 4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd 53512 17 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_seq,snd_timer,snd_seq_device
snd_page_alloc 6873 2 snd_hda_intel,snd_pcm

"option snd-hda-intel model=auto" in /etc/modprobe.d/alsa-base.conf

Any help or suggestions how to track the issue?
 
 View user's profile Send private message  
Reply with quote Back to top
eQuackyOffline
Post subject:   PostPosted: 20.07.2011, 11:53



Joined: 2010-09-12
Posts: 5

Status: Offline
no probs here on two machines, but both run 32-bit.

rgds

Thomas
 
 View user's profile Send private message  
Reply with quote Back to top
slamOffline
Post subject:   PostPosted: 20.07.2011, 11:56
Team Member


Joined: 1970-01-01
Posts: 607
Location: w3
Status: Offline
No problems at all at several machines, both archs.
Greetings,
Chris

_________________
an operating system must operate
development is life
my Debian repo
 
 View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number 
Reply with quote Back to top
etorixOffline
Post subject:   PostPosted: 20.07.2011, 13:28
Team Member


Joined: 2010-08-26
Posts: 137

Status: Offline
More KDE in today, no issues spotted
 
 View user's profile Send private message  
Reply with quote Back to top
manulOffline
Post subject:   PostPosted: 20.07.2011, 15:25



Joined: 2010-09-13
Posts: 77

Status: Offline
Update:

I was able to isolate my sound issue up to that when laptop is started on power sound works, and sound fails only when started on battery.

It however fixed completely with the new updates that came in today - some libs as well as new kernel 2.6.39-3.slh.2.

So all is fine now.
 
 View user's profile Send private message  
Reply with quote Back to top
piperOffline
Post subject:   PostPosted: 20.07.2011, 17:16
Moderator


Joined: 2010-09-11
Posts: 480
Location: cheektowaga, ny
Status: Offline
All is well here too

_________________
debian sid | apt-get into it
 
 View user's profile Send private message  
Reply with quote Back to top
slaughtererOffline
Post subject:   PostPosted: 20.07.2011, 18:51



Joined: 2010-09-11
Posts: 31
Location: Athens
Status: Offline
Just D-U everythink play like a charm!
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio