Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
Richard23456Offline
Post subject: postfix remove / exim4 failed to upgrade  PostPosted: 18.08.2011, 10:03



Joined: 2011-07-22
Posts: 13

Status: Offline
The following packages will be REMOVED:
postfix
The following NEW packages will be installed:
exim4-base exim4-config exim4-daemon-light heirloom-mailx
linux-headers-3.0-3.slh.1-aptosid-686 linux-image-3.0-3.slh.1-aptosid-686
The following packages will be upgraded:
cups cups-bsd cups-client cups-common cups-ppdc grep libcups2 libcupscgi1
libcupsdriver1 libcupsimage2 libcupsmime1 libcupsppdc1 libsasl2-2
libsasl2-modules liburi-perl linux-headers-aptosid-686
linux-image-aptosid-686 tar ttf-dejavu ttf-dejavu-core ttf-dejavu-extra
usb-modeswitch
22 upgraded, 6 newly installed, 1 to remove and 0 not upgraded.
Need to get 0 B/49.9 MB of archives.
After this operation, 133 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
E: Could not perform immediate configuration on 'exim4-daemon-light'. Please see man 5 apt.conf under APT::Immediate-Configure for details. (2)

went to man apt.conf there is no helpfull sugestion there
it halted everything cant du the new kernel ect untill it fixed any sugestions


edit manage to install the new kernel via the package manager with out any problems


// edit by DonKult: added 'postfix remove' to the title so other can spot this thread easier.
 
 View user's profile Send private message  
Reply with quote Back to top
DonKultOffline
Post subject: RE: exim4 failed to upgrade  PostPosted: 18.08.2011, 10:27
Team Member


Joined: 2010-09-02
Posts: 482

Status: Offline
Just wait. You properly shouldn't have said 'Y' to the question anyway, so be thankful…

You noticed that 'postfix' is removed by this action, right? It's currently not installable, but this should fix itself in a few mirror-syncs…

While exim4 is a valid alternative for postfix the configuration is completely different. I am not sure if you really want to change your mail-transport-agent just because you would have to wait a bit otherwise…

_________________
MfG. DonKult
"I never make stupid mistakes. Only very, very clever ones." ~ The Doctor
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Richard23456Offline
Post subject: RE: exim4 failed to upgrade  PostPosted: 18.08.2011, 10:34



Joined: 2011-07-22
Posts: 13

Status: Offline
thanks
it seemed to be fixed now but it removed tripwire also
so that could be the problem also
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio