Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
ckosloffOffline
Post subject: Weird problem with CD burning [SOLVED]  PostPosted: 17.08.2011, 03:13



Joined: 2011-08-16
Posts: 118
Location: Florida, USA
Status: Offline
I am trying to install aptosid to an old machine, which I will call dinosaur.
It already has Squeeze, which I installed from the netinst CD.
I burned this CD on another machine, which I will call Julia, because it has Linux Mint.
I did not use any precaution with the Debian CD, just used Brasero and it worked.
I tried to install aptosid on dinosaur using the kde-lite.iso for i386, tried several methods:
1) Brasero, failed.
2) unetbootin, failed.
3) After visiting IRC I decided to use wodim in Julia, followed instructions in manual verbatim (copy and paste), still does not boot from CD.
I used wodim with root privileges.
Tried disabling all other methods in BIOS, it reports disk failure.
Looked at the CD in Julia, seems OK, aptosid icon is there and all the files.
Before somebody asks, yes I did check that md5sum matched.
At this point, I ran out of ideas.
Anybody?
Forgot to mention, I burned live DVD with imera KDE full for amd64 in Julia, using Brasero at slow speed and it works fine on Julia.


Last edited by ckosloff on 18.08.2011, 21:55; edited 1 time in total
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
slamOffline
Post subject: RE: Weird problem with CD burning  PostPosted: 17.08.2011, 05:16
Team Member


Joined: 1970-01-01
Posts: 607
Location: w3
Status: Offline
Does this old machine meet our minimal hardware requirements? Please see latest release notes at http://aptosid.com/index.php?module=new ... amp;sid=28 and compare.
Greetings,
Chris

_________________
an operating system must operate
development is life
my Debian repo
 
 View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number 
Reply with quote Back to top
ckosloffOffline
Post subject: RE: Weird problem with CD burning  PostPosted: 18.08.2011, 00:56



Joined: 2011-08-16
Posts: 118
Location: Florida, USA
Status: Offline
      slam wrote:
Does this old machine meet our minimal hardware requirements? Please see latest release notes at http://aptosid.com/index.php?module=new ... amp;sid=28 and compare.
Greetings,
Chris
Thanks for answer.
It is definitely a hardware issue with old computer.
It has two CD readers, both work fine.
However, there is something in hardware that is stopping the aptosid CD.
I tried CD in my Acer Aspire One netbook and it works like a charm.
Netbook has only 1 GB RAM against 2 of dinosaur.
Dinosaur's CPU is Athlon XP 1800, 32 bits, clock 133 MHZ.
I don't understand second part of your requirements: the full i686 instruction set is required.
I can pull any info you need from lshw on dinosaur.
Please note that Debian Squeeze installed without any problem.
So, I need to figure out what is the hardware problem.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
slamOffline
Post subject: RE: Weird problem with CD burning  PostPosted: 18.08.2011, 07:17
Team Member


Joined: 1970-01-01
Posts: 607
Location: w3
Status: Offline
Your processor does meet our hardware requirements (i686), as do the 2Gb of RAM. So, there is probably an issue with the high compression on the iso we use opposite to Debian with those old CD readers.
You might want to try to boot Aptosid from USB (if this is possible on this machine).
Greetings,
Chris

_________________
an operating system must operate
development is life
my Debian repo
 
 View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number 
Reply with quote Back to top
piperOffline
Post subject: RE: Weird problem with CD burning  PostPosted: 18.08.2011, 08:00
Moderator


Joined: 2010-09-11
Posts: 480
Location: cheektowaga, ny
Status: Offline
How big is the harddrive and do you have an extra partition on it ?

fromiso should install it

http://manual.aptosid.com/en/hd-install ... b2-fromiso

_________________
debian sid | apt-get into it
 
 View user's profile Send private message  
Reply with quote Back to top
dptOffline
Post subject: RE: Weird problem with CD burning  PostPosted: 18.08.2011, 17:16



Joined: 2010-09-11
Posts: 281
Location: New Delhi
Status: Offline
For the first time, after ages, I have used K3B to burn the new aptosid iso (kde-lite)
to a CD. Yet to run the CD, but in 'auto' mode at about 14X-20X, the CD has been verified
OK after the burn.
K3B, in earlier attempts, used to damage my blanks.

_________________
In a lunatic asylum, everyone thinks that he is the doctor.
 
 View user's profile Send private message AIM Address  
Reply with quote Back to top
ckosloffOffline
Post subject: RE: Weird problem with CD burning  PostPosted: 18.08.2011, 21:53



Joined: 2011-08-16
Posts: 118
Location: Florida, USA
Status: Offline
No problem with CD.
I booted to CD in my netbook (Samsung external CD/DVD drive), intalled aptosid to USB stick.
Booted dinosaur to stick, installed aptosid to HDD OK.
Success!

_________________
http://www.flux.org/members.php?id=94
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
hubiOffline
Post subject: RE: Weird problem with CD burning  PostPosted: 18.08.2011, 22:07
Moderator


Joined: 2010-09-11
Posts: 228
Location: Vienna (AT)
Status: Offline
You made it! Congrats! Really a creative way to solve a problem.

hubi

_________________
Tilos Rádió Budapest
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
slamOffline
Post subject: RE: Weird problem with CD burning  PostPosted: 18.08.2011, 22:48
Team Member


Joined: 1970-01-01
Posts: 607
Location: w3
Status: Offline
Wow! Well done.
Greetings,
Chris

_________________
an operating system must operate
development is life
my Debian repo
 
 View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number 
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio