Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
hypper242Offline
15 Post subject: from xfce4.8 to kde-lite (solved)  PostPosted: 05.09.2011, 12:57



Joined: 2010-09-15
Posts: 15

Status: Offline
hi,

i did a aptosid installation with the xfce-desktop but now i wanna change it to the kde-lite version.

which packages do i need to install?

greets,
mathias
 
 View user's profile Send private message  
Reply with quote Back to top
OppaErichOffline
Post subject: RE: from xfce4.8 to kde-lite  PostPosted: 05.09.2011, 13:05



Joined: 2010-09-13
Posts: 28
Location: Essen, Germany
Status: Offline
I'm not 100% sure but I think that is the name.
      Code:
apt-get update
apt-get install kde-lite  # or kde-full
 
 View user's profile Send private message  
Reply with quote Back to top
hypper242Offline
Post subject: Re: RE: from xfce4.8 to kde-lite  PostPosted: 05.09.2011, 13:08



Joined: 2010-09-15
Posts: 15

Status: Offline
      OppaErich wrote:
I'm not 100% sure but I think that is the name.
      Code:
apt-get update
apt-get install kde-lite  # or kde-full


kde-full exists but kde-lite not

EDIT: maybe it works like this?


      Code:
sudo dpkg –set-selections < aptosid-2011-02-imera-kde-lite-i386-201107131633.i386.manifest
sudo apt-get update
sudo apt-get dselect-upgrade 
 
 View user's profile Send private message  
Reply with quote Back to top
x-un-i
Post subject: Re: RE: from xfce4.8 to kde-lite  PostPosted: 05.09.2011, 16:39
Team Member


Joined: 2010-08-26
Posts: 170

      hypper242 wrote:


EDIT: maybe it works like this?


      Code:
sudo dpkg –set-selections < aptosid-2011-02-imera-kde-lite-i386-201107131633.i386.manifest
sudo apt-get update
sudo apt-get dselect-upgrade 



That is doomed to fail as most of the imera packages are already outdated!!


ignore all lib files/packages in that file and install all k* packages ( most of the kde packages start wiht k ( exceptions are also well know for instance okular, gwenview ...)
anyway i would recommend/prefer a fresh install

_________________
Why do strong arms fatigue themselves with frivolous dumbbells?
To dig a vineyard is worthier exercise for men.
Marcus Valerius Martialis, römischer Satiriker und Epigrammdichter

Será que o diabo perdeu a virgindade?
 
 View user's profile Send private message  
Reply with quote Back to top
hypper242Offline
Post subject: Re: RE: from xfce4.8 to kde-lite  PostPosted: 06.09.2011, 07:01



Joined: 2010-09-15
Posts: 15

Status: Offline
      Quote:
That is doomed to fail as most of the imera packages are already outdated!!


thats true.
 
 View user's profile Send private message  
Reply with quote Back to top
arwaOffline
Post subject: RE: Re: RE: from xfce4.8 to kde-lite  PostPosted: 06.09.2011, 07:44



Joined: 2010-09-11
Posts: 183

Status: Offline
I think the packages are named "kde-full" and for the smaller version "kde-standard".
 
 View user's profile Send private message  
Reply with quote Back to top
dieresOffline
Post subject:   PostPosted: 06.09.2011, 08:50



Joined: 2010-09-12
Posts: 30

Status: Offline
You can use kde-standard, formerly there was kde-minimal but I don't have seen it now.
 
 View user's profile Send private message  
Reply with quote Back to top
hypper242Offline
Post subject:   PostPosted: 06.09.2011, 09:04



Joined: 2010-09-15
Posts: 15

Status: Offline
thx all!
the package list of "kde-standard" looks promising!
 
 View user's profile Send private message  
Reply with quote Back to top
sx9Offline
Post subject:   PostPosted: 10.09.2011, 13:48



Joined: 2010-09-12
Posts: 219
Location: Wiesbaden,Germany
Status: Offline
Standard KDE-Lite setup:

      Code:
desc = """
   Lite KDE desktop Applications
"""

packages = """
   gwenview
   k3b
   kcalc
   khelpcenter4
   kmix
   knemo
   kppp
   ksnapshot
   okular
"""
      Code:
desc = """
   Minimal KDE desktop apps.
"""

packages = """
   ark
   akonadi-backend-sqlite
   kaffeine
   kde-plasma-desktop
   kdm
   konversation
   gparted
   phonon-backend-gstreamer
"""
      Code:
desc = """
   Distro specific KDE packages.
"""

packages = """
   desktop-defaults-kde
   aptosid-art-kde
   skanlite
   gparted
"""

_________________
My new self-made computer:
Intel Core i7-2600k
ASUS Maximus IV Gene-Z (Mainboard)
2x4GB DDR3 RAM
ATI Radeon HD 6770
OCZ Vertex 3 60GB (SSD)
Western Digital Caviar Green WD20EARX 2TB (HDD)
...
aptosid x86_64
 
 View user's profile Send private message Send e-mail Yahoo Messenger  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio