Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
dptOffline
Post subject: wine, do I wait? [SOLVED]  PostPosted: 16.09.2011, 05:05



Joined: 2010-09-11
Posts: 281
Location: New Delhi
Status: Offline
      Quote:
root@dptbox:/home/dpt# apt-get install wine
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libc6-dev : Breaks: gcc-4.4 (< 4.4.6-4) but 4.4.4-14 is to be installed
E: Broken packages
root@dptbox:/home/dpt#


Need to run FlashMagic (for W$) that perhaps works with wine.
Do I wait?

dpt

_________________
In a lunatic asylum, everyone thinks that he is the doctor.
 
 View user's profile Send private message AIM Address  
Reply with quote Back to top
gerdOffline
Post subject: RE: wine, do I wait?  PostPosted: 16.09.2011, 05:47



Joined: 2010-09-13
Posts: 94

Status: Offline
Try first to upgrade to gcc-4.6. I don't have any packages with gcc-4.4 or gcc-4.5 installed. Maybe you need, you will see.

apt-get install gcc-4.6
 
 View user's profile Send private message  
Reply with quote Back to top
dptOffline
Post subject: RE: wine, do I wait?  PostPosted: 16.09.2011, 06:09



Joined: 2010-09-11
Posts: 281
Location: New Delhi
Status: Offline
Let me see.

Thanks.

_________________
In a lunatic asylum, everyone thinks that he is the doctor.
 
 View user's profile Send private message AIM Address  
Reply with quote Back to top
dptOffline
Post subject: Re: RE: wine, do I wait?  PostPosted: 16.09.2011, 15:10



Joined: 2010-09-11
Posts: 281
Location: New Delhi
Status: Offline
      gerd wrote:
Try first to upgrade to gcc-4.6. I don't have any packages with gcc-4.4 or gcc-4.5 installed. Maybe you need, you will see.

apt-get install gcc-4.6


Works fine.
Thanks.

dpt

EDIT: Thanks to whoever marked this 'SOLVED'.

_________________
In a lunatic asylum, everyone thinks that he is the doctor.
 
 View user's profile Send private message AIM Address  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio