Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
leonidasOffline
15 Post subject: (solved) No sound in kaffeine  PostPosted: 21.09.2011, 06:37



Joined: 2011-09-21
Posts: 4

Status: Offline
I have the same problem as already described here.

http://aptosid.com/index.php?name=PNphp ... amp;t=1754

I feel free to place it here again, because i'm pretty shure it is an upgrade issue, for the sound in kaffeine always worked until one of the last d-u's here.
Kaffeine seems the only application affected. I don't know what's the matter with xine oder gstreamer, i don't overlook that.
Is there anything to configure or to do to get back the sound working in kaffeine?
 
 View user's profile Send private message  
Reply with quote Back to top
CaesarTjalboOffline
Post subject:   PostPosted: 21.09.2011, 19:04



Joined: 2010-09-13
Posts: 95
Location: Enschede
Status: Offline
Perhaps related to topic Sound doesn't come out in Hardware. No solution afaik.
 
 View user's profile Send private message  
Reply with quote Back to top
sx9Offline
Post subject:   PostPosted: 21.09.2011, 21:32



Joined: 2010-09-12
Posts: 219
Location: Wiesbaden,Germany
Status: Offline
On my system kaffaine isn't even installable anymore :/

_________________
My new self-made computer:
Intel Core i7-2600k
ASUS Maximus IV Gene-Z (Mainboard)
2x4GB DDR3 RAM
ATI Radeon HD 6770
OCZ Vertex 3 60GB (SSD)
Western Digital Caviar Green WD20EARX 2TB (HDD)
...
aptosid x86_64
 
 View user's profile Send private message Send e-mail Yahoo Messenger  
Reply with quote Back to top
elzorroOffline
Post subject: No sound in kaffeine  PostPosted: 05.10.2011, 07:51



Joined: 2010-09-18
Posts: 23

Status: Offline
      sx9 wrote:
On my system kaffeine isn't even installable anymore :/

Still the case no such package and no xine-ui either, looks like unstable/sid is getting very moody and unkempt at present so I am staying put for now, its a risky business.
Regardz
El zorro
 
 View user's profile Send private message  
Reply with quote Back to top
rsgOffline
Post subject: RE: No sound in kaffeine  PostPosted: 06.10.2011, 17:54



Joined: 2010-10-14
Posts: 4

Status: Offline
@leonidas:
edit file <kde> and change the audio driver to <alsa>


# audio driver
# { auto pulseaudio sndio alsa oss jack file none }, default: 0
audio.driver:alsa
 
 View user's profile Send private message  
Reply with quote Back to top
rsgOffline
Post subject: RE: No sound in kaffeine  PostPosted: 06.10.2011, 17:57



Joined: 2010-10-14
Posts: 4

Status: Offline
@leonidas:
sorry I must correct:
the file to be edited is named config-xine and located in .kde/share/apps/kaffeine
 
 View user's profile Send private message  
Reply with quote Back to top
piperOffline
Post subject: RE: No sound in kaffeine  PostPosted: 06.10.2011, 22:42
Moderator


Joined: 2010-09-11
Posts: 480
Location: cheektowaga, ny
Status: Offline
Good catch rsg,

Thank you, it fixed my problem

I have a new install (built on the 4th, aptosid snapshot - kde-lite - (201110041755))

Kaffeine worked fine till a du and then no sound, this is what my config-xine looked like after the du by default

      Code:
# audio driver
# { auto  pulseaudio  sndio  alsa  oss  jack  file  none }, default: 0
#audio.driver:auto

I changed it to this
      Code:
# audio driver
# { auto  pulseaudio  sndio  alsa  oss  jack  file  none }, default: 0
audio.driver:alsa

Now, everything works fine Wink

_________________
debian sid | apt-get into it
 
 View user's profile Send private message  
Reply with quote Back to top
leonidasOffline
Post subject: RE: No sound in kaffeine  PostPosted: 07.10.2011, 05:09



Joined: 2011-09-21
Posts: 4

Status: Offline
Thank you guys, it works! You made my Aptosid live again!

It's ~/.kde/share/apps/kaffeine/xine-config
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio