Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
DeepDayzeOffline
Post subject:   PostPosted: 30.11.2011, 14:31



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
      arwa wrote:
I have dist-upgraded a 64bit machine to KDE4.7. Until now I could not find any problems. The speed is fine, but the machine is very fast anyway (Sandy-Bridge i7).


I'll take an image snapshot of my system before I upgrade just to be safe
 
 View user's profile Send private message  
Reply with quote Back to top
belzeOffline
Post subject:   PostPosted: 30.11.2011, 16:38



Joined: 2010-09-13
Posts: 100

Status: Offline
my impressions:
1- i don't see any big difference of speed nor positive nor negative.
2- on arch (with a fresh system, no personal adjustment) kde 4.7.3 is really much more faster. Mybe i'll need to create a new profile...
3- i still miss the new kdepim (and a simple way to sync with google calendar and contacts)
4- amarok suddenly has a lot of problems...it could be linked with my observation #2

Otherwise, it works great! Good job packagers!!!
 
 View user's profile Send private message  
Reply with quote Back to top
detaosOffline
Post subject:   PostPosted: 30.11.2011, 18:04
Team Member


Joined: 2010-08-26
Posts: 166
Location: floating in the ether
Status: Offline
aside from managing to crash kwin during shutdown once, it is proving to be just as fast and stable as any other debian kde release.

_________________
#aptosid-art ftw!
(what would cleary do?)
 
 View user's profile Send private message Send e-mail Visit poster's website  
Reply with quote Back to top
diblOffline
Post subject:   PostPosted: 30.11.2011, 18:55



Joined: 2010-09-12
Posts: 302
Location: Dayton, Ohio, USA
Status: Offline
I noticed that when a VMware VM is running, desktop switching is slowed WAY down -- this was also true for 4.6.5. Other than that, I see no issues after 24 hours of running 4.7.2.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
detaosOffline
Post subject:   PostPosted: 30.11.2011, 21:05
Team Member


Joined: 2010-08-26
Posts: 166
Location: floating in the ether
Status: Offline
that sounds more like a vmware issue than a kde issue.

_________________
#aptosid-art ftw!
(what would cleary do?)
 
 View user's profile Send private message Send e-mail Visit poster's website  
Reply with quote Back to top
DeepDayzeOffline
Post subject:   PostPosted: 01.12.2011, 01:41



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
maybe I should create a fresh ~/.kde just to be safe as could be a lot of things that could break between 4.6.5 and 4.7.2
 
 View user's profile Send private message  
Reply with quote Back to top
NexOffline
Post subject:   PostPosted: 01.12.2011, 07:37



Joined: 2011-01-13
Posts: 16

Status: Offline
I also tried KDE 4.7.2 on 64bit for a few days now and have no problems (beside this bug concerning kmenuedit).

cu
 
 View user's profile Send private message  
Reply with quote Back to top
DeepDayzeOffline
Post subject:   PostPosted: 01.12.2011, 13:22



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
      Nex wrote:
I also tried KDE 4.7.2 on 64bit for a few days now and have no problems (beside this bug concerning kmenuedit).

cu


Looks like it got fixed in 4.7.3. A workaround is to edit the corresponding .desktop file for the menu entry to change or remove the "OnlyShowIn=" line
 
 View user's profile Send private message  
Reply with quote Back to top
belzeOffline
Post subject:   PostPosted: 02.12.2011, 00:39



Joined: 2010-09-13
Posts: 100

Status: Offline
soon on experimental

http://lists.debian.org/debian-qt-kde/2 ... 00004.html
and
http://anonscm.debian.org/gitweb/?p=pkg ... 183721da2c
 
 View user's profile Send private message  
Reply with quote Back to top
Daniel_DebianOffline
Post subject:   PostPosted: 02.12.2011, 08:52



Joined: 2011-12-02
Posts: 1

Status: Offline
Hi,

I just install kde 4.7.2 with these experimental repositories on Linux Mint Debian edition and all is good!

On my subnotebook Lenovo U350 (Intel U7300, no true graphic card), starts of programs are very quick and many of them open instantly. I can reenable main visual effects. No crash yet.

Thanks for this important update Very Happy,

Daniel
 
 View user's profile Send private message  
Reply with quote Back to top
orinocoOffline
Post subject:   PostPosted: 02.12.2011, 09:32



Joined: 2011-01-28
Posts: 30

Status: Offline
Any known problems with KDE-PIM in 4.7.2? Especially with IMAP-accounts?

I had very bad experiences about this with another distribution at work (name starts with k and ends with ubuntu in 11.10 flavour). I'm a little bit affraid,
 
 View user's profile Send private message  
Reply with quote Back to top
qordOffline
Post subject:   PostPosted: 02.12.2011, 12:14



Joined: 2010-12-14
Posts: 7

Status: Offline
I only found an issue with my external USB-Soundcard (internal is OK), it stopped working with KDE Apps after the upgrade, non-KDE and CLI were OK...

Only could get it to work with pulseaudio and even then I have to unplug and plug it after reboot... a bit annoying but not a showstopper.
 
 View user's profile Send private message  
Reply with quote Back to top
belzeOffline
Post subject:   PostPosted: 02.12.2011, 17:20



Joined: 2010-09-13
Posts: 100

Status: Offline
talking about IMAP, i have been using kdepim 4.6.x from debian unstable and kde 4.7.2 from experimental snapshot in the last few days. It works as before.
 
 View user's profile Send private message  
Reply with quote Back to top
arwaOffline
Post subject:   PostPosted: 02.12.2011, 19:16



Joined: 2010-09-11
Posts: 183

Status: Offline
As described here http://lists.debian.org/debian-kde/2011 ... 00018.html kdepim4.7 was skipped. So the old packages should work as before, shouldn't it?
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio