Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
jblOffline
15 Post subject: problem virtualbox + kernel 3.7-0.slh.1-aptosid-amd64  PostPosted: 12.12.2012, 17:57



Joined: 2011-04-14
Posts: 11

Status: Offline
I did a d-u than rebooted the pc and got the following messages:
      Code:
Preparing virtualbox-source for 3.7-0.slh.1-aptosid-amd64, please wait... failed!
Module-assistant failed to build/install virtualbox-source... failed!


I use dmakms.
Until kernel 3.6-9.slh.1-aptosid-amd64 it worked fine.

ciao.jbl


Last edited by jbl on 14.12.2012, 08:01; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
hspOffline
Post subject: RE: problem virtualbox + kernel 3.7-0.slh.1-aptosid-amd64  PostPosted: 12.12.2012, 18:19



Joined: 2010-09-11
Posts: 5
Location: Deutschland
Status: Offline
the fix is named kvm

 
 View user's profile Send private message  
Reply with quote Back to top
towoOffline
Post subject: RE: problem virtualbox + kernel 3.7-0.slh.1-aptosid-amd64  PostPosted: 12.12.2012, 18:34



Joined: 2010-09-13
Posts: 497
Location: Pößneck / Thüringen
Status: Offline
You can install the recent vbox version from oracle (4.2.4) directly, this version is working with kernel 3.7.
 
 View user's profile Send private message  
Reply with quote Back to top
jblOffline
Post subject:   PostPosted: 14.12.2012, 08:01



Joined: 2011-04-14
Posts: 11

Status: Offline
@towo: thanks for the info.
@hsp: actual kvm not useful to me.

ciao. jbl
 
 View user's profile Send private message  
Reply with quote Back to top
slhOffline
Post subject:   PostPosted: 15.12.2012, 17:39



Joined: 2010-08-25
Posts: 725

Status: Offline
kvm is usually a better and more reliable/ performant solution than virtualbox, but fixed virtualbox packages are now available from our repositories.
 
 View user's profile Send private message  
Reply with quote Back to top
kenyeeOffline
Post subject:   PostPosted: 17.12.2012, 02:06



Joined: 2010-09-29
Posts: 80

Status: Offline
Looks like it's this bug:
http://www.mail-archive.com/debian-bugs ... 86030.html

Fixed in VBox 4.2.x, so it was a bug in 4.1.x...
 
 View user's profile Send private message  
Reply with quote Back to top
kenyeeOffline
Post subject:   PostPosted: 19.12.2012, 15:27



Joined: 2010-09-29
Posts: 80

Status: Offline
BTW, not sure whether it's the 3.7 kernel or VBox 4.2.x, but my VMs are a *LOT* faster now Smile
They feel a lot snappier...boot up faster, etc...
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio