Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
addrOffline
Post subject: Left MOD4 key not working  PostPosted: 16.12.2012, 23:49



Joined: 2010-12-25
Posts: 5
Location: Brandon manitoba
Status: Offline
I've tried Fluxbox and Openbox and in both cases the left mod4 key does not work. My system is configured to the US standard keyboard.
I have other installations of Debian testing, Linuxmint and Manjaro using OB, FB or Pek and both mod4s work in all of them.
 
 View user's profile Send private message  
Reply with quote Back to top
CaesarTjalboOffline
Post subject: RE: Left MOD4 key not working  PostPosted: 24.12.2012, 23:26



Joined: 2010-09-13
Posts: 95
Location: Enschede
Status: Offline
Test it with the xev program to see what "does not work" means.
 
 View user's profile Send private message  
Reply with quote Back to top
DonKultOffline
Post subject: RE: Left MOD4 key not working  PostPosted: 24.12.2012, 23:38
Team Member


Joined: 2010-09-02
Posts: 481

Status: Offline
To clarify this: xev (included in the package x11-utils) will tell you if a keypress triggers an event (= key is known) or if nothing happens (=wrong keyboard chosen in configuration) if you press the key while your mousepointer is in the xev-window (it shows all other Xorg events too, so don't be scared). If MOD4 is "really" MOD4 as detected by Xorg xev will print Super_L btw (I know it works as I use this key in a semantic correct way: for working with windows like switching between them)

_________________
MfG. DonKult
"I never make stupid mistakes. Only very, very clever ones." ~ The Doctor
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio