Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
snvvOffline
Post subject: openjdk to be removed (solved)  PostPosted: 01.07.2013, 09:56



Joined: 2010-09-13
Posts: 287

Status: Offline
      Code:
Calculating upgrade... Done
The following packages will be REMOVED:
  openjdk-7-jre openjdk-7-jre-headless openjdk-7-jre-lib
The following NEW packages will be installed:
  gcj-4.8-jre-headless gcj-4.8-jre-lib linux-headers-3.10-0.slh.1-aptosid-686
The following packages will be upgraded:
  cpp cpp-4.8 cryptsetup cryptsetup-bin debhelper ecj ecj-gcj g++ g++-4.8 gcc gcc-4.8 gcc-4.8-base gfortran gfortran-4.8 gvfs gvfs-backends gvfs-common
  gvfs-daemons gvfs-libs htop kget kopete kppp krdc libasan0 libasound2 libasound2-data libatomic1 libc-bin libc-dev-bin libc6 libc6-dev libc6-i686
  libcryptsetup4 libecj-java libecj-java-gcj libfltk1.1 libgail18 libgcc-4.8-dev libgcc1 libgcj-bc libgcj-common libgcj14 libgck-1-0 libgcr-3-1
  libgcr-3-common libgcr-base-3-1 libgcr-ui-3-1 libgd3 libgfortran-4.8-dev libgfortran3 libglu1-mesa libgomp1 libgtk2.0-0 libgtk2.0-common
  libgtkmm-2.4-1c2a libitm1 libkopete4 liblua5.2-0 libp11-kit-dev libp11-kit0 libquadmath0 libsensors4 libsndfile1 libstdc++-4.8-dev libstdc++6 libv4l-0
  libv4lconvert0 libxext6 libxfixes3 libxi6 libxinerama1 libxrandr2 libxrender1 linux-headers-aptosid-686 linux-libc-dev lm-sensors locales man-db
  multiarch-support patch pdfchain pdftk phonon-backend-gstreamer wireless-regdb
85 upgraded, 3 newly installed, 3 to remove and 0 not upgraded.
Need to get 0 B/108 MB of archives.


Last edited by snvv on 05.07.2013, 11:40; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
Luis_POffline
Post subject: D-U wants to remove jre packages  PostPosted: 01.07.2013, 12:04



Joined: 2010-09-11
Posts: 146
Location: Barcelona, Spain
Status: Offline
Probably this is the same issue:
      Code:

Reading package lists...
Building dependency tree...
Reading state information...
The following packages will be REMOVED:
  icedtea-7-plugin icedtea-netx
The following NEW packages will be installed:
  init-system-helpers libgd3 libjson-glib-1.0-common libpackagekit-glib2-16
  libsasl2-modules linux-headers-3.10-0.slh.1-aptosid-amd64
  linux-image-3.10-0.slh.1-aptosid-amd64
The following packages have been kept back:
  vdr
The following packages will be upgraded:
  apt-show-versions cpp cpp-4.8 cryptsetup cryptsetup-bin cups cups-bsd
  cups-client cups-common cups-daemon cups-ppdc cups-server-common debhelper
  dictionaries-common evince-gtk findutils fll-iso2usb fontconfig
  fontconfig-config g++ ...

Is it safe to upgrade now?

Luis_P.
 
 View user's profile Send private message  
Reply with quote Back to top
Luis_POffline
Post subject: Solved  PostPosted: 05.07.2013, 10:31



Joined: 2010-09-11
Posts: 146
Location: Barcelona, Spain
Status: Offline
This morning I dist-upgraded and the system did not remove any icedtea or openjdk package, but upgraded them.

Now all seems to be right.

Luis_P
 
 View user's profile Send private message  
Reply with quote Back to top
snvvOffline
Post subject: RE: Solved  PostPosted: 05.07.2013, 11:41



Joined: 2010-09-13
Posts: 287

Status: Offline
Indeed, now it is safe to upgrade.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio