Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
finottiOffline
Post subject: video card problems:  PostPosted: 26.11.2013, 20:42



Joined: 2010-09-12
Posts: 312

Status: Offline
Dear all,

I seem to be having some problems with my video card:

      Code:

03:00.0 VGA compatible controller: NVIDIA Corporation G86 [GeForce 8500 GT] (rev a1)


as I've been getting some errors (in dmesg) like:

      Code:

[ 2645.429688] nouveau  [  PTHERM][0000:03:00.0] temperature (90 C) hit the 'fanboost' threshold
[ 2645.429704] nouveau  [  PTHERM][0000:03:00.0] fan management: automatic
[ 3379.482259] nouveau  [  PTHERM][0000:03:00.0] temperature (86 C) went below the 'fanboost' threshold
[ 4488.607941] nouveau  [  PTHERM][0000:03:00.0] temperature (90 C) hit the 'fanboost' threshold
[ 7377.565036] nouveau  [  PTHERM][0000:03:00.0] temperature (86 C) went below the 'fanboost' threshold
[ 8574.667599] nouveau  [  PTHERM][0000:03:00.0] temperature (90 C) hit the 'fanboost' threshold
[ 9912.820826] nouveau  [  PTHERM][0000:03:00.0] temperature (86 C) went below the 'fanboost' threshold
[35532.403749] nouveau  [  PTHERM][0000:03:00.0] temperature (90 C) hit the 'fanboost' threshold
[41461.316522] nouveau  [  PTHERM][0000:03:00.0] temperature (86 C) went below the 'fanboost' threshold
[42981.381795] nouveau  [  PTHERM][0000:03:00.0] temperature (90 C) hit the 'fanboost' threshold
[43245.876853] nouveau  [  PTHERM][0000:03:00.0] temperature (86 C) went below the 'fanboost' threshold


I had a couple of freezes that I assume was cause by that. I suppose it looks like hardware problem, but I thought I would check before getting a new card. (Any recommendations, in that case? nouveau or radeon?)

Some info about the system:

      Code:

debian[~]$ infobash -v 3
Host/Kernel/OS  "debian" running Linux 3.12-1.slh.2-aptosid-amd64 x86_64 [ aptosid 2010-02 Κῆρες - kde-full - (201009132215) ]
CPU Info        2x Intel Core2 Duo E8400 @ 6144 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 3000.165 MHz ]
Videocard       NVIDIA G86 [GeForce 8500 GT]  X.Org 1.14.3  [ 1280x1024@60.0hz ]
Network cards   NVIDIA MCP55
                NVIDIA MCP55
Processes 201 | Uptime 1day | Memory 4871.3/7990.8MB | HDD WDC WD1500ADFD-0,WDC WD1001FALS-0,WDC WD20EARX-00P,WDC WD10EALS-00Z Size 4150GB (59%used) | Client Shell | Infobash v3.46


Thanks,

Luis
 
 View user's profile Send private message  
Reply with quote Back to top
slhAdministrator
Post subject: RE: video card problems:  PostPosted: 26.11.2013, 21:22



Joined: 2010-08-25
Posts: 724

Status: Online!
First check if the card has a fan/ if it failed, which can be confirmed by a quick visual inspection.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio