Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
kenyeeOffline
Post subject: ppp conflicting w/ ppp-scripts (Oct 9, 2010)  PostPosted: 09.10.2010, 18:37



Joined: 2010-09-29
Posts: 80

Status: Offline
FYI...maybe wait another day or two before doing an update...

-----------------------
The following extra packages will be installed:
ppp
The following packages will be upgraded:
ppp
1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
396 not fully installed or removed.
Need to get 0 B/378 kB of archives.
After this operation, 86.0 kB disk space will be freed.
Do you want to continue [Y/n]? y
(Reading database ... 187494 files and directories currently installed.)
Preparing to replace ppp 2.4.4rel-10.1 (using .../archives/ppp_2.4.5-4_amd64.deb) ...
Unpacking replacement ppp ...
dpkg: error processing /var/cache/apt/archives/ppp_2.4.5-4_amd64.deb (--unpack):
trying to overwrite '/etc/chatscripts/gprs', which is also in package ppp-scripts 0.7.11
configured to not write apport reports
dpkg-deb: subprocess paste killed by signal (Broken pipe)
insserv: warning: script 'K01bind' missing LSB tags and overrides
insserv: warning: script 'S24isapnp' missing LSB tags and overrides
insserv: warning: script 'bind' missing LSB tags and overrides
insserv: warning: script 'wlan' missing LSB tags and overrides
insserv: warning: script 'live-reboot' missing LSB tags and overrides
insserv: warning: script 'live-autoconfig' missing LSB tags and overrides
insserv: warning: script 'isapnp' missing LSB tags and overrides
insserv: warning: script 'libdevmapper1.02' missing LSB tags and overrides
insserv: warning: script '855resolution' missing LSB tags and overrides
insserv: warning: script 'live-halt' missing LSB tags and overrides
Errors were encountered while processing:
/var/cache/apt/archives/ppp_2.4.5-4_amd64.deb
 
 View user's profile Send private message  
Reply with quote Back to top
muchan
Post subject: RE: ppp conflicting w/ ppp-scripts (Oct 9, 2010)  PostPosted: 10.10.2010, 07:52
Moderator


Joined: 2010-09-11
Posts: 468

$apt-cache policy ppp-scripts
N: Unable to locate package ppp-scripts

ppp-sctipts package is not in Debian sid repository,
and it is not shipped on aptosid iso, so first you would
need to find where have you get the conflicting package.
 
 View user's profile Send private message  
Reply with quote Back to top
DeepDayzeOffline
Post subject: RE: ppp conflicting w/ ppp-scripts (Oct 9, 2010)  PostPosted: 10.10.2010, 18:57



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
You should kick that ppp-scripts package as many of the ppp scripts are now in the ppp package
 
 View user's profile Send private message  
Reply with quote Back to top
kenyeeOffline
Post subject: RE: ppp conflicting w/ ppp-scripts (Oct 9, 2010)  PostPosted: 17.10.2010, 13:00



Joined: 2010-09-29
Posts: 80

Status: Offline
Thanks guys. This is a really old sidux install that I upgraded to aptosid...guess that was just some old cruft...also had to get rid of pptpd and gprsconfig
 
 View user's profile Send private message  
Reply with quote Back to top
DeepDayzeOffline
Post subject: Re: RE: ppp conflicting w/ ppp-scripts (Oct 9, 2010)  PostPosted: 17.10.2010, 15:09



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
      kenyee wrote:
Thanks guys. This is a really old sidux install that I upgraded to aptosid...guess that was just some old cruft...also had to get rid of pptpd and gprsconfig


Yes you can get rid of those too...those are rather old anyhow
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio