Rootserver Sponsor

webtropia"

Donations

Please support your operating system's further development:

donate"

Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
finottiOffline
Post subject: middle button emulation  PostPosted: 01.01.2016, 17:20



Joined: 2010-09-12
Posts: 470

Status: Offline
Hi,

I've been using middle button emulation for a long time. I have:

      Code:

$ cat /etc/X11/xorg.conf.d/10-evdev.conf
Section "InputClass"
    Identifier "middle button emulation class"
    MatchIsPointer "on"
    Option "Emulate3Buttons" "on"
EndSection


It used to work until recently. Now it doesn't work with my attached mouse or with the laptop buttons. Was there any change in X to cause this?

Thanks,

Luis
 
 View user's profile Send private message  
Reply with quote Back to top
Luis_POffline
Post subject:   PostPosted: 02.01.2016, 10:54



Joined: 2010-09-11
Posts: 171
Location: Barcelona, Spain
Status: Offline
The program gpointing-device-settings allows to configure middle button emulation.

Regards.

Luis_P
 
 View user's profile Send private message  
Reply with quote Back to top
finottiOffline
Post subject:   PostPosted: 05.01.2016, 15:08



Joined: 2010-09-12
Posts: 470

Status: Offline
Thanks, Luis_P.

Something is really strange. When I came back home, my desktop and work computer, both up to date, work fine with middle button emulation. Just my laptop doesn't... The same USB mouse works with middle button emulation in my work computer, so it's not hardware related. Also, gpointing-device-settings does not solve the problem...

I did not see any errors in Xorg.0.log. Any ideas?

Thanks,

Luis
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio