Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
hyOffline
Post subject: WIFI problems [log in]  PostPosted: 29.10.2010, 08:13



Joined: 2010-09-14
Posts: 166
Location: Costa Teguise
Status: Offline
Hi, when trying to connect to the internet in a hotel where a WIFI-Zone is available I can not log in to the provided network.

aptosid will discover the network immediately and when opening a browser the home page of te provider is displayed.

Usually I get a 'voucher' with a username and password in order to log in for a given time (1 hour).

If I enter username and password I always get an error at first. This happens with konqueror, opera and iceweasel.

First I tried to delete all cookies, flash, cache and everything else in order to log in. But I found out that it hasn't got to do anything with one of these.

Because after a while of trying it works without cleaning up local stuff of the browser.
ifdown/ifup or reconfiguring via ceni won't change anything. Which is not surprising - because the connection to the network is always established automagically and is working. I can 'surf' the home page of the network provider.

Other guests with windows or apple are not having this problem.

Any ideas?
 
 View user's profile Send private message  
Reply with quote Back to top
HeSaidOffline
Post subject: RE: WIFI problems [log in]  PostPosted: 29.10.2010, 11:57
Moderator


Joined: 2010-09-11
Posts: 56
Location: southwest Florida, USA
Status: Offline
It could be a user agent issue in the hotel's isp. Try setting konqueror to identify itself as IE with Windows?
--
Neal

_________________
Registered Linux User # 159445
aptosid 64-bit Lenovo Thinkpad Edge
aptosid 64-bit HP dv6000 laptop
aptosid 32-bit eeePC 900A
 
 View user's profile Send private message  
Reply with quote Back to top
hyOffline
Post subject: RE: WIFI problems [log in]  PostPosted: 29.10.2010, 12:29



Joined: 2010-09-14
Posts: 166
Location: Costa Teguise
Status: Offline
I tried that but to no positive result.
As mentioned above, after a while (after an hour or so) it works without further changes.

I also tried to change the time of my laptop because I guessed it was out of sync with the servers' time - but that didn't help either.

Tnx for trying
 
 View user's profile Send private message  
Reply with quote Back to top
slhOffline
Post subject: RE: WIFI problems [log in]  PostPosted: 29.10.2010, 13:32



Joined: 2010-08-25
Posts: 750

Status: Offline
If you see their authentification page, which gets delivered through wlan, it's no longer a hardware or wlan issue.
 
 View user's profile Send private message  
Reply with quote Back to top
hyOffline
Post subject: RE: WIFI problems [log in]  PostPosted: 29.10.2010, 13:43



Joined: 2010-09-14
Posts: 166
Location: Costa Teguise
Status: Offline
@slh: yeah - that's why I write in the 'software'-category of the forum

I think it has something to do with the browser(s) or the 'binding' of the mac-adress ...
 
 View user's profile Send private message  
Reply with quote Back to top
kb0haeOffline
Post subject: RE: WIFI problems [log in]  PostPosted: 29.10.2010, 15:12



Joined: 2010-09-12
Posts: 50

Status: Offline
I had a similsr problem logging into a free wi-fi at a local business. I had to disable something in noscript. I got the business' page, but coildn't get anythong else. I have a lot of stuff marked as untrusted in noscript.
 
 View user's profile Send private message  
Reply with quote Back to top
ikeinthaiOffline
Post subject: try one more browser?  PostPosted: 29.10.2010, 15:57



Joined: 2010-09-22
Posts: 119
Location: bigannastybkk
Status: Offline
chromium works for me when no other browsers will. i can only go to aptosid.com with chromium (i do not know why). wikipedia.org i can go to with any browser. every web page is different for me, but chromium accesses all, iceweasel some, and konqueror very few (and it is slow slow slow with the pages i can access). i have no idea why.

all the best, ike.

_________________
aptosid: magic in action, the point of the spear. bleedin pearls before swine? lets hope not. freesoftware/freedomsoftware=a chance at freedom. participants, engage your vehicle. . . avatar by zenren
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
hyOffline
Post subject: Re: RE: WIFI problems [log in]  PostPosted: 29.10.2010, 16:26



Joined: 2010-09-14
Posts: 166
Location: Costa Teguise
Status: Offline
      kb0hae wrote:
I had a similsr problem logging into a free wi-fi at a local business. I had to disable something in noscript. I got the business' page, but coildn't get anythong else. I have a lot of stuff marked as untrusted in noscript.


I usually have a very restricted system too - but I removed all plugins/extesions. The problem was always the same.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio