Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
JokerOffline
Post subject: Wild error messages with kernel 2.6.36-0.slh.2-aptosid-amd64  PostPosted: 02.11.2010, 19:51



Joined: 2010-11-02
Posts: 2

Status: Offline
Hi,

i've finally done a upgrade from 2.6.35 to 2.6.36. Since then i get dangerous looking messages every few minutes:


      Quote:
Message from syslogd@siduxbox at Nov 2 20:44:41 ...
kernel:[ 1507.701015] Data Cache Error during L1 linefill from L2.

Message from syslogd@siduxbox at Nov 2 20:44:41 ...
kernel:[ 1507.701018] Transaction: data read, Type: data, Cache Level: L2

Message from syslogd@siduxbox at Nov 2 20:44:41 ...
kernel:[ 1507.701020] MC1_STATUS: Corrected error, other errors lost: yes, CPU context corrupt: no

Message from syslogd@siduxbox at Nov 2 20:44:41 ...
kernel:[ 1507.701022] Instruction Cache Error: Copyback Parity/Victim error.

Message from syslogd@siduxbox at Nov 2 20:44:41 ...
kernel:[ 1507.701024] Transaction: evict, Type: instruction, Cache Level: L1

Message from syslogd@siduxbox at Nov 2 20:44:41 ...
kernel:[ 1507.701026] MC2_STATUS: Corrected error, other errors lost: yes, CPU context corrupt: no, CECC Error

Message from syslogd@siduxbox at Nov 2 20:44:41 ...
kernel:[ 1507.701028] Bus Unit Error: generic parity/ECC error during data access from L2.

Message from syslogd@siduxbox at Nov 2 20:45:27 ...
kernel:[ 1507.701030] Transaction: generic, Type: generic, Cache Level: L2


Everything runs still fine, Kernel 2.6.35 still works without any messages. Because of that i don't think (hope Wink) this is a problem with my hardware.

-------------
I did a dist-upgrade a few hours ago:

Host/Kernel/OS "siduxbox" running Linux 2.6.36-0.slh.2-aptosid-amd64 x86_64 [ sidux 2009-04 Μόρος - kde-lite - (200912310312) ]
CPU Info 3x AMD Phenom II X3 720 512 KB cache flags( sse3 ht nx lm svm ) clocked at [ 800.000 MHz ]
Videocard nVidia GT218 [GeForce 210] X.Org 1.7.7 [ 1680x1050@50.0hz ]
Network cards Realtek RTL8111/8168B PCI Express Gigabit
Atheros Atheros AR5001X+ Wireless
Processes 195 | Uptime 31min | Memory 1018.3/5985.0MB | HDD STT_FTM64GX25H,WDC WD10EADS-00L Size 1064GB (25%used) | GLX Renderer GeForce 210/PCI/SSE2 | GLX Version 3.3.0 NVIDIA 260.19.12 | Client Shell | Infobash v3.34
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: Wild error messages with kernel 2.6.36-0.slh.2-aptosid-a  PostPosted: 03.11.2010, 06:55



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
are you the same user that reported this on IRC yesterday?
(identical nicknames here and on IRC prevent such inquiries) Smile

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
JokerOffline
Post subject: RE: Wild error messages with kernel 2.6.36-0.slh.2-aptosid-a  PostPosted: 03.11.2010, 09:08



Joined: 2010-11-02
Posts: 2

Status: Offline
yes. Web-user-376 (or something) didn't look like a good nick Wink
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: Wild error messages with kernel 2.6.36-0.slh.2-aptosid-a  PostPosted: 03.11.2010, 10:26



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
ok, waiting for others to confirm this, can't make much of it right now.

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
diblOffline
Post subject:   PostPosted: 03.11.2010, 14:44



Joined: 2010-09-12
Posts: 302
Location: Dayton, Ohio, USA
Status: Offline
My desktop hardware is similar, but not the same:


      Code:
don@sidbox:~$ infobash -v3
Host/Kernel/OS  "sidbox" running Linux 2.6.36-0.slh.3-aptosid-amd64 x86_64 [ sidux 2009-03 Μώμος - kde-lite - (200911110039) ]
CPU Info        (1) Intel Core2 X6800 @ 4096 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 2926.000 MHz ]
                (2) Intel Core2 X6800 @ 4096 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 2926.000 MHz ]
Videocard       nVidia GT200 [GeForce GTX 260]  X.Org 1.7.7  [ 1600x1200@50.0hz ]
Network cards   Intel 82573L Gigabit
Processes 184 | Uptime 2:44 | Memory 960.0/3964.8MB | HDD WDC WD1002FBYS-0,WDC WD7500AAKS-0,WDC WD1500AHFD-0 Size 1900GB (33%used) | GLX Renderer GeForce GTX 260/PCI/SSE2 | GLX Version 3.3.0 NVIDIA 260.19.12 | Client Shell | Infobash v3.34


I see no problems of any kind, running the new kernel.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio