Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
mbodOffline
Post subject: digikam 1.6.0  PostPosted: 24.11.2010, 09:54



Joined: 2010-09-12
Posts: 9

Status: Offline
Hello,

I am just wondering when we will see a new version of digikam in the aptosid / debian repos? The repos still have version 1.2 while digikam is available in version 1.6 already.
Is there a reason for this gap?

Greetings
Matthias
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: digikam 1.6.0  PostPosted: 24.11.2010, 09:59



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
the reason is debian being in (deep) freeze to prepare the release of Squeeze. meanwhile digikam 1.5 can be obtained from http://xraynaudphotos.free.fr/debian.php these packages work fine and they might update to 1.6 these days. be sure to also install kipi-plugins from there.

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
mbodOffline
Post subject: I needed it for amd64  PostPosted: 25.11.2010, 19:52



Joined: 2010-09-12
Posts: 9

Status: Offline
I forgot to mention that I am looking for 64 bit versions.
http://xraynaudphotos.free.fr/debian.php
only has 32 bit.

Matthias
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: I needed it for amd64  PostPosted: 25.11.2010, 20:53



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
then there is still 1.4: http://people.debian.org/~msp/
these pckages need: KDE SC 4.5.

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio