Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
bluevoblerOffline
Post subject: No sound in Youtube  PostPosted: 03.12.2010, 04:34



Joined: 2010-12-03
Posts: 6
Location: Vancouver
Status: Offline
For some obscure reason I have no sound in flash based apps.
I have tried mozilla flashplayer and the non-free version with every plugin I could thing of. Still no sound.
I have no problems with sound otherwise. Skype works fine, so does Amarok.

Any suggestion will be greatly appreciated.

Richard
 
 View user's profile Send private message  
Reply with quote Back to top
towoOffline
Post subject: RE: No sound in Youtube  PostPosted: 03.12.2010, 07:02



Joined: 2010-09-13
Posts: 496
Location: Pößneck / Thüringen
Status: Offline
cat /proc/asound/cards
 
 View user's profile Send private message  
Reply with quote Back to top
bluevoblerOffline
Post subject: no sound in youtube  PostPosted: 06.12.2010, 00:36



Joined: 2010-12-03
Posts: 6
Location: Vancouver
Status: Offline
Hi Towo,

Sorry for not getting back with the answer right away.

This is the output
      Quote:
0 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0xfeaf8000 irq 23
1 [Headset ]: USB-Audio - Logitech USB Headset
Logitech Logitech USB Headset at usb-0000:00:04.0-6, full speed
.
I have to spcify my post a bit better. I am talking of no sound through the USB headset. I do have sound when I am connedcted to the ordinary audio jack. The Logitech USB head set works just fine with Skype and other apps that are not flash based.
Just curious if andybody else is experiencing the same problem.

Thanks again Towo

Richard
 
 View user's profile Send private message  
Reply with quote Back to top
bfreeOffline
Post subject: RE: no sound in youtube  PostPosted: 06.12.2010, 00:50
Team Member


Joined: 2010-08-26
Posts: 247

Status: Offline
My advice for the probably similar problem in http://aptosid.com/index.php?name=PNphpBB2&file=viewtopic&t=520 might help.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio