Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
ragupoOffline
Post subject: problems with language  PostPosted: 11.12.2010, 22:38



Joined: 2010-09-11
Posts: 29
Location: Copenhagen
Status: Offline
I'm unable to change the language of not only iceweasel, but also chromium.
This is a fairly recent totally updated 2010-02 install, chromium pulled from frickelplatz, language packs apt-get installed for both apps (from official debian repos and frickelplatz)

heres a screenshot from iceweasels add-ons thingy
http://img816.imageshack.us/img816/3954/lang.png
all im able to do with my installed language pack in iceweasel is to disable it Sad. I purged the german pack, but this was just as useless

-and a shot from where I think the ability to change languages in chromium should have been, just "further down", except there is no "further down" for me
http://img210.imageshack.us/img210/8312/chromek.png
based on this evidence
http://img80.imageshack.us/img80/2805/chromeaddcn.png
(I tried in every way to pull that window bigger for me to get down there, but to no avail, thats not possible)
Anyone with some input on this?[/url]
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: problems with language  PostPosted: 11.12.2010, 23:49



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
for chromium there is chromium-browser-l10n package.
with iceweasel , if you use the 4-beta versions, there is no langpacks yet.
for older versions, there is iceweasel-l10n-dk

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio