Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
ikeinthaiOffline
Post subject: formerly external usb2 HD not seen when connected SATA  PostPosted: 16.12.2010, 04:27



Joined: 2010-09-22
Posts: 119
Location: bigannastybkk
Status: Offline
i have a WD Caviar Black 640G harddisk that i bought 18 months ago in a usb2 Elements enclosure. it worked fine. now when i take it out of the enclosure and connect it via SATA it is not seen. neither fdisk nor blkid nor gparted see anything.

is there some HarryPotter incantation i can use to get this to work?

a new Hitachi Deskstar 1T goes back and forth between the WD usb2 enclosure and SATA no problem.

this link from our forums tells me i may be s***-out-of-luck when it comes to adding this disk to a Logical Volume: http://www.mac-forums.com/forums/other- ... s-1tb.html

ps now that i think of it, Western Digital probably didn't want people pulling these out and using them as internal drives. the price was very low, actually LESS than the bare drive. i was very surprised when i threw caution (and warranty) to the wind and cracked open the enclosure. surprised at the quality of the drive included.

_________________
aptosid: magic in action, the point of the spear. bleedin pearls before swine? lets hope not. freesoftware/freedomsoftware=a chance at freedom. participants, engage your vehicle. . . avatar by zenren
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
slamOffline
Post subject: RE: formerly external usb2 HD not seen when connected SATA  PostPosted: 16.12.2010, 07:37
Team Member


Joined: 1970-01-01
Posts: 607
Location: w3
Status: Offline
My first guess is jumpers, if there is no jumper manual printed on the HDD simply try all possible combinations.
Greetings,
chris

_________________
an operating system must operate
development is life
my Debian repo
 
 View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number 
Reply with quote Back to top
bfreeOffline
Post subject: RE: formerly external usb2 HD not seen when connected SATA  PostPosted: 16.12.2010, 14:46
Team Member


Joined: 2010-08-26
Posts: 255

Status: Offline
dmesg might offer some clues as to what is happening, or at least determine if the drive is being seen at all.
 
 View user's profile Send private message  
Reply with quote Back to top
diblOffline
Post subject:   PostPosted: 16.12.2010, 16:08



Joined: 2010-09-12
Posts: 302
Location: Dayton, Ohio, USA
Status: Offline
Take a look at the SATA channel in your BIOS, and see whether changing the mode makes any difference. Also try different SATA motherboard connectors.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
ikeinthaiOffline
Post subject: thanks men.  PostPosted: 17.12.2010, 14:11



Joined: 2010-09-22
Posts: 119
Location: bigannastybkk
Status: Offline
hello men,

all excellent suggestions.

thank you for your time and expertise.

d8D

ike.

_________________
aptosid: magic in action, the point of the spear. bleedin pearls before swine? lets hope not. freesoftware/freedomsoftware=a chance at freedom. participants, engage your vehicle. . . avatar by zenren
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio