Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
spacepenguinOffline
Post subject: [solved by d-u] kernel-remover gui does not work anymore  PostPosted: 19.12.2010, 18:41



Joined: 2010-09-11
Posts: 98
Location: Germany
Status: Offline
When I call the graphical kernel-remover nothing happens after I have entered the root password. I still can use the console version. But what happend to the graphical version?

_________________
Susan | Hardware: SysProfile | 32bit


Last edited by spacepenguin on 25.12.2010, 04:46; edited 1 time in total
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
ibgbOffline
Post subject: RE: kernel-remover gui does not work anymore  PostPosted: 19.12.2010, 18:59



Joined: 2010-09-11
Posts: 42

Status: Offline
I saw the same thing on one install running KDE, kernel-remover would not open in the gui when called normally. It would work in a gui when called with 'kernel-remover -F zenity'. So I guess that kdialog decided to be difficult for a while.

I only saw the behavior on one installation, so didn't consider to necessarily be a bug.

But your mentioning it here reminded me that I saw it too. You're not alone.
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: kernel-remover gui does not work anymore  PostPosted: 19.12.2010, 20:34



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
works fine here, called from k-menu. (kde 4.4.5, 4.5.3)

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
myloOffline
Post subject: Re: RE: kernel-remover gui does not work anymore  PostPosted: 20.12.2010, 09:08



Joined: 2010-09-11
Posts: 116
Location: Wiesbaden, Germany
Status: Offline
      devil wrote:
works fine here, called from k-menu. (kde 4.4.5, 4.5.3)

greetz
devil


same here (64 bit w gui)

_________________
Regards
mylo

Linux 3.1-6.slh.1-aptosid-amd64 x86_64[2010-03 Ἀπάτη (201012262151)]
Intel Core2 Duo E6550 @ Cache/Ram 4MB/4GB nVidia G72 7300 nouveau 2*250GB
 
 View user's profile Send private message  
Reply with quote Back to top
spacepenguinOffline
Post subject:   PostPosted: 25.12.2010, 04:45



Joined: 2010-09-11
Posts: 98
Location: Germany
Status: Offline
Does work fine here too again after today's d-u...

_________________
Susan | Hardware: SysProfile | 32bit
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio