Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
towoOnline!
19 Post subject: chromium-browser frickel 20.1.2011  PostPosted: 20.01.2011, 12:15



Joined: 2010-09-13
Posts: 499
Location: Pößneck / Thüringen
Status: Online!
With todays update of chromium-browser, it will not start because
      Quote:
[16762:16779:1491013228347:FATAL:external_pref_extension_loader.cc(63)] Check failed: PathService::Get(base_path_key_, &base_path_).

for fixing this issue, please do the following as root:
      Code:
mkdir /usr/lib/chromium-browser/extensions
echo '{}' > /usr/lib/chromium-browser/extensions/external_extensions.json

after that, chromium should work again.


Last edited by towo on 20.01.2011, 13:09; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
dpdt1Offline
Post subject: RE: chromium-browser frickel 20.1.2011  PostPosted: 20.01.2011, 12:55



Joined: 2010-09-27
Posts: 48

Status: Offline
confirmed!!!

thx!!

_________________
# apt-get remove frontiers
 
 View user's profile Send private message  
Reply with quote Back to top
blackholeOffline
Post subject:   PostPosted: 20.01.2011, 15:42



Joined: 2010-09-12
Posts: 110

Status: Offline
Why chromium is asking now for KDE wallet password? It has something to do with full sync (passwords included) with google?
 
 View user's profile Send private message  
Reply with quote Back to top
towoOnline!
Post subject:   PostPosted: 20.01.2011, 16:08



Joined: 2010-09-13
Posts: 499
Location: Pößneck / Thüringen
Status: Online!
Has nothing to do with wallet, it start also the gnome thing.
 
 View user's profile Send private message  
Reply with quote Back to top
blackholeOffline
Post subject:   PostPosted: 20.01.2011, 16:30



Joined: 2010-09-12
Posts: 110

Status: Offline
I have checked: now kde wallet has a "Chrome Form data" folder
 
 View user's profile Send private message  
Reply with quote Back to top
diblOffline
Post subject:   PostPosted: 20.01.2011, 21:57



Joined: 2010-09-12
Posts: 302
Location: Dayton, Ohio, USA
Status: Offline
I just noticed the new chromium-browser version number -- Very Happy

Good to be ready and waiting for Debian 6!
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
ToZOffline
Post subject:   PostPosted: 21.01.2011, 00:12



Joined: 2010-09-11
Posts: 26
Location: Toronto, Ontario, Canada
Status: Offline
Interesting. I don't get the error message after update. Running aptosid xfce.
 
 View user's profile Send private message  
Reply with quote Back to top
horoOffline
Post subject:   PostPosted: 21.01.2011, 07:10



Joined: 2010-09-11
Posts: 21
Location: Berlin & Lindau, Germany
Status: Offline
Hi,
running apate-xfce converted to lxde, the error is gone just after doing
      Code:
mkdir /usr/lib/chromium-browser/extensions

no need for
      Code:
echo '{}' > /usr/lib/chromium-browser/extensions/external_extensions.json

Ciao, Martin

_________________
omnia vincit pecunia Sad
 
 View user's profile Send private message  
Reply with quote Back to top
snvvOffline
Post subject:   PostPosted: 23.01.2011, 00:48



Joined: 2010-09-13
Posts: 295

Status: Offline
      blackhole wrote:
I have checked: now kde wallet has a "Chrome Form data" folder


I don't confirm it.
 
 View user's profile Send private message  
Reply with quote Back to top
snvvOffline
Post subject:   PostPosted: 23.01.2011, 00:49



Joined: 2010-09-13
Posts: 295

Status: Offline
      blackhole wrote:
I have checked: now kde wallet has a "Chrome Form data" folder

I can't confirm it.
 
 View user's profile Send private message  
Reply with quote Back to top
blackholeOffline
Post subject:   PostPosted: 23.01.2011, 13:38



Joined: 2010-09-12
Posts: 110

Status: Offline
If you have not saved passwords I think that the folder will not be created. This is in relation to the new possibility of password sync with google account. Look at this:
 
 View user's profile Send private message  
Reply with quote Back to top
Mte90Offline
Post subject:   PostPosted: 23.01.2011, 16:22



Joined: 2010-09-14
Posts: 51
Location: Rieti
Status: Offline
i've get also this error:
      Code:
/usr/bin/chromium-browser: 55: lsb_release: not found

for fix it
      Code:
apt-get install lsb-release

_________________
I'm an italian Aptosid user!!
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
snvvOffline
Post subject:   PostPosted: 23.01.2011, 19:31



Joined: 2010-09-13
Posts: 295

Status: Offline
blackhole
I do have saved passwords.
Regards
snvv
 
 View user's profile Send private message  
Reply with quote Back to top
blackholeOffline
Post subject:   PostPosted: 23.01.2011, 19:53



Joined: 2010-09-12
Posts: 110

Status: Offline
Do you have google sync enabled? Do you have password sync in google sync enabled?
Maybe is this the reason for kwallet chromium folder.
It is just my curiosity, because when chromium was asking kwallet general password I was a little "puzzled".
 
 View user's profile Send private message  
Reply with quote Back to top
snvvOffline
Post subject:   PostPosted: 23.01.2011, 22:01



Joined: 2010-09-13
Posts: 295

Status: Offline
Yes I have sync on but I do not sync passwords.
HTH
Regards
snvv
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio