Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
hefeeOffline
Post subject: python2.5  PostPosted: 15.09.2010, 07:00



Joined: 2010-09-14
Posts: 26

Status: Offline
Juhu squeezy reift - endlich ist mein System python2.5 losgeworden, mit dem Update von python-kde4 braucht mein System kein python2.5 mehr. *Freu*

Mich würde mal interessieren, ob ihr noch Abhängigkeiten zu python2.5 habt.
 
 View user's profile Send private message  
Reply with quote Back to top
hefeeOffline
Post subject: RE: python2.5  PostPosted: 15.09.2010, 07:53



Joined: 2010-09-14
Posts: 26

Status: Offline
Argh, from forum Wink So now on english Wink
after python-kde4 isn't using python2.5 anymore - my system is now python2.5 free Wink Do you have any packages that still needs python2.5?
 
 View user's profile Send private message  
Reply with quote Back to top
muchan
Post subject: RE: python2.5  PostPosted: 15.09.2010, 10:31
Moderator


Joined: 2010-09-11
Posts: 468

If you install a package called "apt-rdepends", then you can see the list of
packages who depend on python2.5 package with
$ apt-rdepends -r python2.5

well, if you don't have it I post here the output.

and you can see if it's safe to remove the package by seeing the result
of simulation (as an user, to be sure)

$ apt-get remove -s <packagename>

you can see if it does not remove any other package, or if it does not remove package
you would not remove. etc.

      Code:

$ apt-rdepends -r python2.5
python2.5
  Reverse Depends: deejayd (0.9.0-2)
  Reverse Depends: deejayd-client (0.9.0-2)
  Reverse Depends: epiphany-extensions (2.26.1-1)
  Reverse Depends: epiphany-gecko (>= 2.26.3-2)
  Reverse Depends: gozerbot (0.9.1.3-4)
  Reverse Depends: idle-python2.5 (2.5.5-8)
  Reverse Depends: libpyside0.3 (>= 0.3.2-3)
  Reverse Depends: libroot-bindings-python5.24 (>= 5.24.00-1)
  Reverse Depends: libshiboken0.3 (>= 0.3.2-3)
  Reverse Depends: mpich2 (1.2.1.1-4)
  Reverse Depends: obmenu (1.0-1+b1)
  Reverse Depends: opensync-module-python (>= 0.22-2)
  Reverse Depends: postfix-policyd-spf-python (0.8.0-2)
  Reverse Depends: pyliblo-utils (0.8.1-2)
  Reverse Depends: pylucene (2.3.1-1.1+b1)
  Reverse Depends: pympd (0.07-1.3)
  Reverse Depends: pytagsfs (0.9.2-2)
  Reverse Depends: python-all (>= 2.6.6-1)
  Reverse Depends: python-bobo (0.2.2-2)
  Reverse Depends: python-buffy (>= 0.11)
  Reverse Depends: python-cap-ng (>= 0.6.4-1)
  Reverse Depends: python-cxx (6.2.0-2)
  Reverse Depends: python-dkim (0.3-4)
  Reverse Depends: python-dns (2.3.4-4)
  Reverse Depends: python-flask (0.6-1)
  Reverse Depends: python-foolscap (0.5.0+dfsg-1)
  Reverse Depends: python-gda (>= 2.25.3-5)
  Reverse Depends: python-gmpy (1.12-1)
  Reverse Depends: python-gst0.10-rtsp (>= 0.10.5-2)
  Reverse Depends: python-httplib2 (0.6.0-3)
  Reverse Depends: python-imaging (1.1.7-2)
  Reverse Depends: python-imaging-sane (1.1.7-2)
  Reverse Depends: python-imaging-tk (1.1.7-2)
  Reverse Depends: python-ipaddr (2.1.3-2)
  Reverse Depends: python-iplib (1.1-2)
  Reverse Depends: python-ldns (>= 1.6.6-1)
  Reverse Depends: python-libavg (>= 1.0.1-1)
  Reverse Depends: python-libmimic (>= 1.0.4-2+b2)
  Reverse Depends: python-markupsafe (0.9.2-2)
  Reverse Depends: python-milter (0.9.3-2)
  Reverse Depends: python-multiprocessing (2.6.2.1-4)
  Reverse Depends: python-nwsclient (1.6.4-3)
  Reverse Depends: python-opensync (>= 0.39-4)
  Reverse Depends: python-playerc (>= 3.0.1+dfsg-1.1)
  Reverse Depends: python-plplot (>= 5.9.5-4)
  Reverse Depends: python-pyfiglet (0.4+dfsg-2)
  Reverse Depends: python-pykcs11 (>= 1.2.2-1)
  Reverse Depends: python-pypoker-eval (>= 138.0-1)
  Reverse Depends: python-pyscard (>= 1.6.10-2)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
  Reverse Depends: python-pyside.phonon (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtcore (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtgui (>= 0.3.2-3)
  Reverse Depends: python-pyside.qthelp (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtmultimedia (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtnetwork (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtopengl (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtscript (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtsql (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtsvg (>= 0.3.2-3)
  Reverse Depends: python-pyside.qttest (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtuitools (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtwebkit (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtxml (>= 0.3.2-3)
  Reverse Depends: python-renderpm (2.4-3)
  Reverse Depends: python-reportlab (2.4-3)
  Reverse Depends: python-reportlab-accel (2.4-3)
  Reverse Depends: python-samba (>= 4.0.0~alpha8+git20090912-1)
  Reverse Depends: python-scim (>= 0.1.13~rc1-3)
  Reverse Depends: python-sqlalchemy (0.6.3-2)
  Reverse Depends: python-sqlalchemy-ext (0.6.3-2)
  Reverse Depends: python-stepic (0.3-3)
  Reverse Depends: python-subnettree (0.12-4)
  Reverse Depends: python-svn (1.7.2-3)
  Reverse Depends: python-twisted (10.1.0-3)
  Reverse Depends: python-twisted-bin (10.1.0-3)
  Reverse Depends: python-twisted-calendarserver (8.2.0.svn27622-2)
  Reverse Depends: python-twisted-conch (1:10.1.0-1)
  Reverse Depends: python-twisted-core (10.1.0-3)
  Reverse Depends: python-twisted-lore (10.1.0-1)
  Reverse Depends: python-twisted-mail (10.1.0-1)
  Reverse Depends: python-twisted-names (10.1.0-1)
  Reverse Depends: python-twisted-news (10.1.0-1)
  Reverse Depends: python-twisted-runner (10.1.0-2)
  Reverse Depends: python-twisted-web (10.1.0-1)
  Reverse Depends: python-twisted-words (10.1.0-1)
  Reverse Depends: python-xdelta3 (>= 0y.dfsg-1)
  Reverse Depends: python-yaml (3.09-4)
  Reverse Depends: python-zc.buildout (1.4.3-1)
  Reverse Depends: python-zconfig (2.7.1-4)
  Reverse Depends: python-zdaemon (2.0.4-3)
  Reverse Depends: python-zodb (1:3.9.4-1+b1)
  Reverse Depends: python-zope.testing (3.8.3-4)
  Reverse Depends: python2.5-dbg (>= 2.5.5-8)
  Reverse Depends: python2.5-dev (= 2.5.5-8)
  Reverse Depends: python2.5-examples (>= 2.5.5-8)
  Reverse Depends: qtiplot (>= 0.9.8-1)
  Reverse Depends: radare-common (>= 1:1.5.2-3)
  Reverse Depends: samba4 (>= 4.0.0~alpha8+git20090912-1)
  Reverse Depends: samba4-clients (>= 4.0.0~alpha8+git20090912-1)
  Reverse Depends: samba4-testsuite (>= 4.0.0~alpha8+git20090912-1)
  Reverse Depends: serna (>= 0.svn270-3)
  Reverse Depends: shiboken-dbg (>= 0.3.2-3)
  Reverse Depends: syslog-summary (1.14-1)
  Reverse Depends: vim-gtk (>= 2:7.2.025-1)
  Reverse Depends: xen-utils-4.0 (4.0.1-1)
deejayd
  Reverse Depends: deejayd-webui (= 0.9.0-2)
deejayd-webui
deejayd-client
  Reverse Depends: deejayd (= 0.9.0-2)
epiphany-extensions
  Reverse Depends: epiphany-extensions-more (>= 2.30.0+nmu1)
  Reverse Depends: gnome (1:2.30+3)
epiphany-extensions-more
gnome
epiphany-gecko
  Reverse Depends: debgtd (1.3.1-1)
  Reverse Depends: epiphany-extensions (>= 2.26.1-1)
debgtd
gozerbot
  Reverse Depends: gozerbot-plugins (>= 0.9.1.2-4)
gozerbot-plugins
idle-python2.5
libpyside0.3
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
  Reverse Depends: python-pyside.phonon (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtcore (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtgui (>= 0.3.2-3)
  Reverse Depends: python-pyside.qthelp (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtmultimedia (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtnetwork (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtopengl (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtscript (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtsql (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtsvg (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtuitools (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtwebkit (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtxml (>= 0.3.2-3)
python-pyside-dbg
python-pyside.phonon
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside
python-pyside.qtcore
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qtgui
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qthelp
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qtmultimedia
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qtnetwork
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qtopengl
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qtscript
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qtsql
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qtsvg
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qtuitools
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qtwebkit
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
python-pyside.qtxml
  Reverse Depends: python-pyside (>= 0.3.2-3)
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
libroot-bindings-python5.24
  Reverse Depends: libroot-bindings-python-dev (= 5.24.00-1)
libroot-bindings-python-dev
libshiboken0.3
  Reverse Depends: libpyside0.3 (>= 0.3.2-3)
  Reverse Depends: libshiboken-dev (= 0.3.2-3)
  Reverse Depends: python-pyside.phonon (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtcore (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtgui (>= 0.3.2-3)
  Reverse Depends: python-pyside.qthelp (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtmultimedia (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtnetwork (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtopengl (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtscript (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtsql (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtsvg (>= 0.3.2-3)
  Reverse Depends: python-pyside.qttest (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtuitools (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtwebkit (>= 0.3.2-3)
  Reverse Depends: python-pyside.qtxml (>= 0.3.2-3)
  Reverse Depends: shiboken-dbg (= 0.3.2-3)
libshiboken-dev
python-pyside.qttest
shiboken-dbg
  Reverse Depends: python-pyside-dbg (>= 0.3.2-3)
mpich2
  Reverse Depends: gromacs-mpich (4.0.7-3)
  Reverse Depends: yorick-mpy-mpich2 (2.1.06+dfsg-2)
gromacs-mpich
yorick-mpy-mpich2
obmenu
opensync-module-python
  Reverse Depends: opensync-plugin-moto (>= 0.22-2)
  Reverse Depends: opensync-plugin-synce (0.15-2)
opensync-plugin-moto
opensync-plugin-synce
postfix-policyd-spf-python
pyliblo-utils
pylucene
pympd
pytagsfs
python-all
  Reverse Depends: python-all-dbg (= 2.6.6-1)
  Reverse Depends: python-all-dev (= 2.6.6-1)
python-all-dbg
  Reverse Depends: python-freej-dbg (0.10git20100110-1+b4)
  Reverse Depends: python-matplotlib-dbg (0.99.3-1)
python-freej-dbg
python-matplotlib-dbg
python-all-dev
  Reverse Depends: libvips-dev (7.22.2-2+b1)
libvips-dev
python-bobo
python-buffy
python-cap-ng
python-cxx
  Reverse Depends: python-cxx-dev (6.2.0-2)
python-cxx-dev
python-dkim
python-dns
  Reverse Depends: gozerbot (>= 0.9.1.3-4)
  Reverse Depends: python-formencode (1.2.2-1)
  Reverse Depends: python-lamson (1.0pre11-1)
  Reverse Depends: python-milter (0.9.3-2)
  Reverse Depends: python-spf (2.0.5-2)
python-formencode
  Reverse Depends: epigrass (2.0.3-1)
  Reverse Depends: python-paste (>= 1.7.4-1)
  Reverse Depends: python-pylons (>= 0.10-1)
  Reverse Depends: python-sqlobject (0.12.4-2)
  Reverse Depends: python-toscawidgets (>= 0.9.7.2-1)
  Reverse Depends: python-turbogears (1.1.1-1)
epigrass
python-paste
  Reverse Depends: loggerhead (>= 1.17+bzr424-1)
  Reverse Depends: python-authkit (>= 0.4.3-1)
  Reverse Depends: python-pastescript (>= 1.7.3-6)
  Reverse Depends: python-pastewebkit (>= 1.0-4)
  Reverse Depends: python-pylons (>= 0.10-1)
  Reverse Depends: python-repoze.what (>= 1.0.9-1)
  Reverse Depends: python-repoze.who (1.0.18-1)
  Reverse Depends: python-repoze.who-plugins (>= 20090913-1)
  Reverse Depends: python-turbogears (1.1.1-1)
  Reverse Depends: python-weberror (>= 0.10.2-1)
  Reverse Depends: python-webtest (>= 1.2.1+hg20100419-1)
loggerhead
python-authkit
python-pastescript
  Reverse Depends: python-authkit (>= 0.4.3-1)
  Reverse Depends: python-pastewebkit (1.0-4)
  Reverse Depends: python-pylons (>= 0.10-1)
  Reverse Depends: python-turbogears (1.1.1-1)
  Reverse Depends: python-webtest (1.2.1+hg20100419-1)
python-pastewebkit
python-pylons
  Reverse Depends: python-repoze.what-plugins (20090531-2)
  Reverse Depends: python-turbogears2 (>= 2.0.3-2)
python-repoze.what-plugins
  Reverse Depends: python-tg.devtools (2.0.2-1)
  Reverse Depends: python-turbogears2 (2.0.3-2)
python-tg.devtools
python-turbogears2
  Reverse Depends: python-tg.devtools (>= 2.0.2-1)
  Reverse Depends: python-tgext.admin (0.2.6-1)
python-tgext.admin
  Reverse Depends: python-catwalk (2.0.2-3)
python-catwalk
python-turbogears
  Reverse Depends: python-turbomail (>= 3.0.3-1)
python-turbomail
python-webtest
  Reverse Depends: python-pylons (>= 0.10-1)
python-repoze.what
  Reverse Depends: python-repoze.what-plugins (20090531-2)
python-repoze.who
  Reverse Depends: python-repoze.what (>= 1.0.9-1)
  Reverse Depends: python-repoze.what-plugins (20090531-2)
  Reverse Depends: python-repoze.who-plugins (20090913-1)
  Reverse Depends: python-tg.devtools (2.0.2-1)
python-repoze.who-plugins
  Reverse Depends: python-repoze.what (1.0.9-1)
  Reverse Depends: python-repoze.what-plugins (20090531-2)
python-weberror
  Reverse Depends: python-pylons (>= 0.10-1)
  Reverse Depends: python-turbogears2 (>= 2.0.3-2)
python-sqlobject
  Reverse Depends: epigrass (>= 2.0.3-1)
  Reverse Depends: pybridge-server (>= 0.3.0-7)
  Reverse Depends: python-turbogears (1.1.1-1)
  Reverse Depends: rebuildd (0.3.10)
  Reverse Depends: yokadi (0.12.0-1)
pybridge-server
rebuildd
yokadi
python-toscawidgets
  Reverse Depends: python-sprox (0.6.4-1)
  Reverse Depends: python-tgext.admin (0.2.6-1)
  Reverse Depends: python-turbogears2 (>= 2.0.3-2)
python-sprox
  Reverse Depends: python-catwalk (2.0.2-3)
  Reverse Depends: python-tgext.admin (0.2.6-1)
python-lamson
python-milter
  Reverse Depends: spf-milter-python (>= 0.8.13-5)
spf-milter-python
python-spf
  Reverse Depends: bley (0.1.4-1)
  Reverse Depends: postfix-policyd-spf-python (>= 0.8.0-2)
  Reverse Depends: spf-milter-python (>= 0.8.13-5)
  Reverse Depends: tumgreyspf (1.35-7)
bley
tumgreyspf
  Reverse Depends: dtc-toaster (0.32.2-1)
dtc-toaster
python-flask
python-foolscap
python-gda
  Reverse Depends: python-gnome2-extras-dev (>= 2.25.3-5)
python-gnome2-extras-dev
python-gmpy
python-gst0.10-rtsp
python-httplib2
  Reverse Depends: groundcontrol (1.6.6-1)
  Reverse Depends: namebench (>= 1.3.1+dfsg-1)
  Reverse Depends: opensync-plugin-google-calendar (0.22-7)
  Reverse Depends: planet-venus (0~bzr116-1)
  Reverse Depends: python-cloudservers (1.1-1)
  Reverse Depends: python-couchdb (0.6-1)
  Reverse Depends: python-launchpadlib (>= 1.6.2-1)
  Reverse Depends: python-lazr.restfulclient (0.9.21-1)
  Reverse Depends: totem-plugins (2.30.2-2+b1)
groundcontrol
namebench
opensync-plugin-google-calendar
planet-venus
python-cloudservers
python-couchdb
  Reverse Depends: desktopcouch (>= 0.6.6-1)
desktopcouch
  Reverse Depends: desktopcouch-tools (0.6.6-1)
  Reverse Depends: python-desktopcouch-extra (0.6.6-1)
  Reverse Depends: python-desktopcouch-records (>= 0.6.6-1)
desktopcouch-tools
python-desktopcouch-extra
python-desktopcouch-records
python-launchpadlib
  Reverse Depends: groundcontrol (1.6.6-1)
  Reverse Depends: lptools (0.0.1~bzr9-1.1)
  Reverse Depends: ubuntu-dev-tools (>= 0.101)
lptools
ubuntu-dev-tools
python-lazr.restfulclient
  Reverse Depends: groundcontrol (1.6.6-1)
  Reverse Depends: python-launchpadlib (>= 1.6.2-1)
  Reverse Depends: ubuntu-dev-tools (0.101)
totem-plugins
  Reverse Depends: gnome-desktop-environment (>= 1:2.30+3)
gnome-desktop-environment
  Reverse Depends: gnome (= 1:2.30+3)
python-imaging
  Reverse Depends: bkchem (0.13.0-2)
  Reverse Depends: calibre (0.7.18+dfsg-1)
  Reverse Depends: comix (>= 4.0.4-1)
  Reverse Depends: flumotion (0.6.1-1)
  Reverse Depends: fofix (3.121-2)
  Reverse Depends: fontypython (0.4.2.3-2)
  Reverse Depends: fretsonfire-game (1.3.110.dfsg-2)
  Reverse Depends: gourmet (0.15.6-1)
  Reverse Depends: gpsdrive-scripts (2.10~pre4-6.dfsg-5)
  Reverse Depends: griffith (>= 0.11-1)
  Reverse Depends: gwibber (>= 1.2.0+bzr358-3)
  Reverse Depends: hplip (3.10.6-1)
  Reverse Depends: impressive (0.10.3~WIP+svn31-1)
  Reverse Depends: lazygal (0.5.1-1)
  Reverse Depends: mediawiki-extensions-confirmedit (2.3)
  Reverse Depends: mnemosyne (1.2.2-1)
  Reverse Depends: moovida-plugins-bad (1.0.9+bzr1614-1)
  Reverse Depends: ocrfeeder (0.6.6-3)
  Reverse Depends: phatch-cli (0.2.7-2)
  Reverse Depends: photon (0.4.6-1.1)
  Reverse Depends: pkpgcounter (>= 3.50-7)
  Reverse Depends: plucker (1.8-32+b1)
  Reverse Depends: python-django-djblets (0.5.10~alpha0+git201005030944-2)
  Reverse Depends: python-django-filebrowser (0+svn322-1)
  Reverse Depends: python-django-mumble (>= 2.3-1)
  Reverse Depends: python-freevo (1.9.0-5)
  Reverse Depends: python-imaging-dbg (= 1.1.7-2)
  Reverse Depends: python-imaging-sane (= 1.1.7-2)
  Reverse Depends: python-imaging-tk (= 1.1.7-2)
  Reverse Depends: python-jppy (0.0.56-1.1)
  Reverse Depends: python-pgm (0.3.12-2+b2)
  Reverse Depends: python-pisa (3.0.32-1)
  Reverse Depends: python-plastex (0.9.2-1)
  Reverse Depends: python-pyepl (1.1.0-3)
  Reverse Depends: python-soya-doc (0.14-2)
  Reverse Depends: python-sponge (>= 0.3.1-1)
  Reverse Depends: python-stepic (0.3-3)
  Reverse Depends: python-trml2pdf (1.2-2)
  Reverse Depends: python-uniconvertor (1.1.4-1+b1)
  Reverse Depends: python-uniconvertor-dbg (1.1.4-1+b1)
  Reverse Depends: remuco-base (0.9.2-1)
  Reverse Depends: snowballz (0.9.5.1-2.1)
  Reverse Depends: trac-wikiprint (1.6+r5729-1)
  Reverse Depends: tucan (0.3.9-1)
  Reverse Depends: wotsap (0.7-2)
  Reverse Depends: wsjt (5.9.7.r383-1.5)
  Reverse Depends: xmms2tray (0.5.1-1)
  Reverse Depends: zope-zms (>= 1:2.11.1-03-1)
bkchem
calibre
comix
flumotion
fofix
fontypython
  Reverse Depends: open-font-design-toolkit (1.0-3)
open-font-design-toolkit
fretsonfire-game
  Reverse Depends: fretsonfire (1.3.110.dfsg-2)
  Reverse Depends: fretsonfire-songs-muldjord (2.dfsg-1)
  Reverse Depends: fretsonfire-songs-sectoid (1.dfsg-2)
fretsonfire
fretsonfire-songs-muldjord
  Reverse Depends: fretsonfire (1.3.110.dfsg-2)
fretsonfire-songs-sectoid
  Reverse Depends: fretsonfire (1.3.110.dfsg-2)
gourmet
gpsdrive-scripts
griffith
gwibber
hplip
  Reverse Depends: hplip-dbg (= 3.10.6-1)
  Reverse Depends: hplip-gui (= 3.10.6-1)
hplip-dbg
hplip-gui
impressive
  Reverse Depends: keyjnote (0.10.3~WIP+svn31-1)
keyjnote
lazygal
mediawiki-extensions-confirmedit
  Reverse Depends: mediawiki-extensions (2.3)
mediawiki-extensions
  Reverse Depends: mediawiki-semediawiki (1.4.0-1)
mediawiki-semediawiki
  Reverse Depends: mediawiki-metavidwiki (0.2-3)
mediawiki-metavidwiki
mnemosyne
moovida-plugins-bad
  Reverse Depends: elisa (1.0.9+bzr1614-1.1)
  Reverse Depends: moovida (1.0.9+bzr1614-1.1)
  Reverse Depends: moovida-plugins-ugly (>= 1.0.9+bzr1614-1)
elisa
moovida
  Reverse Depends: elisa (1.0.9+bzr1614-1.1)
moovida-plugins-ugly
ocrfeeder
phatch-cli
  Reverse Depends: phatch (= 0.2.7-2)
phatch
  Reverse Depends: phatch-nautilus (0.2.7-2)
phatch-nautilus
photon
pkpgcounter
plucker
python-django-djblets
  Reverse Depends: pootle (2.0.5-0.2)
pootle
python-django-filebrowser
python-django-mumble
  Reverse Depends: mumble-django (>= 2.3-1)
mumble-django
python-freevo
  Reverse Depends: freevo (= 1.9.0-5)
freevo
  Reverse Depends: freevo-lirc (= 1.9.0-5)
freevo-lirc
python-imaging-dbg
  Reverse Depends: python-imaging-sane-dbg (= 1.1.7-2)
  Reverse Depends: python-imaging-tk-dbg (= 1.1.7-2)
python-imaging-sane-dbg
python-imaging-tk-dbg
python-imaging-sane
  Reverse Depends: eikazo (0.5.2-7+b1)
  Reverse Depends: python-imaging-sane-dbg (= 1.1.7-2)
eikazo
python-imaging-tk
  Reverse Depends: asymptote (2.02-2)
  Reverse Depends: forg (0.5.1-7)
  Reverse Depends: gausssum (2.2.4-1)
  Reverse Depends: python-imaging (1.1.7-2)
  Reverse Depends: python-imaging-tk-dbg (= 1.1.7-2)
  Reverse Depends: python-soya (0.15~rc1-3)
  Reverse Depends: wsjt (5.9.7.r383-1.5)
asymptote
forg
gausssum
python-soya
  Reverse Depends: balazar (>= 0.3.4.ds1-6.1)
  Reverse Depends: balazar3-3d (>= 0.1-10)
  Reverse Depends: balazarbrothers (>= 1.0~rc1-4.1)
  Reverse Depends: python-soya-doc (>= 0.14-2)
balazar
balazar3-3d
  Reverse Depends: balazar3 (= 0.1-10)
balazar3
balazarbrothers
python-soya-doc
wsjt
python-jppy
  Reverse Depends: jppy (>= 0.0.56-1.1)
  Reverse Depends: jppy-lbdb-module (>= 0.0.56-1.1)
jppy
  Reverse Depends: jppy-jpilot-plugins (= 0.0.56-1.1)
jppy-jpilot-plugins
jppy-lbdb-module
python-pgm
  Reverse Depends: python-moovida (>= 1.0.9+bzr1614-1.1)
python-moovida
  Reverse Depends: elisa (= 1.0.9+bzr1614-1.1)
  Reverse Depends: moovida (= 1.0.9+bzr1614-1.1)
  Reverse Depends: moovida-plugins-good (>= 1.0.9+bzr1614-1)
moovida-plugins-good
  Reverse Depends: elisa (1.0.9+bzr1614-1.1)
  Reverse Depends: moovida (1.0.9+bzr1614-1.1)
  Reverse Depends: moovida-plugins-bad (>= 1.0.9+bzr1614-1)
python-pisa
  Reverse Depends: trac-wikiprint (1.6+r5729-1)
trac-wikiprint
python-plastex
python-pyepl
python-sponge
python-stepic
python-trml2pdf
  Reverse Depends: kraft (0.40-1)
kraft
python-uniconvertor
  Reverse Depends: python-uniconvertor-dbg (= 1.1.4-1+b1)
python-uniconvertor-dbg
remuco-base
  Reverse Depends: remuco-amarok (= 0.9.2-1)
  Reverse Depends: remuco-audacious (= 0.9.2-1)
  Reverse Depends: remuco-banshee (= 0.9.2-1)
  Reverse Depends: remuco-mpd (= 0.9.2-1)
  Reverse Depends: remuco-**removed** (= 0.9.2-1)
  Reverse Depends: remuco-rhythmbox (= 0.9.2-1)
  Reverse Depends: remuco-totem (= 0.9.2-1)
  Reverse Depends: remuco-tvtime (= 0.9.2-1)
  Reverse Depends: remuco-vlc (= 0.9.2-1)
  Reverse Depends: remuco-xmms2 (= 0.9.2-1)
remuco-amarok
remuco-audacious
remuco-banshee
remuco-mpd
remuco-**removed**
remuco-rhythmbox
remuco-totem
remuco-tvtime
remuco-vlc
remuco-xmms2
snowballz
tucan
wotsap
xmms2tray
zope-zms
python-ipaddr
python-iplib
python-ldns
python-libavg
python-libmimic
python-markupsafe
  Reverse Depends: python-jinja2 (2.5.2-2)
  Reverse Depends: python-mako (0.3.4-2)
  Reverse Depends: python-markupsafe-dbg (= 0.9.2-2)
python-jinja2
  Reverse Depends: namebench (>= 1.3.1+dfsg-1)
  Reverse Depends: python-flask (>= 0.6-1)
  Reverse Depends: python-jinja2-dbg (= 2.5.2-2)
  Reverse Depends: python-sphinx (>= 0.6.6-3)
  Reverse Depends: zine (>= 0.2~20100905-1)
python-jinja2-dbg
python-sphinx
  Reverse Depends: python-setupdocs (1.0.4-1)
python-setupdocs
zine
python-mako
  Reverse Depends: bauble (>= 0.9.7-2)
  Reverse Depends: deluge-web (1.2.3+git20100712.0b609bf-1)
  Reverse Depends: gwibber (>= 1.2.0+bzr358-3)
  Reverse Depends: python-pylons (>= 0.10-1)
  Reverse Depends: rhythmbox-plugins (0.12.8-2)
bauble
deluge-web
  Reverse Depends: deluge-webui (1.2.3+git20100712.0b609bf-1)
deluge-webui
rhythmbox-plugins
  Reverse Depends: gnome (>= 1:2.30+3)
  Reverse Depends: rhythmbox-plugin-coherence (>= 0.12.8-2)
rhythmbox-plugin-coherence
python-markupsafe-dbg
python-multiprocessing
  Reverse Depends: gedit-latex-plugin (0.2rc3-2)
  Reverse Depends: python-gasp (0.3.3-1)
  Reverse Depends: python-multiprocessing-dbg (= 2.6.2.1-4)
gedit-latex-plugin
python-gasp
python-multiprocessing-dbg
python-nwsclient
python-opensync
  Reverse Depends: opensync-module-python (0.22-2)
  Reverse Depends: opensync-plugin-moto (0.22-2)
  Reverse Depends: opensync-plugin-synce (0.15-2)
python-playerc
python-plplot
python-pyfiglet
python-pykcs11
python-pypoker-eval
  Reverse Depends: python-poker-engine (>= 1.3.5-1)
python-poker-engine
  Reverse Depends: python-poker-network (>= 1.7.7-3)
python-poker-network
  Reverse Depends: python-poker-prizes (= 1.7.7-3)
  Reverse Depends: python-poker-stats (= 1.7.7-3)
  Reverse Depends: python-poker2d (= 1.7.7-3)
python-poker-prizes
python-poker-stats
python-poker2d
python-pyscard
python-renderpm
  Reverse Depends: python-renderpm-dbg (= 2.4-3)
python-renderpm-dbg
python-reportlab
  Reverse Depends: gourmet (0.15.6-1)
  Reverse Depends: griffith (>= 0.11-1)
  Reverse Depends: hplip-gui (3.10.6-1)
  Reverse Depends: openerp-server (5.0.12-2)
  Reverse Depends: python-biopython (1.54-1)
  Reverse Depends: python-jppy (0.0.56-1.1)
  Reverse Depends: python-pisa (3.0.32-1)
  Reverse Depends: python-reportlab-accel (>= 2.4-3)
  Reverse Depends: python-trml2pdf (1.2-2)
  Reverse Depends: python-uniconvertor (1.1.4-1+b1)
  Reverse Depends: rst2pdf (0.14.2-1)
  Reverse Depends: trac-wikiprint (1.6+r5729-1)
openerp-server
python-biopython
  Reverse Depends: python-biopython-sql (1.54-1)
python-biopython-sql
python-reportlab-accel
  Reverse Depends: python-reportlab-accel-dbg (= 2.4-3)
python-reportlab-accel-dbg
rst2pdf
python-samba
  Reverse Depends: samba4 (4.0.0~alpha8+git20090912-1)
samba4
  Reverse Depends: openchangeproxy (>= 1:0.8.2+svn1524-1)
  Reverse Depends: openchangeserver (>= 1:0.8.2+svn1524-1)
  Reverse Depends: winbind4 (= 4.0.0~alpha8+git20090912-1)
openchangeproxy
openchangeserver
  Reverse Depends: openchangeserver-dev (= 1:0.8.2+svn1524-1)
openchangeserver-dev
winbind4
python-scim
  Reverse Depends: python-scim-dbg (= 0.1.13~rc1-3)
  Reverse Depends: scim-python (= 0.1.13~rc1-3)
python-scim-dbg
scim-python
  Reverse Depends: scim-python-englishwriter (>= 0.1.13~rc1-3)
  Reverse Depends: scim-python-xingma (>= 0.1.13~rc1-3)
  Reverse Depends: scim-tegaki (0.1-2)
scim-python-englishwriter
scim-python-xingma
scim-tegaki
python-sqlalchemy
  Reverse Depends: anki (>= 0.9.9.8.6-2.1)
  Reverse Depends: bauble (>= 0.9.7-2)
  Reverse Depends: childsplay (1.3-1)
  Reverse Depends: episoder (0.6.4-1)
  Reverse Depends: gourmet (0.15.6-1)
  Reverse Depends: gozerbot (>= 0.9.1.3-4)
  Reverse Depends: griffith (>= 0.11-1)
  Reverse Depends: ibid (>= 0.1.0+dfsg-2)
  Reverse Depends: python-camelot (>= 10.07.02-c2-4)
  Reverse Depends: python-elixir (>= 0.7.1-1)
  Reverse Depends: python-migrate (>= 0.6-4)
  Reverse Depends: python-repoze.what-plugins (20090531-2)
  Reverse Depends: python-repoze.who-plugins (>= 20090913-1)
  Reverse Depends: python-sprox (>= 0.6.4-1)
  Reverse Depends: python-sqlalchemy-ext (= 0.6.3-2)
  Reverse Depends: python-tg.devtools (>= 2.0.2-1)
  Reverse Depends: python-turbogears (1.1.1-1)
  Reverse Depends: python-zope.sqlalchemy (>= 0.4-7)
  Reverse Depends: zine (>= 0.2~20100905-1)
anki
childsplay
  Reverse Depends: childsplay-alphabet-sounds-bg (>= 0.8.3-2)
  Reverse Depends: childsplay-alphabet-sounds-ca (>= 0.8.5-3)
  Reverse Depends: childsplay-alphabet-sounds-de (>= 0.8.5-2)
  Reverse Depends: childsplay-alphabet-sounds-el (>= 0.8.3-2)
  Reverse Depends: childsplay-alphabet-sounds-en-gb (>= 0.8.4-2)
  Reverse Depends: childsplay-alphabet-sounds-es (>= 0.8.6-1)
  Reverse Depends: childsplay-alphabet-sounds-fr (>= 0.8.5-3)
  Reverse Depends: childsplay-alphabet-sounds-it (>= 0.8.5-2)
  Reverse Depends: childsplay-alphabet-sounds-nb (>= 0.8.3-2)
  Reverse Depends: childsplay-alphabet-sounds-nl (>= 0.8.5-3)
  Reverse Depends: childsplay-alphabet-sounds-pt (>= 0.8.3-2)
  Reverse Depends: childsplay-alphabet-sounds-ro (>= 0.8.3-2)
  Reverse Depends: childsplay-alphabet-sounds-ru (>= 0.8.5-2)
  Reverse Depends: childsplay-alphabet-sounds-sl (>= 0.8.3-2)
  Reverse Depends: childsplay-alphabet-sounds-sv (>= 0.8.3-2)
childsplay-alphabet-sounds-bg
childsplay-alphabet-sounds-ca
childsplay-alphabet-sounds-de
childsplay-alphabet-sounds-el
childsplay-alphabet-sounds-en-gb
childsplay-alphabet-sounds-es
childsplay-alphabet-sounds-fr
childsplay-alphabet-sounds-it
childsplay-alphabet-sounds-nb
childsplay-alphabet-sounds-nl
childsplay-alphabet-sounds-pt
childsplay-alphabet-sounds-ro
childsplay-alphabet-sounds-ru
childsplay-alphabet-sounds-sl
childsplay-alphabet-sounds-sv
episoder
ibid
python-camelot
  Reverse Depends: python-camelot-doc (10.07.02-c2-4)
python-camelot-doc
python-elixir
  Reverse Depends: python-camelot (>= 10.07.02-c2-4)
python-migrate
  Reverse Depends: python-camelot (>= 10.07.02-c2-4)
  Reverse Depends: python-tg.devtools (>= 2.0.2-1)
  Reverse Depends: zine (>= 0.2~20100905-1)
python-sqlalchemy-ext
python-zope.sqlalchemy
  Reverse Depends: python-tg.devtools (2.0.2-1)
python-subnettree
python-svn
  Reverse Depends: python-svn-dbg (= 1.7.2-3)
  Reverse Depends: rabbitvcs-core (>= 0.13.1-1)
  Reverse Depends: svn-load (1.2-1)
  Reverse Depends: svn-workbench (>= 1.6.2-1.1)
python-svn-dbg
rabbitvcs-core
  Reverse Depends: rabbitvcs-cli (>= 0.13.1-1)
  Reverse Depends: rabbitvcs-gedit (>= 0.13.1-1)
  Reverse Depends: rabbitvcs-nautilus (>= 0.13.1-1)
rabbitvcs-cli
rabbitvcs-gedit
rabbitvcs-nautilus
svn-load
svn-workbench
python-twisted
  Reverse Depends: ardour (1:2.8.11-1)
  Reverse Depends: castle-combat (0.8.1.dfsg.1-3)
  Reverse Depends: deejayd (0.9.0-2)
  Reverse Depends: lunch (0.2.22-1)
  Reverse Depends: pyaimt (>= 0.8.0.1-2)
  Reverse Depends: pyicqt (>= 0.8.1.5-3)
  Reverse Depends: pymsnt (0.11.3-5)
  Reverse Depends: python-freevo (>= 1.9.0-5)
  Reverse Depends: python-poker-network (1.7.7-3)
  Reverse Depends: python-wokkel (>= 0.6.3-1)
  Reverse Depends: telepathy-sunshine (>= 0.1.8-2)
ardour
castle-combat
lunch
pyaimt
pyicqt
pymsnt
python-wokkel
telepathy-sunshine
python-twisted-bin
  Reverse Depends: python-twisted-bin-dbg (= 10.1.0-3)
  Reverse Depends: python-twisted-core (>= 10.1.0-3)
python-twisted-bin-dbg
python-twisted-core
  Reverse Depends: bley (>= 0.1.4-1)
  Reverse Depends: buildbot (>= 0.7.12-2)
  Reverse Depends: cpushare (>= 0.48-4)
  Reverse Depends: desktopcouch (0.6.6-1)
  Reverse Depends: desktopcouch-tools (0.6.6-1)
  Reverse Depends: dosage (1.6.0-1)
  Reverse Depends: flumotion (>= 0.6.1-1)
  Reverse Depends: hellanzb (>= 0.13-6.1)
  Reverse Depends: ibid (0.1.0+dfsg-2)
  Reverse Depends: londonlaw (0.2.1-13)
  Reverse Depends: pybridge-common (>= 0.3.0-7)
  Reverse Depends: pyscrabble-common (1.6.2-4)
  Reverse Depends: python-axiom (0.6.0-2)
  Reverse Depends: python-epsilon (0.6.0-3)
  Reverse Depends: python-foolscap (0.5.0+dfsg-1)
  Reverse Depends: python-ldaptor (>= 0.0.43+debian1-3)
  Reverse Depends: python-moovida (>= 1.0.9+bzr1614-1.1)
  Reverse Depends: python-nevow (>= 0.10.0-2)
  Reverse Depends: python-nwsserver (2.0.0-1)
  Reverse Depends: python-pgm (0.3.12-2+b2)
  Reverse Depends: python-pydirector (1.0.0-1)
  Reverse Depends: python-pynetsnmp (0.28.14-1)
  Reverse Depends: python-scrapy (0.8-3)
  Reverse Depends: python-soya (0.15~rc1-3)
  Reverse Depends: python-tofu (0.5-5)
  Reverse Depends: python-twisted (>= 10.1.0-3)
  Reverse Depends: python-twisted-conch (>= 1:10.1.0-1)
  Reverse Depends: python-twisted-mail (>= 10.1.0-1)
  Reverse Depends: python-twisted-names (>= 10.1.0-1)
  Reverse Depends: python-twisted-news (>= 10.1.0-1)
  Reverse Depends: python-twisted-runner (>= 10.1.0-2)
  Reverse Depends: python-twisted-snmp (0.3.13-5)
  Reverse Depends: python-twisted-web (>= 10.1.0-1)
  Reverse Depends: python-twisted-web2 (>= 8.1.0-2)
  Reverse Depends: python-twisted-words (>= 10.1.0-1)
  Reverse Depends: python-webut (>= 0.2)
buildbot
cpushare
dosage
hellanzb
  Reverse Depends: lottanzb (>= 0.5.4-2)
lottanzb
londonlaw
pybridge-common
  Reverse Depends: pybridge (>= 0.3.0-7)
  Reverse Depends: pybridge-server (>= 0.3.0-7)
pybridge
pyscrabble-common
  Reverse Depends: pyscrabble (= 1.6.2-4)
  Reverse Depends: pyscrabble-server (= 1.6.2-4)
pyscrabble
pyscrabble-server
python-axiom
  Reverse Depends: python-coherence (0.6.6.2-5)
python-coherence
  Reverse Depends: rhythmbox-plugin-coherence (0.12.8-2)
  Reverse Depends: totem-coherence (2.30.2-2)
  Reverse Depends: upnp-inspector (0.2.2+dfsg-2)
totem-coherence
upnp-inspector
python-epsilon
  Reverse Depends: python-axiom (>= 0.6.0-2)
python-ldaptor
  Reverse Depends: ldaptor-utils (0.0.43+debian1-3)
  Reverse Depends: ldaptor-webui (0.0.43+debian1-3)
ldaptor-utils
ldaptor-webui
python-nevow
  Reverse Depends: ldaptor-webui (0.0.43+debian1-3)
  Reverse Depends: nulog (2.0.dfsg.1-2)
  Reverse Depends: pyscrabble-server (1.6.2-4)
  Reverse Depends: python-epsilon (0.6.0-3)
  Reverse Depends: python-pydoctor (0.3-1)
  Reverse Depends: python-webut (>= 0.2)
nulog
python-pydoctor
python-webut
  Reverse Depends: ldaptor-webui (0.0.43+debian1-3)
python-nwsserver
python-pydirector
python-pynetsnmp
python-scrapy
python-tofu
  Reverse Depends: balazar (>= 0.3.4.ds1-6.1)
python-twisted-conch
  Reverse Depends: python-axiom (0.6.0-2)
  Reverse Depends: python-scrapy (0.8-3)
  Reverse Depends: python-twisted (>= 10.1.0-3)
python-twisted-mail
  Reverse Depends: python-ldaptor (>= 0.0.43+debian1-3)
  Reverse Depends: python-scrapy (0.8-3)
  Reverse Depends: python-twisted (>= 10.1.0-3)
python-twisted-names
  Reverse Depends: bley (>= 0.1.4-1)
  Reverse Depends: python-ldaptor (>= 0.0.43+debian1-3)
  Reverse Depends: python-twisted (>= 10.1.0-3)
python-twisted-news
  Reverse Depends: python-twisted (>= 10.1.0-3)
python-twisted-runner
  Reverse Depends: python-twisted (>= 10.1.0-3)
  Reverse Depends: python-twisted-runner-dbg (= 10.1.0-2)
python-twisted-runner-dbg
python-twisted-snmp
python-twisted-web
  Reverse Depends: cakephp-instaweb (0.5-1)
  Reverse Depends: deejayd-webui (0.9.0-2)
  Reverse Depends: deluge-common (1.2.3+git20100712.0b609bf-1)
  Reverse Depends: flumotion (0.6.1-1)
  Reverse Depends: hellanzb (0.13-6.1)
  Reverse Depends: ibid (0.1.0+dfsg-2)
  Reverse Depends: ldtp (2.0.6-1)
  Reverse Depends: nulog (2.0.dfsg.1-2)
  Reverse Depends: postr (0.12.4-2)
  Reverse Depends: pyaimt (>= 0.8.0.1-2)
  Reverse Depends: pyicqt (>= 0.8.1.5-3)
  Reverse Depends: python-foolscap (0.5.0+dfsg-1)
  Reverse Depends: python-ldaptor (>= 0.0.43+debian1-3)
  Reverse Depends: python-ldtp (2.0.6-1)
  Reverse Depends: python-moovida (1.0.9+bzr1614-1.1)
  Reverse Depends: python-nevow (>= 0.10.0-2)
  Reverse Depends: python-nwsserver (2.0.0-1)
  Reverse Depends: python-scrapy (0.8-3)
  Reverse Depends: python-twisted (>= 10.1.0-3)
  Reverse Depends: python-twisted-lore (>= 10.1.0-1)
  Reverse Depends: python-webut (>= 0.2)
cakephp-instaweb
deluge-common
  Reverse Depends: deluge-console (= 1.2.3+git20100712.0b609bf-1)
  Reverse Depends: deluge-gtk (= 1.2.3+git20100712.0b609bf-1)
  Reverse Depends: deluge-web (= 1.2.3+git20100712.0b609bf-1)
  Reverse Depends: deluged (= 1.2.3+git20100712.0b609bf-1)
deluge-console
deluge-gtk
  Reverse Depends: deluge (= 1.2.3+git20100712.0b609bf-1)
deluge
  Reverse Depends: deluge-torrent (1.2.3+git20100712.0b609bf-1)
deluge-torrent
deluged
ldtp
  Reverse Depends: python-ldtp (>= 2.0.6-1)
python-ldtp
postr
python-twisted-lore
  Reverse Depends: python-twisted (>= 10.1.0-3)
python-twisted-web2
  Reverse Depends: apt-p2p (>= 0.1.6)
  Reverse Depends: moovida-plugins-bad (1.0.9+bzr1614-1)
apt-p2p
python-twisted-words
  Reverse Depends: buildbot (0.7.12-2)
  Reverse Depends: ibid (0.1.0+dfsg-2)
  Reverse Depends: pyaimt (>= 0.8.0.1-2)
  Reverse Depends: pyicqt (>= 0.8.1.5-3)
  Reverse Depends: python-twisted (>= 10.1.0-3)
python-twisted-calendarserver
  Reverse Depends: calendarserver (>= 2.4.dfsg-2)
calendarserver
python-xdelta3
python-yaml
  Reverse Depends: episoder (0.6.4-1)
  Reverse Depends: fso-frameworkd (0.8.5.1-1)
  Reverse Depends: groundcontrol (1.6.6-1)
  Reverse Depends: krank (0.7+dfsg2-2)
  Reverse Depends: python-freshen (0.2-1)
  Reverse Depends: python-sponge (>= 0.3.1-1)
  Reverse Depends: python-yaml-dbg (= 3.09-4)
  Reverse Depends: rednotebook (>= 1.0.0-2)
  Reverse Depends: spectacle (0.19-1)
fso-frameworkd
  Reverse Depends: fso-config-general (>= 0.8.5.1-1)
  Reverse Depends: fso-config-gta01 (>= 20090224-1)
  Reverse Depends: fso-config-gta02 (>= 20090224-1)
  Reverse Depends: fso-gpsd (>= 0.8-3.1)
  Reverse Depends: openbmap-logger (0.4.0-5)
  Reverse Depends: phonefsod (0.1+git20100802-2)
fso-config-general
fso-config-gta01
fso-config-gta02
fso-gpsd
openbmap-logger
phonefsod
  Reverse Depends: phoneuid (>= 0.1+git20100502-1)
phoneuid
  Reverse Depends: phoneui-apps (>= 0.1+git20100801-1)
phoneui-apps
krank
python-freshen
python-yaml-dbg
rednotebook
spectacle
  Reverse Depends: meego-packaging-tools (>= 0.6-1)
meego-packaging-tools
python-zc.buildout
python-zconfig
  Reverse Depends: python-zdaemon (2.0.4-3)
  Reverse Depends: python-zodb (1:3.9.4-1+b1)
python-zdaemon
  Reverse Depends: python-zodb (1:3.9.4-1+b1)
python-zodb
  Reverse Depends: pyscrabble-server (1.6.2-4)
python-zope.testing
  Reverse Depends: python-zodb (1:3.9.4-1+b1)
  Reverse Depends: python-zope.browser (1.2-4)
  Reverse Depends: python-zope.configuration (3.7.1-1)
  Reverse Depends: python-zope.dottedname (3.4.6-3)
  Reverse Depends: python-zope.hookable (3.4.1-6)
  Reverse Depends: python-zope.proxy (3.5.0-5+b1)
python-zope.browser
  Reverse Depends: python-zope.authentication (3.7.0-4)
  Reverse Depends: python-zope.publisher (3.11.0-1)
python-zope.authentication
  Reverse Depends: python-zope.publisher (3.11.0-1)
python-zope.publisher
  Reverse Depends: python-zope.traversing (3.8.0-3)
python-zope.traversing
python-zope.configuration
  Reverse Depends: python-zope.component-zcml (3.9.1-1)
  Reverse Depends: python-zope.i18n (3.7.2-1)
  Reverse Depends: python-zope.publisher (3.11.0-1)
  Reverse Depends: python-zope.security (3.7.2-1+b1)
  Reverse Depends: python-zope.sendmail (3.6.0-1)
python-zope.component-zcml
  Reverse Depends: python-zope.i18n (3.7.2-1)
python-zope.i18n
  Reverse Depends: python-zope.publisher (3.11.0-1)
  Reverse Depends: python-zope.traversing (3.8.0-3)
python-zope.security
  Reverse Depends: python-zope.authentication (3.7.0-4)
  Reverse Depends: python-zope.publisher (3.11.0-1)
  Reverse Depends: python-zope.sendmail (3.6.0-1)
  Reverse Depends: python-zope.traversing (3.8.0-3)
python-zope.sendmail
python-zope.dottedname
python-zope.hookable
  Reverse Depends: python-zope.component (3.9.1-1)
python-zope.component
  Reverse Depends: gaphor (0.15.0-1)
  Reverse Depends: python-zope.authentication (>= 3.7.0-4)
  Reverse Depends: python-zope.component-zcml (= 3.9.1-1)
  Reverse Depends: python-zope.i18n (3.7.2-1)
  Reverse Depends: python-zope.location (>= 3.8.2-1)
  Reverse Depends: python-zope.publisher (3.11.0-1)
  Reverse Depends: python-zope.security (3.7.2-1+b1)
  Reverse Depends: python-zope.sendmail (3.6.0-1)
  Reverse Depends: python-zope.traversing (3.8.0-3)
gaphor
python-zope.location
  Reverse Depends: python-zope.publisher (3.11.0-1)
  Reverse Depends: python-zope.security (3.7.2-1+b1)
  Reverse Depends: python-zope.traversing (>= 3.8.0-3)
python-zope.proxy
  Reverse Depends: python-zodb (1:3.9.4-1+b1)
  Reverse Depends: python-zope.location (>> 3.8.2-1)
  Reverse Depends: python-zope.publisher (3.11.0-1)
  Reverse Depends: python-zope.security (>= 3.7.2-1+b1)
  Reverse Depends: python-zope.traversing (3.8.0-3)
python2.5-dbg
  Reverse Depends: python-all-dbg (>= 2.6.6-1)
  Reverse Depends: python-markupsafe-dbg (0.9.2-2)
  Reverse Depends: python-multiprocessing-dbg (2.6.2.1-4)
  Reverse Depends: python-pyicu-dbg (1.0-1+b1)
python-pyicu-dbg
python2.5-dev
  Reverse Depends: libtuxcap-dev (1.4.0.dfsg2-1.1)
  Reverse Depends: python-all-dev (>= 2.6.6-1)
libtuxcap-dev
python2.5-examples
qtiplot
radare-common
  Reverse Depends: radare (1:1.5.2-3)
  Reverse Depends: radare-gtk (1:1.5.2-3)
radare
radare-gtk
samba4-clients
samba4-testsuite
serna
  Reverse Depends: serna-dbg (= 0.svn270-3)
serna-dbg
syslog-summary
vim-gtk
  Reverse Depends: vim-dbg (= 2:7.3.000+hg~ee53a39d5896-1)
vim-dbg
xen-utils-4.0
 
 View user's profile Send private message  
Reply with quote Back to top
clearyOffline
Post subject: Re: RE: python2.5  PostPosted: 15.09.2010, 10:42



Joined: 2010-08-27
Posts: 34

Status: Offline
      muchan wrote:
If you install a package called "apt-rdepends", then you can see the list of
packages who depend on python2.5 package with
...


note that you can get away without installing anything:

      Code:
apt-cache rdepends python2.5
 
 View user's profile Send private message  
Reply with quote Back to top
muchan
Post subject: Re: RE: python2.5  PostPosted: 15.09.2010, 10:43
Moderator


Joined: 2010-09-11
Posts: 468

      cleary wrote:
      muchan wrote:
If you install a package called "apt-rdepends", then you can see the list of
packages who depend on python2.5 package with
...


note that you can get away without installing anything:

      Code:
apt-cache rdepends python2.5


Aha, good to know. thanks.
 
 View user's profile Send private message  
Reply with quote Back to top
DonKultOffline
Post subject: Re: RE: python2.5  PostPosted: 15.09.2010, 11:07
Team Member


Joined: 2010-09-02
Posts: 480

Status: Offline
      cleary wrote:
      Code:
apt-cache rdepends python2.5

add --important to see only packages which (hard) depend on this package (otherwise you will see also recommends and conflicts and everything).
You can further tweak it with --recommends, --no-conflicts and alike, see man apt-cache for all.
And if you want to see also the type of the dependency in text, add -o APT::Cache::ShowDependencyType=1

All this works on depends too, beside that showing the type of the dependency is default there…


Note: You need a relatively new apt version for it (>= 0.8.0), but as we are in unstable here you should have it since a few weeks, don't you? Wink

_________________
MfG. DonKult
"I never make stupid mistakes. Only very, very clever ones." ~ The Doctor
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
DeepDayzeOffline
Post subject: RE: Re: RE: python2.5  PostPosted: 15.09.2010, 20:35



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
On my system nothing depends on python2.5 so I purged it. Of course if you have any apps still dependent on it you shouldn't remove it then Wink
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio