Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
someoneanywhereOffline
15 Post subject: [solved] lost sound on du  PostPosted: 10.03.2011, 18:43



Joined: 2010-10-31
Posts: 49
Location: usa
Status: Offline
All sound lost from previous 2 du.
**** NEWBIE ******
I need some help to troubleshoot lost sound.
I have both jackd & pulseaudio. Previously jackd was the running default as root (sux dbus-launch system-settings: jackd would be the running server). Normal user would default to pulseaudio. Somewhere in the last two du's (Thursday last and Saturday last) all sound has been reconfigured. Pulse Audio Manager now shows: Sinks: combined simultaneous output, Sources: combined.monitor Monitor of Simultaneous Output. Previously there were several sinks and sources listed and my actual card (rme96PRO).
Neither jackd nor pulseadudio work. I did the usual #:/etc/init.d/pulseaudio stop; /etc/init.d/alsa-utils stop; dpkg-reconfigure alsa-base alsa-utils alsa-tools pulseaudio. Then restarted them .... no joy. So, what to do? Maybe delete home alsa config, pulse config file and jackdrc files then reboot to see what happens? Or wait until all the new kde stuff is available and pulled in then dig around?
Maybe kernel modules are different from the -35 or -36 series.

System: Host Perseverance Kernel 2.6.37-3.slh.1-aptosid-amd64 x86_64 (64 bit) Distro sidux 2009-04 Μόρος - kde-full - (200912310312)
CPU: Single core AMD Opteron 252 (-UP-) cache 1024 KB flags (lm nx sse sse2 sse3)
Clock Speeds: (1) 2593.334 MHz (2) 2593.334 MHz
Graphics: Card nVidia G80 [GeForce 8800 Ultra] X.Org 1.9.4.901 Res: 1920x1080@50.0hz
GLX Renderer GeForce 8800 Ultra/PCI/SSE2 GLX Version 3.3.0 NVIDIA 270.30
Audio: Card Xilinx RME Digi96/8 Pro driver RME Digi96
Sound: Advanced Linux Sound Architecture Version 1.0.23
Network: Card nVidia CK804 Ethernet Controller driver forcedeth
Disks: HDD Total Size: 1844.0GB (5.0% used) 1: /dev/sda Hitachi_HDT72101 1000.2GB
2: /dev/sdb Hitachi_HDP72505 500.1GB 3: /dev/sdc Maxtor_4A250J0 251.0GB
4: /dev/sdd IC35L090AVV207 92.6GB
Partition: ID:/ size: 301G used: 19G (7%) fs: ext4 ID:/boot size: 16G used: 259M (2%) fs: ext3
ID:/home size: 76G used: 48G (68%) fs: ext3 ID:swap-1 size: 81.94GB used: 0.00GB (0%) fs: swap
ID:swap-2 size: 81.94GB used: 0.00GB (0%) fs: swap
Sensors: System Temperatures: cpu: 57.0C mobo: N/A gpu: 57C
Fan Speeds (in rpm): cpu: N/A
Info: Processes 179 Uptime 20:42 Memory 1036.7/3969.3MB Client Shell inxi 1.4.23

Ps: how do i get rid of the reference to sidux as this system has been completely upgraded to aptosid from the first several days of aptosid releases, and continuously since?

Thank you.


Last edited by someoneanywhere on 15.03.2011, 20:53; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: lost sound on du  PostPosted: 10.03.2011, 20:28



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
apt-get purge pulseaudio
what sidux reference?

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
someoneanywhereOffline
Post subject: Re: RE: lost sound on du  PostPosted: 11.03.2011, 05:28



Joined: 2010-10-31
Posts: 49
Location: usa
Status: Offline
      devil wrote:
apt-get purge pulseaudio
what sidux reference?

greetz
devil

Thank you, devil.
The reference is below quoted from inxi.
System: Host Perseverance Kernel 2.6.37-3.slh.1-aptosid-amd64 x86_64 (64 bit) Distro sidux 2009-04 Μόρος - kde-full - (200912310312)

Okay, I'll purge pulseaudio. Reboot and see what happens with alsa?
Or do I misunderstand what you suggest?
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: Re: RE: lost sound on du  PostPosted: 11.03.2011, 06:51



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
you do not misunderstand: get rid of pulseaudio and put alsa in its place.
the sidux reference will stay, as this is what you originaly installed. it comes from /etc/sidux-version and does not change. it helps us in support to see what was originaly installed.

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
someoneanywhereOffline
Post subject: Re: RE: Re: RE: lost sound on du  PostPosted: 11.03.2011, 07:18



Joined: 2010-10-31
Posts: 49
Location: usa
Status: Offline
      devil wrote:
you do not misunderstand: get rid of pulseaudio and put alsa in its place.
the sidux reference will stay, as this is what you originaly installed. it comes from /etc/sidux-version and does not change. it helps us in support to see what was originaly installed.

greetz
devil


In the meantime I did as you advised purging pulseaudio.
YEA!!!!! Now as normal user through system-settings-- multimedia - Audio Output now has all the output devices available including jack audio connection kit. AND they all work!
Likewise the Audio Capture section.

Thank you so much.

Also did du now that kde is okay in the repository... as usual aptosid comes through again flying and singing!
 
 View user's profile Send private message  
Reply with quote Back to top
someoneanywhereOffline
15 Post subject: RE: Re: RE: Re: RE: lost sound on du  PostPosted: 11.03.2011, 16:23



Joined: 2010-10-31
Posts: 49
Location: usa
Status: Offline
How to mark this as solved?
Thank you, devil.
 
 View user's profile Send private message  
Reply with quote Back to top
finottiOffline
Post subject: RE: Re: RE: Re: RE: lost sound on du  PostPosted: 11.03.2011, 17:29



Joined: 2010-09-12
Posts: 319

Status: Offline
Edit your original post. There you can change the title.
 
 View user's profile Send private message  
Reply with quote Back to top
someoneanywhereOffline
Post subject: Re: RE: Re: RE: Re: RE: lost sound on du  PostPosted: 15.03.2011, 20:55



Joined: 2010-10-31
Posts: 49
Location: usa
Status: Offline
      finotti wrote:
Edit your original post. There you can change the title.

Thank you.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio