Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
blackholeOffline
Post subject: Sony mouse not working  PostPosted: 16.03.2011, 13:27



Joined: 2010-09-12
Posts: 110

Status: Offline
In my computer the original sony mouse never worked. I suspect that aptosid is recognizing it as joystick.
Now I am using a second Logitech mouse.

Some ideas?

See below:

From dmesg:
      Quote:
[ 14.288143] input: Sony RF Receiver as /devices/pci0000:00/0000:00:1a.0/usb3/3-1/3-1:1.0/input/input0
[ 14.288232] generic-usb 0003:054C:0374.0001: input,hiddev0,hidraw0: USB HID v1.11 Keyboard [Sony RF Receiver] on usb-0000:00:1a.0-1/input0
[ 14.290860] input: Sony RF Receiver as /devices/pci0000:00/0000:00:1a.0/usb3/3-1/3-1:1.1/input/input1
[ 14.290907] generic-usb 0003:054C:0374.0002: input,hidraw1: USB HID v1.11 Mouse [Sony RF Receiver] on usb-0000:00:1a.0-1/input1

      Quote:
ls /dev/input/by-id/
usb-Logitech_USB_Receiver-event-mouse
usb-Ricoh_co._Ltd._18b5-event-if00
usb-Sony_RF_Receiver-event-joystick
usb-Logitech_USB_Receiver-mouse
usb-Sony_RF_Receiver-event-if01
usb-Sony_RF_Receiver-joystick

      Quote:
ls /dev/input/by-path/
pci-0000:00:1a.0-usb-0:1:1.0-event-joystick
pci-0000:00:1a.7-usb-0:3:1.0-eventplatform-pcspkr-event-spkr
pci-0000:00:1a.0-usb-0:1:1.0-joystick
pci-0000:00:1d.2-usb-0:1:1.0-event-mouse
pci-0000:00:1a.0-usb-0:1:1.1-event
pci-0000:00:1d.2-usb-0:1:1.0-mouse

      Quote:

lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 05ca:18b5 Ricoh Co., Ltd
Bus 002 Device 003: ID 0924:4265 Xerox
Bus 003 Device 002: ID 054c:0374 Sony Corp.
Bus 004 Device 002: ID 0489:e00f Foxconn / Hon Hai Foxconn T77H114 BCM2070 [Single-Chip Bluetooth 2.1 + EDR Adapter]
Bus 005 Device 002: ID 1926:0065 NextWindow 1950 HID Touchscreen
Bus 006 Device 002: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC
Bus 008 Device 002: ID 046d:c51b Logitech, Inc. V220 Cordless Optical Mouse for Notebooks
Bus 008 Device 003: ID 054c:040d Sony Corp.
 
 View user's profile Send private message  
Reply with quote Back to top
DeepDayzeOffline
Post subject: RE: Sony mouse not working  PostPosted: 16.03.2011, 14:04



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
Is it a trackball mouse? Sometimes those can get mistakenly recognized as joysticks
 
 View user's profile Send private message  
Reply with quote Back to top
blackholeOffline
Post subject: RE: Sony mouse not working  PostPosted: 16.03.2011, 14:56



Joined: 2010-09-12
Posts: 110

Status: Offline
No, it is a Sony N50 optical.

I have been trying to find a solution from last summer...(sidux at the time).

Using xev...no output.

I have tried some time ago to make a specific udev rule with no result, but maybe my udev rule was not written correctly.
 
 View user's profile Send private message  
Reply with quote Back to top
blackholeOffline
Post subject: RE: Sony mouse not working  PostPosted: 25.03.2011, 06:55



Joined: 2010-09-12
Posts: 110

Status: Offline
up
 
 View user's profile Send private message  
Reply with quote Back to top
alexkOffline
Post subject: RE: Sony mouse not working  PostPosted: 25.03.2011, 14:40



Joined: 2010-10-01
Posts: 181
Location: Bay state
Status: Offline
Is this a Bluetooth mouse? Looking on the web, it doesn't seem to work well with Macs and people have also had trouble with it in different Windows versions. My wireless Logitech MK520 keyboard/mouse combo has been working well on Aptosid, except that I moved the tiny receiver further away from a USB TP-Link 722N wifi adapter, because there almost seemed to be some kind of strange interference.
 
 View user's profile Send private message Yahoo Messenger  
Reply with quote Back to top
blackholeOffline
Post subject: RE: Sony mouse not working  PostPosted: 25.03.2011, 14:59



Joined: 2010-09-12
Posts: 110

Status: Offline
No, it is not bluetooth. It is the mouse VGP-WMS4 (N50) bundled with the sony all-in-one computer VPCL12S2E with 24 inch touchscreen.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio