Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
ugoOffline
Post subject: KDE doesn't start  PostPosted: 21.03.2011, 17:04



Joined: 2011-03-21
Posts: 11
Location: Italy
Status: Offline
Hi everybody,
a student of mines tried to start the OS from a USB stick.
He told me that KDE desktop doesn't start and the boot procedure ends up with the bash shell on the whole screen and the usual prompt message: sidux@sidux$

The CPU is an Intel Pentium D Processor 820.
The final result is the same for both the 32-bit and the 64-bit versions (that CPU has a 64-bit instruction set but a 32-bit physical address extension).

The video card is a GeForce 8500 GT with Integrated RAMDAC.

I confess that also this year I distributed sidux-moros-2009-4 to the students (I feel guilty about that, but not so much, because I had too many duties to update the elementary guide for the students before the beginning of the lectures).

I hope that my "lazyness" will not be a problem to find a solution to the problem.

Is there any cheatcode that can solve the problem?


Many thanks,
ciao,
Ugo
 
 View user's profile Send private message  
Reply with quote Back to top
towoOnline!
Post subject: RE: KDE doesn  PostPosted: 21.03.2011, 17:10



Joined: 2010-09-13
Posts: 499
Location: Pößneck / Thüringen
Status: Online!
Why should anyone of us support that old version?
sidux is dead, so use the recent aptosid-release and if you have problems, you will get help.
 
 View user's profile Send private message  
Reply with quote Back to top
ugoOffline
Post subject:   PostPosted: 21.03.2011, 17:32



Joined: 2011-03-21
Posts: 11
Location: Italy
Status: Offline
> Why should anyone of us support that old version?

Simply for kindness?!

I understand very well your point of view. Try to understand mine. In the persistent area I included all the additional software we need for the lectures, all the notes, some very-low-level guides. It's a lot of work I've done by myself.
I need some time (say 3 weeks of nearly full work-time) to update everything. I wanted to do it, but I really had not such a free time this year. I know all the devs of aptosid are engaged to the project for much more time, but I guess nobody want entry in the details about the duties of everyone of us.

I don't deserve any prize, but thanks to my effort every year more than 50 students are exposed to sidux/aptosid. I think that it can be useful to you to ask some questions.

I guessed that this kind of problem has a common answer for old and new versions.

If not, simply don't worry, in italian there is a way to say that more or less sounds like:
"Asking is allowed, answering is a courtesy!".


Ciao,
Ugo
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject:   PostPosted: 21.03.2011, 17:59



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
try booting it with xmodule=vesa. after install it should be fine.

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
ugoOffline
Post subject:   PostPosted: 21.03.2011, 18:08



Joined: 2011-03-21
Posts: 11
Location: Italy
Status: Offline
I'll make him try with that additional cheatcode.
I'll post his comments in a few days (hopefully).

Ciao,
Ugo
 
 View user's profile Send private message  
Reply with quote Back to top
ugoOffline
Post subject:   PostPosted: 26.03.2011, 19:24



Joined: 2011-03-21
Posts: 11
Location: Italy
Status: Offline
Hi Everybody,
there was a first case (I told you about it in the previous posts of this thread) and there is a second new case.

About the first case: that student told me that booting it with xmodule=vesa didn't improve the things. His PC wasn't a laptop, then it's difficult to find the solution of the problem in reasonable times.
We decided to stop, because... the student has just bought a new laptop and I reinstalled sidux-64 on his usb-stick. I saw on friday that he can work smoothly from the usb-stick.
I apologize with you, if I had known in advance about his plans to buy a new laptop, I didn't create this thread.

Another student (this is the second case) told me that she has similar problems, but she owns a laptop; thus, I hope to be able to arrange everything before or after the next lesson she'll have for my course.

Thanks

Ugo
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio