Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
timrichardsonOffline
15 Post subject:   PostPosted: 19.03.2011, 09:22



Joined: 2010-09-12
Posts: 66
Location: Melbourne
Status: Offline
Here's a picture of the latest crash screen (2.6.38-0.slh.5)
https://picasaweb.google.com/te.richard ... 1112043778

_________________
There are some who call me Tim


Last edited by timrichardson on 12.04.2011, 11:19; edited 1 time in total
 
 View user's profile Send private message Visit poster's website Yahoo Messenger  
Reply with quote Back to top
timrichardsonOffline
Post subject:   PostPosted: 21.03.2011, 09:09



Joined: 2010-09-12
Posts: 66
Location: Melbourne
Status: Offline
A very similar problem on ubuntu (same kernel version). Lots of git bisecting. Ubuntu has made some progress; in some bisections, they can get resume working, but have screen problems. Bug is reported originally on a Toshiba (much more modern than mine) and reporter says he has same problems on a new Dell latitude. However, the conclusion is not very clear.
https://bugs.launchpad.net/ubuntu/+sour ... bug/719620

_________________
There are some who call me Tim
 
 View user's profile Send private message Visit poster's website Yahoo Messenger  
Reply with quote Back to top
timrichardsonOffline
Post subject:   PostPosted: 21.03.2011, 09:20



Joined: 2010-09-12
Posts: 66
Location: Melbourne
Status: Offline
slh, please let me know how I can help. Meanwhile, I'll try a vanilla kernel.

_________________
There are some who call me Tim
 
 View user's profile Send private message Visit poster's website Yahoo Messenger  
Reply with quote Back to top
slhOffline
Post subject:   PostPosted: 22.03.2011, 02:24



Joined: 2010-08-25
Posts: 689

Status: Offline
Unfortunately that screenshot didn't catch the first oops, but only one far along the line, after the kernel already went south long time ago - so this one has only a slim chance to actually refer to the issue at hand.
 
 View user's profile Send private message  
Reply with quote Back to top
timrichardsonOffline
Post subject:   PostPosted: 22.03.2011, 08:30



Joined: 2010-09-12
Posts: 66
Location: Melbourne
Status: Offline
Tips about how I can get something useful? I can't anything in log files (but could be I don't know where to look). I tried to sync via ALT-SYSRQ in some hope this may help, but I didn't get any response. I have built a vanilla kernel, so I'll try it.

_________________
There are some who call me Tim
 
 View user's profile Send private message Visit poster's website Yahoo Messenger  
Reply with quote Back to top
timrichardsonOffline
Post subject:   PostPosted: 22.03.2011, 08:44



Joined: 2010-09-12
Posts: 66
Location: Melbourne
Status: Offline
Ah, well that was unexpected. The vanilla kernel worked.

_________________
There are some who call me Tim
 
 View user's profile Send private message Visit poster's website Yahoo Messenger  
Reply with quote Back to top
ovlOffline
Post subject:   PostPosted: 30.03.2011, 07:21



Joined: 2010-09-12
Posts: 6

Status: Offline
In my case, resume problem was resolved after installing 2.6.38-2.slh.2
 
 View user's profile Send private message  
Reply with quote Back to top
timrichardsonOffline
Post subject:   PostPosted: 12.04.2011, 11:19



Joined: 2010-09-12
Posts: 66
Location: Melbourne
Status: Offline
As of 2.6.38-2.slh.6-aptosid-686
resume works again for me.
Thanks to all concerned.

_________________
There are some who call me Tim
 
 View user's profile Send private message Visit poster's website Yahoo Messenger  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio