Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
nebucadnezzarOffline
Post subject: [solved] DU: exim4-config: version missing  PostPosted: 04.04.2011, 14:11



Joined: 2011-04-04
Posts: 2

Status: Offline
hello,

after a clean dist-upgrade last week, i tried a dist-upgrade yesterday an it returned:

      Code:
Extrahiere Vorlagen aus Paketen: 100%
Vorkonfiguration der Pakete ...
dpkg: Fehler beim Parsen, in Datei »/var/lib/dpkg/available« nahe Zeile 220 Paket »exim4-config«:
 version fehlt
E: Sub-process /usr/bin/dpkg returned an error code (2)


so it says: ... error parsing file /var/lib/dpkg/available near line 220 package »exim4-config«: - version missing ...

apt-get install -f does nothing

any ideas?


Last edited by nebucadnezzar on 04.04.2011, 14:46; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
michaaa62Offline
Post subject: RE: DU: exim4-config: version missing  PostPosted: 04.04.2011, 14:32



Joined: 2010-09-11
Posts: 54
Location: Berlin, Germany
Status: Offline
Try
      Code:
dpkg --clear-avail
apt-get update
apt-get dist-upgrade
in init 3
 
 View user's profile Send private message  
Reply with quote Back to top
nebucadnezzarOffline
Post subject:   PostPosted: 04.04.2011, 14:46



Joined: 2011-04-04
Posts: 2

Status: Offline
fine it worked!

any idea what caused this problem?
 
 View user's profile Send private message  
Reply with quote Back to top
michaaa62Offline
Post subject:   PostPosted: 04.04.2011, 14:48



Joined: 2010-09-11
Posts: 54
Location: Berlin, Germany
Status: Offline
I guess the update command was missing or outdated.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio