Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
myloOffline
15 Post subject: [SOLVED]D-U provides me several problems!  PostPosted: 12.04.2011, 11:18



Joined: 2010-09-11
Posts: 116
Location: Wiesbaden, Germany
Status: Offline
Hi,

after a d-u today several problems/errors occur on my installation:

1) eth0 not coming up autmatically (experienced already before):
iwconfig provides
      Code:
l0   no wireless extnsion
eth0   no wireless xtnsion



2) mouse not alive, to bring mouse in operaton i toggle the bluetooth dongle to an other usb port. That makes it awaking.

3) screen gets dark after short time of inactivity; intermediate solution: hard set or as #2, toggling the bluetoth dongle to an other usb port.

Any hints?

_________________
Regards
mylo

Linux 3.1-6.slh.1-aptosid-amd64 x86_64[2010-03 Ἀπάτη (201012262151)]
Intel Core2 Duo E6550 @ Cache/Ram 4MB/4GB nVidia G72 7300 nouveau 2*250GB


Last edited by mylo on 12.04.2011, 12:19; edited 3 times in total
 
 View user's profile Send private message  
Reply with quote Back to top
towoOnline!
Post subject: RE: D-U provides me several problems!  PostPosted: 12.04.2011, 11:23



Joined: 2010-09-13
Posts: 500
Location: Pößneck / Thüringen
Status: Online!
Does on your systen a directory /run exist?
 
 View user's profile Send private message  
Reply with quote Back to top
myloOffline
Post subject: RE: D-U provides me several problems!  PostPosted: 12.04.2011, 11:32



Joined: 2010-09-11
Posts: 116
Location: Wiesbaden, Germany
Status: Offline
Hi towo,

yes,

      Code:
/run/udev/rules.d  --> empty
/run/udev/data


EDIT: can't access irc unfortunately

_________________
Regards
mylo

Linux 3.1-6.slh.1-aptosid-amd64 x86_64[2010-03 Ἀπάτη (201012262151)]
Intel Core2 Duo E6550 @ Cache/Ram 4MB/4GB nVidia G72 7300 nouveau 2*250GB


Last edited by mylo on 12.04.2011, 11:49; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
towoOnline!
Post subject: RE: D-U provides me several problems!  PostPosted: 12.04.2011, 11:48



Joined: 2010-09-13
Posts: 500
Location: Pößneck / Thüringen
Status: Online!
Delete /run, reinstall base-files and udev
 
 View user's profile Send private message  
Reply with quote Back to top
myloOffline
Post subject: RE: D-U provides me several problems!  PostPosted: 12.04.2011, 11:55



Joined: 2010-09-11
Posts: 116
Location: Wiesbaden, Germany
Status: Offline
deleted /run and did
      Code:
apt-get install --reinstall base-files udev

and rebooted:

that cleaned up everything. Thanks towo!!

_________________
Regards
mylo

Linux 3.1-6.slh.1-aptosid-amd64 x86_64[2010-03 Ἀπάτη (201012262151)]
Intel Core2 Duo E6550 @ Cache/Ram 4MB/4GB nVidia G72 7300 nouveau 2*250GB
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio