Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
se7enOffline
Post subject: strange ERROR  PostPosted: 16.04.2011, 09:51



Joined: 2010-09-11
Posts: 164

Status: Offline
after the last du I get the following message while booting and in the terminal.

      Code:
[drm:radeon_dvi_detect] *ERROR* DVI-D-1: probed a monitor but no|invalid EDID
[drm:drm_edid_block_valid] *ERROR* Raw EDID:


infobash:
      Code:
Host/Kernel/OS  "bigbox" running Linux 2.6.38-3.slh.2-aptosid-686 i686 [ aptosid 2011-01 Γῆρας - kde-full - (201102052200) ]
CPU Info        2x AMD Athlon 64 X2 Dual Core 5000+ 512 KB cache flags( sse3 ht nx lm svm ) clocked at [ 2600.000 MHz ]
Videocard       ATI Radeon 2100  X.Org 1.9.5  [ 1280x1024@60.0hz ]
Network cards   Marvell 88E8071 PCI-E Gigabit
Processes 150 | Uptime 6min | Memory 620.9/1771.5MB | HDD WDC WD3200AAJS-2 Size 320GB (79%used) | GLX Renderer Gallium 0.4 on ATI RS740 | GLX Version Yes | Client Shell | Infobash v3.35

_________________
Don't mention the war!
Meine Meinung steht fest! Bitte verwirren Sie mich nicht mit Tatsachen!
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: strange ERROR  PostPosted: 16.04.2011, 13:33



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
not so strange really, and dismissable, if the monitor works.
it just says that the monitor does not post information about itself (edid)

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
se7enOffline
Post subject: RE: strange ERROR  PostPosted: 16.04.2011, 14:35



Joined: 2010-09-11
Posts: 164

Status: Offline
ok and why is it flooding my terminal with this "error".
It's kind of hard to work in the terminal if the error is posted every 10 sec.

_________________
Don't mention the war!
Meine Meinung steht fest! Bitte verwirren Sie mich nicht mit Tatsachen!
 
 View user's profile Send private message  
Reply with quote Back to top
DeepDayzeOffline
Post subject: RE: strange ERROR  PostPosted: 16.04.2011, 16:18



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
Sounds like your monitor has a broken EDID. What monitor you have?
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: strange ERROR  PostPosted: 16.04.2011, 16:48



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
are you using fglrx?

to wpork around this, you could try a xorg.conf stanza like:
      Code:
Section "Screen"
   Option         "IgnoreEDID" "true"
EndSection


greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
seasonsOffline
Post subject: RE: strange ERROR  PostPosted: 16.04.2011, 23:35



Joined: 2010-09-13
Posts: 92

Status: Offline
@devil: The Radeon X2100 is a legacy ATI card (no longer supported by fglrx/Catalyst)

@OP: Just be glad that your DVI still works. My EDID went corrupt and tool out my DVI. Unfortunately, no free program exists to write EDID.
 
 View user's profile Send private message  
Reply with quote Back to top
slamOffline
Post subject: Re: RE: strange ERROR  PostPosted: 17.04.2011, 08:06
Team Member


Joined: 1970-01-01
Posts: 607
Location: w3
Status: Offline
      seasons wrote:
...Unfortunately, no free program exists to write EDID.
This is a myth, see e.g. https://github.com/tomka/write-edid
Greetings,
Chris

_________________
an operating system must operate
development is life
my Debian repo
 
 View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number 
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio