Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
ppqOffline
15 Post subject: [SOLVED] lomoco+MX518  PostPosted: 24.04.2011, 11:15



Joined: 2011-04-24
Posts: 3

Status: Offline
Hi,

i'm trying to get my 046d:c051 Logitech MX518 to work with lomoco. I'd like to use the +/- dpi buttons for other things using xbindkeys.

The lomoco version from Debian sid doesn't support my mouse, so i applied this patch and built lomoco by myself.
Now i can do
      Code:
# lomoco -i
, which shows me correct information..

I've put the following into /etc/default/lomoco:
      Code:
LOGITECH_MOUSE_RESOLUTION=1600
LOGITECH_MOUSE_DISABLE_CC=yes


But the dpi buttons still work! Even after manually executing
      Code:
# lomoco --no-sms
they do. Of course, xev doesn't recognise them.

In Ubuntu, i successfully used this version, so i manually downloaded and installed it - no improvements.

I also setup X to use evdev for my mouse (even though this wasn't necessary in Ubuntu).. No changes.

Who can help me?


Last edited by ppq on 01.05.2011, 13:25; edited 2 times in total
 
 View user's profile Send private message  
Reply with quote Back to top
ppqOffline
Post subject: SOLVED  PostPosted: 01.05.2011, 13:23



Joined: 2011-04-24
Posts: 3

Status: Offline
Hi,

it works with lomoco 1.0beta1+1.0-5ubuntu3 and
      Code:
# lomoco --no-sms --1600 -p c051


Thank you, barcc!
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio