Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
dpdt1Offline
Post subject:   PostPosted: 05.05.2011, 16:08



Joined: 2010-09-27
Posts: 48

Status: Offline
upgraded this morning 64bit, rebooted & everything is normal.
with an intel video card.

      Code:
2011-05-05 06:54:01 status installed xserver-common 2:1.10.1-2
2011-05-05 06:54:01 status installed xserver-xephyr 2:1.10.1-2
2011-05-05 06:54:01 status installed xserver-xorg-core 2:1.10.1-2
2011-05-05 06:54:01 status installed xserver-xorg-video-vesa 1:2.3.0-5+b1
2011-05-05 06:54:02 status installed xserver-xorg-video-intel 2:2.15.0-1+b1
2011-05-05 06:54:02 status installed xserver-xorg-video-fbdev 1:0.4.2-4+b1
2011-05-05 06:54:02 status installed xserver-xorg-input-evdev 1:2.6.0-2+b1
2011-05-05 06:54:02 status installed xserver-xorg-input-wacom 0.10.10+20110203-1+b1
2011-05-05 06:54:02 status installed xserver-xorg-input-synaptics 1.4.0-1+b1
 
 View user's profile Send private message  
Reply with quote Back to top
kenyeeOffline
Post subject:   PostPosted: 07.05.2011, 12:10



Joined: 2010-09-29
Posts: 88

Status: Offline
Still wants to remove video-all and video-intel on 64-bit:

The following packages will be REMOVED:
ksim libperl5.10 libsnmp15 perl-suid vim-gtk
xserver-xorg-video-all xserver-xorg-video-intel

libsnmp and vim-gtk are important too.
 
 View user's profile Send private message  
Reply with quote Back to top
nekosilvertailOffline
Post subject:   PostPosted: 07.05.2011, 13:14



Joined: 2011-02-11
Posts: 3

Status: Offline
Got some dependencies-problems here with Xorg, with virtualbox-ose-guest-x11 - if installed - cant d-u because it would break xserver-xorg-core. deinstalled virtualbox-ose-guest-x11 , d-u works again?

but: it removes xserver-xorg-video-intel xserver-xorg-video-nv

i'm gonna give it a try.
 
 View user's profile Send private message  
Reply with quote Back to top
gutterslobOffline
Post subject:   PostPosted: 07.05.2011, 14:15



Joined: 2010-12-25
Posts: 44
Location: Wandering
Status: Offline
Still unsure if I should carry out this upgrade yet.

      Code:
The following packages will be REMOVED:
  hpijs hpijs-ppds hplip hplip-cups libhpmud0 libperl5.10 libsane-hpaio libsnmp15 rxvt-unicode-256color virtualbox-ose-guest-x11
The following NEW packages will be installed:
  libgd2-noxpm libperl5.12 linux-headers-2.6.38-5.slh.3-aptosid-686 linux-image-2.6.38-5.slh.3-aptosid-686
The following packages will be upgraded:
  alsa-utils aptosid-settings-xfce binutils cpp cpp-4.4 debconf debconf-i18n debconf-utils dictionaries-common dpkg dpkg-dev elinks g++ g++-4.4 gcc gcc-4.4 gcc-4.4-base gir1.2-glib-2.0 gnumeric iceweasel install-usb-gui irssi iso-codes
  libaa1 libaudio2 libc-bin libc-dev-bin libc6 libc6-dev libc6-i686 libcurses-perl libdb4.7 libdb4.8 libdbi-perl libdjvulibre-text libdjvulibre21 libdpkg-perl libgirepository-1.0-1 libgl1-mesa-dri libgl1-mesa-glx libglu1-mesa libgpgme11
  libgphoto2-2 libgphoto2-port0 libgraphicsmagick3 libgtop2-7 libgtop2-common libhtml-parser-perl libieee1284-3 libio-pty-perl libjte1 liblcms1 libldap-2.4-2 liblocale-gettext-perl libmozjs2d libmpfr4 liborc-0.4-0 libpam-modules
  libpam-runtime libpam0g libpcap0.8 librrd4 libruby1.9.1 libselinux1 libstdc++6-4.4-dev libsvga1 libterm-readkey-perl libtext-charwidth-perl libtext-iconv-perl libupower-glib1 libvte9 libwpd-0.9-9 libwps-0.2-2 libxfixes3
  libxml-parser-perl linux-headers-2.6-aptosid-686 linux-image-2.6-aptosid-686 linux-sound-base locales perl perl-base perl-modules python-cups python-gobject python-vte vim vim-common weechat-core weechat-curses weechat-plugins
  x11-utils xchat xfce4-xkb-plugin xserver-common xserver-xorg-core xserver-xorg-input-evdev xserver-xorg-input-mouse xserver-xorg-input-synaptics xserver-xorg-input-vmmouse xserver-xorg-input-wacom xserver-xorg-video-apm
  xserver-xorg-video-ark xserver-xorg-video-chips xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-i128 xserver-xorg-video-i740 xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-neomagic xserver-xorg-video-openchrome xserver-xorg-video-r128 xserver-xorg-video-rendition xserver-xorg-video-s3 xserver-xorg-video-s3virge xserver-xorg-video-savage xserver-xorg-video-siliconmotion
  xserver-xorg-video-sis xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-tseng xserver-xorg-video-vesa xserver-xorg-video-vmware xserver-xorg-video-voodoo xulrunner-1.9.1
127 upgraded, 4 newly installed, 10 to remove and 0 not upgraded.
Need to get 146 MB of archives.
After this operation, 127 MB of additional disk space will be used.
Do you want to continue [Y/n]?

Kind of puzzled on why it wants to remove my terminal emulator (rxvt-unicode-256color), especially when it doesn't offer up a replacement version .... weird.
 
 View user's profile Send private message  
Reply with quote Back to top
hunkirdowneOffline
22 Post subject: When will we know, exactly?  PostPosted: 07.05.2011, 16:17



Joined: 2010-09-13
Posts: 19
Location: Texas Gulf Coast
Status: Offline
      gutterslob wrote:
Still unsure if I should carry out this upgrade yet.


Likewise.

It is 20110507-111213CDT-0500 local time and how will we know when REMOVES are removed per the "front page" -- by du? The answer 'twernt clear.

I've placed packages on hold...
      Quote:
libdbus-1-3 hold
perl-base hold
xserver-common hold
xserver-xorg-core hold
...and did a sim du with the following results.

      Code:

The following NEW packages will be installed:
  cpp-4.6 g++-4.6 gcc-4.6 libboost-program-options1.46.1 libgd2-noxpm
  libstdc++6-4.6-dev libxcb-util0 linux-headers-2.6.38-5.slh.3-aptosid-686
  linux-image-2.6.38-5.slh.3-aptosid-686
The following packages have been kept back:
  iceweasel iceweasel-dbg irssi libcurses-perl libdbus-1-3 libio-pty-perl
  liblocale-gettext-perl libmozjs4d libsnmp15 libterm-readkey-perl
  libtext-charwidth-perl libtext-iconv-perl perl perl-base perl-modules
  xserver-common xserver-xorg-core xserver-xorg-input-evdev
  xserver-xorg-input-mouse xserver-xorg-input-synaptics
  xserver-xorg-input-vmmouse xserver-xorg-input-wacom xserver-xorg-video-apm
  xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-chips
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-i128
  xserver-xorg-video-i740 xserver-xorg-video-intel xserver-xorg-video-mach64
  xserver-xorg-video-mga xserver-xorg-video-neomagic
  xserver-xorg-video-openchrome xserver-xorg-video-r128
  xserver-xorg-video-radeon xserver-xorg-video-rendition xserver-xorg-video-s3
  xserver-xorg-video-s3virge xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sis
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-tseng xserver-xorg-video-vesa xserver-xorg-video-vmware
  xserver-xorg-video-voodoo
The following packages will be upgraded:
  akonadi-server alsa-base alsa-utils binutils cpp cpp-4.4 debconf
  debconf-i18n debconf-utils dictionaries-common dpkg dpkg-dev e2fslibs
  e2fsprogs elinks-lite g++ g++-4.4 gcc gcc-4.4 gcc-4.4-base geoip-bin
  geoip-database gir1.2-glib-2.0 install-usb-gui iso-codes k3b k3b-data
  kaffeine kdelibs-bin kdelibs5-data kdelibs5-plugins kdepimlibs-kio-plugins
  kdoctools libaa1 libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4
  libakonadi-kmime4 libakonadiprivate1 libaudio2 libavahi-client3
  libavahi-common-data libavahi-common3 libavcodec52 libavformat52 libavutil50
  libboost-program-options1.42.0 libc-bin libc-dev-bin libc6 libc6-dev
  libc6-i686 libcomerr2 libdb4.7 libdb4.8 libdpkg-perl libegl1-mesa libgeoip1
  libgirepository-1.0-1 libgl1-mesa-dri libgl1-mesa-glx libglu1-mesa
  libgphoto2-2 libgphoto2-port0 libgraphicsmagick3 libieee1284-3 libk3b6
  libk3b6-extracodecs libkabc4 libkcal4 libkde3support4 libkdecore5 libkdesu5
  libkdeui5 libkdnssd4 libkfile4 libkholidays4 libkhtml5 libkimap4 libkio5
  libkjsapi4 libkjsembed4 libkldap4 libkmediaplayer4 libkmime4 libknewstuff2-4
  libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpimutils4
  libkpty4 libkresources4 libkrosscore4 libktexteditor4 libkunitconversion4
  libkutils4 liblcms1 libldap-2.4-2 libmailtransport4 libmicroblog4 libmozjs2d
  libmozjs2d-dbg libmpfr4 libnepomuk4 libnepomukquery4a libopenraw1
  liborc-0.4-0 libpam-modules libpam-runtime libpam0g libpcap0.8 libpixman-1-0
  libplasma3 libpostproc51 libqt4-dbus libqt4-designer libqt4-network
  libqt4-opengl libqt4-qt3support libqt4-script libqt4-sql libqt4-sql-mysql
  libqt4-sql-sqlite libqt4-svg libqt4-webkit libqt4-xml libqt4-xmlpatterns
  libqtcore4 libqtgui4 libreoffice-base libreoffice-base-core libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-dbg libreoffice-draw
  libreoffice-emailmerge libreoffice-filter-binfilter libreoffice-impress
  libreoffice-java-common libreoffice-kde libreoffice-math
  libreoffice-style-galaxy libreoffice-style-oxygen libreoffice-writer
  libselinux1 libsnmp-base libsolid4 libss2 libstdc++6-4.4-dev libsvga1
  libsyndication4 libthreadweaver4 libwebkit-1.0-2 libwebkit-1.0-common
  libwpd-0.9-9 libwps-0.2-2 libxcb-render-util0 libxfixes3
  linux-headers-2.6-aptosid-686 linux-image-2.6-aptosid-686 linux-sound-base
  locales python-gobject python-uno python-urwid sun-java6-bin sun-java6-jre
  sun-java6-plugin ttf-lyx ttf-opensymbol uno-libs3 uno-libs3-dbg ure ure-dbg
  vim vim-common x11-utils xulrunner-1.9.1 xulrunner-1.9.1-dbg
181 upgraded, 9 newly installed, 0 to remove and 50 not upgraded.



This differs considerably from when I did a sim du prior to marking the packages hold.

--Thanks!
 
 View user's profile Send private message  
Reply with quote Back to top
Luis_POffline
Post subject:   PostPosted: 07.05.2011, 18:51



Joined: 2010-09-11
Posts: 152
Location: Barcelona, Spain
Status: Offline
Dist-upgraded five minutes ago and all was right. The messages were:

      Code:
The following packages will be REMOVED:
  libperl5.10 virtualbox-ose-guest-x11 xserver-xorg-video-nv
The following NEW packages will be installed:
  libboost-filesystem1.46.1 libboost-iostreams1.46.1 libboost-regex1.46.1
  libboost-system1.46.1 libboost-thread1.46.1 libgd2-noxpm libircclient1
  libperl5.12 libtinyxml2.5.3 libxcb-util0
  linux-headers-2.6.38-5.slh.3-aptosid-amd64
  linux-image-2.6.38-5.slh.3-aptosid-amd64
The following packages will be upgraded:
  alsa-base alsa-utils aptosid-settings-xfce binutils bridg...


The removed ones were not important for me, because I do not use nVidia card, nor virtualbox.

My system is AMD64.

Best regards.

Luis_P
 
 View user's profile Send private message  
Reply with quote Back to top
gutterslobOffline
Post subject:   PostPosted: 08.05.2011, 08:15



Joined: 2010-12-25
Posts: 44
Location: Wandering
Status: Offline
Just completed a dist-upgrade and everything seems to be running normally.
Only packages removed were libperl5.10 (which was replaced with 5.l2) & virtualbox-ose-guest-x11.
 
 View user's profile Send private message  
Reply with quote Back to top
hunkirdowneOffline
Post subject:   PostPosted: 08.05.2011, 16:42



Joined: 2010-09-13
Posts: 19
Location: Texas Gulf Coast
Status: Offline
      Luis_P wrote:
Dist-upgraded five minutes ago and all was right. The messages were:
      Code:
The following packages will be REMOVED:
  libperl5.10 virtualbox-ose-guest-x11 xserver-xorg-video-nv
<snipped by HD>
The removed ones were not important for me, because I do not use nVidia card, nor virtualbox.

I *do* use an nVidia card and xserver-xorg-video-nv was removed from my system 3/21. Don't really know the story here because even though I'm not on that box right now Xorg seems to work just fine. Perhaps tonight when things settle down I'll do a d-u and see how she goes. But I'd still like to understand more about how my video is behaving.

I have another box with aptosid, but it doesn't have an nVidia card (Radeon). Maybe I'll try my d-u there first since that is my official experimental box.

Thanks for the post!
 
 View user's profile Send private message  
Reply with quote Back to top
ResetterOffline
Post subject:   PostPosted: 09.05.2011, 06:55



Joined: 2010-10-05
Posts: 6

Status: Offline
Hi!

Installed aptosid 2011-1 yesterday on my new laptop - wanted to upgrade today (since there are problems with python-matplotlib that I hope will be solved in any way Wink) - but I get something like this:

(sry german, I'll translate the most important things)
      Code:
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 virtualbox-ose-guest-x11 : Hängt ab von: xorg-video-abi-6.0
                            Hängt ab von: xorg-input-abi-7.0
                            Hängt ab von: virtualbox-ose-guest-utils (= 4.0.2-dfsg-1) aber 4.0.4-dfsg-1+b1 soll installiert werden
 xserver-xorg-core : Beschädigt: xserver-xorg-input-7
                     Beschädigt: xserver-xorg-video-6
E: Fehler: Unterbrechungen durch pkgProblemResolver::Resolve hervorgerufen; dies könnte durch zurückgehaltene Pakete verursacht worden sein.

Its:
Following packages have unresolved dependencies:
vbox... depends on
depends on
depends on
ose-guest ... bust 4.04-.... shall be installed

sry, I'm not very experienced yet Wink
thank you
 
 View user's profile Send private message  
Reply with quote Back to top
towoOffline
Post subject:   PostPosted: 09.05.2011, 07:39



Joined: 2010-09-13
Posts: 500
Location: Pößneck / Thüringen
Status: Offline
You don't need virtualbox-ose-guest-x11 on a real install-
This package is for systems, running as virtual machine.
 
 View user's profile Send private message  
Reply with quote Back to top
ResetterOffline
Post subject:   PostPosted: 09.05.2011, 11:41



Joined: 2010-10-05
Posts: 6

Status: Offline
so I can just remove it? (sry, 'm not quite informed Wink)
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio