Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
stefutzOffline
Post subject: no resume after supend to RAM or disk on laptop  PostPosted: 22.05.2011, 21:15



Joined: 2010-11-29
Posts: 20

Status: Offline
Hello,

If I suspend to disk or RAM, i get same behaviour: all lights go off except for power which is continuously on, hdd goes off, vent goes off, screen goes black (powered down).
Then if I hit power button to resume the system , only vent goes on and nothing else happens: no hdd response, no screen.

      Code:

stefan@aptosidbox-stef:~$ infobash -v3
Host/Kernel/OS  "aptosidbox-stef" running Linux 2.6.39-0.slh.1-aptosid-amd64 x86_64 [ aptosid 2010-03 Ἀπάτη - kde-full - (201012262151) ]
CPU Info        2x AMD Turion 64 X2 Mobile TL-56 512 KB cache flags( sse3 ht nx lm svm ) clocked at [ 1800.000 MHz ]
Videocard       ATI RS690M [Radeon X1200 Series]  X.Org 1.10.1  [ 1280x800@60.0hz ]
Network cards   PCI device 0x4243:0x4312
Processes 116 | Uptime 1:17 | Memory 352.7/2895.0MB | HDD Hitachi HTS54161 Size 120GB (89%used) | GLX Renderer Gallium 0.4 on ATI RS690 | GLX Version Yes | Client Shell | Infobash v3.36
stefan@aptosidbox-stef:~$



My laptop model is a HP Compaq 6715b
 
 View user's profile Send private message  
Reply with quote Back to top
siegekingOffline
Post subject:   PostPosted: 23.05.2011, 08:35



Joined: 2010-09-18
Posts: 10

Status: Offline
I was fighting with that on my old laptop. Try a different kernel .38 .37 or .36.
Or try different driver for video. Probably xorg driver works better than fglrx.
 
 View user's profile Send private message  
Reply with quote Back to top
orangeliOffline
Post subject:   PostPosted: 23.05.2011, 15:46



Joined: 2010-10-15
Posts: 19

Status: Offline
happens to me too, I use the lock button instead Sad
      Code:
Host/Kernel/OS  "aptosidbox" running Linux 2.6.38-2.slh.2-aptosid-amd64 x86_64 [ aptosid 2010-02 Κῆρες - kde-lite - (201009132215) ]
CPU Info        2x AMD Athlon II X2 250 1024 KB cache flags( sse3 ht nx lm svm ) clocked at [ 800.000 MHz ]
Videocard       ATI Cedar PRO [Radeon HD 5450]  X.Org 1.9.5  [ 1360x768@60.0hz, 1360x768@60.0hz ]
Network cards   Marvell 88E8056 PCI-E Gigabit
Processes 112 | Uptime 19min | Memory 327.0/3967.0MB | HDD ST3500418AS Size 500GB (11%used) | GLX Renderer Software Rasterizer | GLX Version Yes | Client Shell | Infobash v3.35
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio