Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
orcaOffline
15 Post subject: [SOLVED] "messed-up" menu texts, backgrounds and m  PostPosted: 02.06.2011, 14:16



Joined: 2010-09-11
Posts: 10
Location: Rio de Janeiro, Brazil
Status: Offline
Hi there

I installed four weeks ago amd64 geras full-kde in my desktop machine: AMD Phenom II X6 110T CPU, Asus M4N68T (chipset nVidia NForce 630a) motherboard, nVidia GeForce 9300GE graphics card.

After my first dist-upgrade, on May 31, I had three kinds of problems:
1) with resolution: the fonts in general got bigger and distorted, as well as the icons and pictures;
2) with the visibility of text: in the popup menus, either from K menu or from the lower control bar, the text was embedded in a "cloudy", sort of comic-like balloon, within a dark background. Furthermore, in the static menus and icons of the lower main control bar, the texts were barely legible, against the dark background (there was very little constrast with the hazy dark background...); the digital clock, for instance, has its numbers too opaque...
3) the mouse cursor flickered a lot, was quite unstable, and sometimes vanished, mainly within some menu items...

Yesterday, June 01, I dist-upgraded again and the process essentially only installed now some linux header and image files. This generically solved problem 1 with resolution mentioned above, but problem 2 above with texts in static and popup menus still persists, as well as problem 3 with a flickering, unstable mouse cursor...

What should I do? Does anybody else have similar issues? Is there a good chance that an installation of nVidia proprietary driver might fix this (I have never installed them though I now intend to)?

Any help is appreciated and thanks in advance


Last edited by orca on 02.06.2011, 17:02; edited 2 times in total
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
slhOffline
Post subject: RE: "messed-up" menu texts, backgrounds and mouse  PostPosted: 02.06.2011, 14:18



Joined: 2010-08-25
Posts: 688

Status: Offline
It might already help to install xserver-xorg-video-nouveau.
 
 View user's profile Send private message  
Reply with quote Back to top
orcaOffline
Post subject: RE: "messed-up" menu texts, backgrounds and mouse  PostPosted: 02.06.2011, 14:50



Joined: 2010-09-11
Posts: 10
Location: Rio de Janeiro, Brazil
Status: Offline
@slh: I installed xserver-xorg-video-nouveau, version 1:0.0.16+git..., and nothing changed at all: the problems with the text visibility in static and popup menus remain and the mouse still flickers and vanishes when hovering over several menus... In fact, I noticed some minutes ago that, (1) when I click on the digital clock icon, the popup window, which has a black background does not allow the names of the month and of the week days to be read, and the numbers of the days are barely visible... (2) the "Most recent devices plugged in" icon also shows up as practically illegible, because of the dark background, (3) and so on for other dark menus (KNemo, etc)...
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
x-un-i
Post subject: RE: "messed-up" menu texts, backgrounds and mouse  PostPosted: 02.06.2011, 16:07
Team Member


Joined: 2010-08-26
Posts: 170

new KDE don't like some of the settings on old themes for some themes.

I had that on a machine and a change in the desktop theme ( even bringing it back to the current one) fixed all those probs.

so change it. save, change it back save again.

_________________
Why do strong arms fatigue themselves with frivolous dumbbells?
To dig a vineyard is worthier exercise for men.
Marcus Valerius Martialis, römischer Satiriker und Epigrammdichter

Será que o diabo perdeu a virgindade?
 
 View user's profile Send private message  
Reply with quote Back to top
orcaOffline
Post subject: RE: "messed-up" menu texts, backgrounds and mouse  PostPosted: 02.06.2011, 16:42



Joined: 2010-09-11
Posts: 10
Location: Rio de Janeiro, Brazil
Status: Offline
@slh: in fact the flickering mouse problem practically vanished, with only the xserver-xorg-video-nouveau, but the text mess-up still persists...

@x-un-i: sorry for the silly question, but how do I change and save desktop themes (I have never tried that)??

PS x-un-i: voce fala portugues? E' do Brasil?
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
orcaOffline
Post subject: RE: "messed-up" menu texts, backgrounds and mouse  PostPosted: 02.06.2011, 16:56



Joined: 2010-09-11
Posts: 10
Location: Rio de Janeiro, Brazil
Status: Offline
@x-un-i: From googling, I already found the place to change themes: K menu -> Settings -> System settings -> Workspace appearance -> Desktop theme. I clicked on several of the available themes and then the button Apply and the above mentioned problems with text seem to all have vanished. Thanks a lot!!!
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio