Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
heppOffline
15 Post subject: [solved] Can not install the CEWE fotobuch  PostPosted: 06.04.2011, 16:42



Joined: 2010-09-11
Posts: 30
Location: Stockholm, Sweden
Status: Offline
Tried to install the CEWE software for creating photo book. Ive tried both the Swedish/Danish and German versions without success. The installation process runs fine without any errors but when starting the application I get

hepp@siduxbox:~/OperaDownloads/cewe$ '/home/hepp/CeWe Color/Mein CEWE FOTOBUCH/Mein CEWE FOTOBUCH'
/home/hepp/CeWe Color/Mein CEWE FOTOBUCH/Mein CEWE FOTOBUCH: symbol lookup error: /usr/lib/libQtDBus.so.4: undefined symbol: _ZN9QMetaType15registerTypedefEPKci

The software can be found at http://www.cewe-fotobuch.de/fotobuch-do ... -danke.php

Any one succeeded with this ?


Last edited by hepp on 07.04.2011, 08:12; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
SordonOffline
Post subject:   PostPosted: 06.04.2011, 18:20



Joined: 2010-09-13
Posts: 54

Status: Offline
Looks like that the link is leading to a download for Windows. Did you try this this link?

I'm using this software without problems, but make sure that you use the Linux version.

Best Regards,
Sordon
 
 View user's profile Send private message  
Reply with quote Back to top
heppOffline
Post subject:   PostPosted: 06.04.2011, 19:53



Joined: 2010-09-11
Posts: 30
Location: Stockholm, Sweden
Status: Offline
Thank's for your reply. Reassuring you have it up and running on aptosid. I have tried installing on two different machines (using the linux version). There are no errors/warnings during installation but I get the same error when trying to run the software.
 
 View user's profile Send private message  
Reply with quote Back to top
SordonOffline
Post subject:   PostPosted: 06.04.2011, 20:33



Joined: 2010-09-13
Posts: 54

Status: Offline
Hmh, strange. You could also try this software. It is actually the same software but delivered from a different company (Müller).
 
 View user's profile Send private message  
Reply with quote Back to top
DeepDayzeOffline
Post subject:   PostPosted: 06.04.2011, 23:00



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
I'd suspect that the CEWE package may have been compiled against a different version of QT than what is present on your system
 
 View user's profile Send private message  
Reply with quote Back to top
whistler_mbOffline
Post subject:   PostPosted: 06.04.2011, 23:15



Joined: 2010-09-13
Posts: 2

Status: Offline
You could use a dirty hack and download the package libqt4-dbus-4.6.3, from squeeze, extract it and insert the files in the cewe-program-folder

http://packages.debian.org/de/squeeze/i386/libqt4-dbus/download
 
 View user's profile Send private message  
Reply with quote Back to top
heppOffline
Post subject:   PostPosted: 07.04.2011, 08:11



Joined: 2010-09-11
Posts: 30
Location: Stockholm, Sweden
Status: Offline
THANKS's! You solved it. I did go for the simple dirty hack (looked quite harmless) and now it works.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio